
<!DOCTYPE html>
<!--[if IE 8 ]> <html lang="en" class="eep no-js ie lt-ie9 "> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="eep no-js ie lt-ie10 "> <![endif]-->
<!--[if !(IE)]><!--> <html lang="en" class="eep test_running no-js "> <!--<![endif]-->
<head>
<meta charset="utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"57a0e6af43","applicationID":"2175329","transactionName":"IQsNEkdeDV4HQUwRRw0WCgNGHhJaDUQ=","queueTime":0,"applicationTime":654,"agent":"","atts":"GUYWRA9KQ1ENXRcQXA4IBhR0UhVbDV1BWBERDAwRFx1DQhBaFQNQGycMCEZUD0YmWgIOXAU3CwlCX0MIBFIPEVZORhMUXEcAURtjDA5aAR0gClxSClcGdRENXiYNAgpaVkMIBFIPEVZORhEDRl4UQAFWQVgRMRAMFEwTTRAQVhANRhAHBi9RE1sDUgVQVwpbVlNTGRMSXhdUQVgRIyc3L2N4Mn9AH0ELQDIRAQpcUkMIUx9BEkYACAoFVEUIXQwRWUBwDg0OB0FUFlsQVkFOERYLEw9WQiBeDlwUB1dAXlFKF0UOQgtQECtdAQgWAlBVQwhSH0ESXBENFw9aX0MIUB9BEkYACAoVXWYlUxsRWVAfQBcGBUFYDlxACUE2XBJEEBJaQwhXERFPQFYGDRcPWl8yRg1BGiFcFwoXRA8AUB5AVwoRQw4FGjZAUw1bAVIXC1wMRllEcBckEixWFBERHxk="}</script>
<script>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</script>
<title>ACTIVISM: More than warming. How a climate group became diverse -- Tuesday, July 21, 2020 -- www.eenews.net
</title>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="sKIn2ZItiejYuPgsFW/JSD/Xga3TEpfpgs3sufpBmsS6QGS02qGZKNfjocRULkNV4SL+R6Ywk/tK6TsD+rs1tw==" />
<meta name="HandheldFriendly" content="True"/>
<meta name="MobileOptimized" content="320"/>
<meta name="viewport" content="width=device-width"/>
<meta name="description" content="It was a swampy evening when masked demonstrators gathered outside the home of a city lawmaker in Washington and demanded that he help slash the police budget."/>
<meta name="keywords" content="ACTIVISM"/>

<!-- favicons -->
<link rel="icon svg" type="image/svg+xml" href="/favicon.svg?v=1" data-href-light="/favicon.svg?v=1" data-href-dark="/favicon_dark.svg?v=1">

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=alj9Bpy3y9">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=alj9Bpy3y9" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=alj9Bpy3y9" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=alj9Bpy3y9" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=alj9Bpy3y9">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=alj9Bpy3y9" color="#003366">

<meta name="apple-mobile-web-app-title" content="E&amp;E News">
<meta name="application-name" content="E&amp;E News">
<meta name="msapplication-TileColor" content="#003366">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=alj9Bpy3y9">
<meta name="theme-color" content="#003366">
<!--end favicons -->

  <meta property="og:title" content="ACTIVISM: More than warming. How a climate group became diverse" />
  <meta property="og:description" content="It was a swampy evening when masked demonstrators gathered outside the home of a city lawmaker in Washington and demanded that he help slash the police budget." />
  <meta property="og:url" content="https://www.eenews.net/stories/1063599205" />
  <meta property="fb:app_id" content="1670327216365411" />
  <meta property="og:image" content="https://www.eenews.net/image_assets/2020/07/image_asset_87945.jpg" />
  <meta name="twitter:image" content="https://www.eenews.net/image_assets/2020/07/image_asset_87945.jpg" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@EENewsUpdates" />
    <meta name="twitter:image:alt" content="Activists. Photo credit: Avery Ellfeldt/E&amp;E News
" />
    <meta name="twitter:creator" content="@AEllfeldt" />
    <meta itemprop="author" content="Avery Ellfeldt">




<script src="/application_assets/modernizr.custom.68100-da46a0494ef2e24e5461e6e5930886c930734c686d1ecff56e3aaa2c1d5fc4b4.js"></script>

  <link rel="stylesheet" media="all" href="/packs/css/site-76f2cf48.chunk.css" />
<link rel="stylesheet" media="all" href="/packs/css/full-story-219137f7.chunk.css" /><script src="/packs/js/runtime-421d5fdb5dcecc27d8a9.js"></script>
<script src="/packs/js/vendor_react-10f0ab806dd21b6b87f8.chunk.js"></script>
<script src="/packs/js/3-df963820fc50da87aa4f.chunk.js"></script>
<script src="/packs/js/site-7dc7ee33dd4e2dce5a5c.chunk.js"></script>






<!--[if lt IE 9 ]>
<script src="/application_assets/jquery1.8.3-4ded875446ebaeb2e1cbe3d1d1a87589d4c25911a458258c03b84fc9c747f958.js"></script>
<link rel="stylesheet" media="screen" href="/application_assets/ie8SiteHeader-329a9cab25de9f303d9cfbf76251a9f885e42dbb59de151b7e653b0139b1483e.css" />
<![endif]-->
<!--[if IE 9 ]>
<link rel="stylesheet" media="screen" href="/application_assets/ie9SiteHeader-f50994cec270438fba6f2acf700c49fa209b6fa63a41622a7b1ca777acb46f2b.css" />
<![endif]-->






<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160747936-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160747936-2');
</script>


<!--[if !(IE)]><!-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
new EENews.dfpPlacement({
  unit: 'leaderboard',
  code: 'eep-ldrbrd-hdr',
  id: 'hdr_leaderboardStory_1063599205',
  obj: 'Story',
  })
new EENews.dfpPlacement({
  unit: 'mediumMobile',
  code: 'eep-story-medium',
  id: 'mobile_mediumStory_1063599205',
  obj: 'Story',
  })

new EENews.dfpPlacement({
  unit: 'mediumDesktop',
  code: 'eep-story-medium',
  id: 'desktop_mediumStory_1063599205',
  obj: 'Story',
  })

new EENews.dfpPlacement({
  unit: 'leaderboard',
  code: 'eep-ldrbrd-ftr',
  id: 'footer_leaderboardPublication_0',
  obj: 'Publication',
  })

googletag.cmd.push(function() {
  googletag.pubads().enableSingleRequest();
  googletag.disablePublisherConsole();
  googletag.pubads().setTargeting('pubOrigin', 'climatewire');
googletag.pubads().setTargeting('section', 'Top stories');
  googletag.enableServices();
});
</script>
 <!--<![endif]-->
</head>


<body class="">
<header role="banner" class="banner">
<!--[if !(IE)]><!-->
<section class="ad leaderboard" style="display:none">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="hdr_leaderboardStory_1063599205">
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('hdr_leaderboardStory_1063599205')})
      </script>
</div></section><!--<![endif]-->



<div><nav class="StarterNav main"><ul class="secondary_nav"><li><a href="/">E&amp;E Home</a></li><li><a href="/eep/learn_more/">About</a></li><li><a href="/eep/learn_more/staff_directory">Contact</a></li><li><a class="highlight" href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063599205">Start a Trial</a></li><li><a class="highlight" href="/subscribe">Subscribe</a></li></ul><ul class="pubs"><li class="tab null ew"><a href="/ew">Energywire</a></li><li class="tab null cw"><a href="/cw">Climatewire</a></li><li class="tab null eed"><a href="/eed">E&amp;E Daily</a></li><li class="tab null gw"><a href="/gw">Greenwire</a></li><li class="tab null pm"><a href="/pm">E&amp;E News PM</a></li></ul><ul><li class="tab null special_reports"><a href="/special_reports">Reports</a></li></ul></nav><section class="mast"><h1><a href="/eep"><span class="eep_header sprite " title="E&amp;E News"><span>E&amp;E News</span></span></a></h1><h2 class="tagline"></h2></section></div>

  <div data-react-class="site/SiteHeader/HeaderNav" data-react-props="{&quot;publication_index_string&quot;:&quot;eep&quot;,&quot;publication_title&quot;:&quot;E\u0026E News&quot;,&quot;tagline&quot;:null,&quot;login_path&quot;:&quot;/login?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063599205&quot;,&quot;logout_path&quot;:&quot;/logout&quot;,&quot;root_path&quot;:&quot;/&quot;,&quot;about_path&quot;:&quot;/eep/learn_more/&quot;,&quot;contact_path&quot;:&quot;/eep/learn_more/staff_directory&quot;,&quot;start_trial_path&quot;:&quot;/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063599205&quot;,&quot;subscribe_path&quot;:&quot;/subscribe&quot;,&quot;extend_access_registered_users_path&quot;:&quot;/registered_users/extend_access?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063599205&quot;,&quot;current_site_user&quot;:null,&quot;current_registered_user&quot;:null,&quot;able_to_extend_access&quot;:null,&quot;current_site_ipaccess&quot;:null,&quot;special_report_path&quot;:null,&quot;special_report_sprite&quot;:null}" data-hydrate="t" data-react-cache-id="site/SiteHeader/HeaderNav-0"><div class="HeaderNav" data-reactroot=""><div class="FixedNavDesktop" style="top:0;opacity:1;transition:top 0.2s, opacity 0.2s"><nav role="navigation"><div class="nav"><div class="leftContent"><div class="EENewsLink navItem"><a href="/" class="navLink"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 158.24 147.41" style="fill:#1e3667;height:32px;width:30px" class="EENewsLogo vertical"><g id="Layer_2" data-name="Layer 2"><g id="Vertical"><path class="cls-1" d="M 123.63 91.08 H 104.37 L 98.5 85.31 A 37.7 37.7 0 0 1 76.43 92.1 Q 64 92.1 56.66 86.38 T 49.35 70.9 A 22 22 0 0 1 52.44 59 q 3.09 -4.92 10.6 -9.22 a 33 33 0 0 1 -5.56 -8.4 a 21.82 21.82 0 0 1 -1.74 -8.76 a 15.23 15.23 0 0 1 5.95 -12.52 q 6 -4.76 15.91 -4.75 q 9.51 0 15.2 4.42 a 14.19 14.19 0 0 1 5.7 11.82 A 19 19 0 0 1 95 42.68 q -3.52 5 -11.39 9.57 Z M 65.75 69.42 a 8.46 8.46 0 0 0 3.3 7 A 13.23 13.23 0 0 0 77.5 79 a 22.07 22.07 0 0 0 11.6 -3.11 l -17 -16.86 a 21.19 21.19 0 0 0 -4.68 4.7 A 9.64 9.64 0 0 0 65.75 69.42 Z M 84.09 33.2 a 5.29 5.29 0 0 0 -1.84 -4.27 a 7.08 7.08 0 0 0 -4.75 -1.56 A 8.18 8.18 0 0 0 72.11 29 a 5.71 5.71 0 0 0 -2 4.65 q 0 4.5 4.86 9.91 a 30.64 30.64 0 0 0 6.74 -4.83 A 7.61 7.61 0 0 0 84.09 33.2 Z"></path><path class="cls-1" d="M 43.82 75.05 H 19.38 V 51.59 H 50.19 V 35.78 H 19.38 v -20 H 52.49 V 0 H 0.09 V 91 h 53 A 24.12 24.12 0 0 1 43.82 75.05 Z"></path><polygon class="cls-1" points="157.88,15.81 157.88,0 105.48,0 105.48,65.36 131.91,90.97 157.88,90.97 157.88,75.05 124.77,75.05 124.77,51.59 155.57,51.59 155.57,35.78 124.77,35.78 124.77,15.81 157.88,15.81"></polygon><path class="cls-1" d="M 30.8 146.87 H 25.57 L 4 113.78 H 3.8 q 0.43 5.82 0.43 10.68 v 22.41 H 0 V 107.44 H 5.18 l 21.49 33 h 0.22 q -0.06 -0.74 -0.24 -4.68 c -0.13 -2.63 -0.17 -4.52 -0.14 -5.65 V 107.44 H 30.8 Z"></path><path class="cls-1" d="M 66 146.87 H 44 V 107.44 H 66 v 4.07 H 48.55 v 12.71 H 64.89 v 4 H 48.55 v 14.51 H 66 Z"></path><path class="cls-1" d="M 114.18 146.87 h -4.53 l -8 -26.4 c -0.37 -1.17 -0.8 -2.65 -1.26 -4.43 a 25.85 25.85 0 0 1 -0.73 -3.21 a 62.42 62.42 0 0 1 -1.89 7.8 L 90.1 146.87 H 85.57 l -10.5 -39.43 h 4.86 l 6.23 24.36 a 92.73 92.73 0 0 1 1.89 9.27 a 66.4 66.4 0 0 1 2.15 -9.65 l 7.07 -24 h 4.86 l 7.41 24.19 a 73.82 73.82 0 0 1 2.19 9.44 a 81.3 81.3 0 0 1 1.94 -9.33 l 6.2 -24.3 h 4.86 Z"></path><path class="cls-1" d="M 158.24 136.38 a 9.67 9.67 0 0 1 -3.78 8.12 q -3.78 2.91 -10.25 2.91 q -7 0 -10.79 -1.8 v -4.43 a 28.22 28.22 0 0 0 5.29 1.62 a 27.49 27.49 0 0 0 5.66 0.59 q 4.59 0 6.91 -1.74 a 5.7 5.7 0 0 0 2.32 -4.84 a 6.33 6.33 0 0 0 -0.82 -3.36 A 7.74 7.74 0 0 0 150 131 a 39.2 39.2 0 0 0 -5.87 -2.51 q -5.5 -2 -7.86 -4.66 a 10.28 10.28 0 0 1 -2.36 -7 a 8.77 8.77 0 0 1 3.42 -7.26 a 14.25 14.25 0 0 1 9.06 -2.7 A 26.7 26.7 0 0 1 157.24 109 l -1.43 4 a 24.54 24.54 0 0 0 -9.49 -2 a 9.19 9.19 0 0 0 -5.69 1.57 a 5.14 5.14 0 0 0 -2 4.34 a 6.69 6.69 0 0 0 0.75 3.36 a 7.08 7.08 0 0 0 2.55 2.4 a 31.44 31.44 0 0 0 5.49 2.41 q 6.19 2.22 8.54 4.75 A 9.35 9.35 0 0 1 158.24 136.38 Z"></path></g></g></svg></a></div><div class="navItem hamburgerWrapper"><div class="HamburgerButton"><input type="checkbox" class="checkbox"/><span></span><span></span><span></span></div></div><div class="Search navItem"><span class="wrapper"><span><svg xmlns="http://www.w3.org/2000/svg" width="24.645" height="24.87" viewBox="0 0 24.645 24.87" class="SearchIcon"><g id="Group_2" data-name="Group 2" transform="translate(-12.304 15.807) rotate(-45)"><g id="Ellipse_1" data-name="Ellipse 1" transform="translate(19.878 -2.477) rotate(45)" fill="none" stroke="#9e9ea7" stroke-width="2"><ellipse cx="9.443" cy="9.443" rx="9.443" ry="9.443" stroke="none"></ellipse><ellipse cx="9.443" cy="9.443" rx="8.443" ry="8.443" fill="none"></ellipse></g><path id="Path_3" data-name="Path 3" d="M 1.364 1.335 c 1.112 0 1.1 0.805 1.1 0.805 l 0.266 8.039 A 1.448 1.448 0 0 1 1.364 11.7 A 1.448 1.448 0 0 1 0 10.179 L 0.3 2.14 S 0.252 1.335 1.364 1.335 Z" transform="translate(18.355 19.473)" fill="#9e9ea7"></path></g></svg></span><form class="closed" action="/search/stories" method="get"><input type="search" name="keyword" id="keyword" placeholder="Search stories and videos"/></form></span></div></div><div class="rightContent"><div class="StartTrialLink navItem"><a class="navLink" href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063599205"><span><div class="label">Start a Trial</div></span></a></div><div class="LogIn navItem"><a href="/login?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063599205" class="navLink"><span class="wrapper"><div class="label">Log in</div></span></a></div></div></div></nav></div></div></div>

</header>
<section class="publication site_container" data-email-modal="{&quot;label&quot;:&quot;story&quot;,&quot;url&quot;:&quot;/stories/1063599205/email_send&quot;}" id="publication_0">
<header class="promo">

<nav class="edition">
  <ul>
  </ul>
  <form action="/search/stories"  method="get">
  <label for="keyword"><a title="Search Stories and Videos" href="/search">Search:</a></label>
  <input type="search" name="keyword" id="keyword" class="search" onFocus="this.select()" placeholder="enter keyword" />
  <input type="submit" name="commit" value="go!" data-disable-with="go!" />
  </form>
</nav>
<nav class="breadcrumbs">    <a href="/">Back to E&amp;E News index page.</a>

</nav>
</header>

<!--[if IE 8 ]>
  <div><section class="span22 offset1"><section class=" promo_container ie_message"><h1>Thank you for reading E&amp;E News</h1><h2 class="bottom_1"><strong>A note on browser support</strong></h2><p>To provide the best experience for our readers, we can no longer actively support Internet Explorer 8.</p><p class="bottom_1">Please consider upgrading your browser.</p><a href="https://www.microsoft.com/en-us/microsoft-365/windows/end-of-ie-support"><button class="access_button red half-width">Learn more at microsoft.com</button></a></section></section></div>
<![endif]-->
<!--[if IE 9 ]>
  <div><section class="span22 offset1"><section class=" promo_container ie_message"><h1>Thank you for reading E&amp;E News</h1><h2 class="bottom_1"><strong>A note on browser support</strong></h2><p>To provide the best experience for our readers, we can no longer actively support Internet Explorer 9.</p><p class="bottom_1">Please consider upgrading your browser.</p><a href="https://www.microsoft.com/en-us/microsoft-365/windows/end-of-ie-support"><button class="access_button red half-width">Learn more at microsoft.com</button></a></section></section></div>
<![endif]-->








    
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('mobile_mediumStory_1063599205')});
</script>
<!--<![endif]-->


  
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('desktop_mediumStory_1063599205')});
</script>
<!--<![endif]-->


  <div><article class="full story ee-row" id="story_1063599205"><header class="HeadlineBlock headline_block span24"><h2 class="slug">ACTIVISM</h2><h1 class="headline featured_image_headline">More than warming. How a climate group became diverse</h1><section class="byline"><span class="authors"><a href="/staff/Avery_Ellfeldt">Avery Ellfeldt</a>, E&E News reporter</span><time>Published: Tuesday, July 21, 2020</time></section><aside class="ImageAsset image_asset_layout span24 left" id="image_asset_layout_81403"><p class="altText" style="position:absolute;width:undefinedpx;top:NaNpx;background:rgb(255, 255, 255);z-index:1;display:none">Activists. Photo credit: Avery Ellfeldt/E&amp;E News
</p><img src="https://www.eenews.net/image_assets/2020/07/image_asset_87945.jpg" alt="Activists. Photo credit: Avery Ellfeldt/E&amp;E News
"/><p class="caption"><span>Activists with the Sunrise Movement joined with other protesters in a recent campaign to convince Washington officials to slash the city's police budget.
 </span><span class="credit">Avery Ellfeldt/E&E News
</span></p></aside></header><section class="StoryContent span16"><section class="content"><p>It was a swampy evening when masked demonstrators gathered outside the home of a city lawmaker in Washington and demanded that he help slash the police budget.</p><p>Leading the way were activists with an unexpected affiliation: the Sunrise Movement, the youth-led climate organization that's credited with catapulting the Green New Deal into the national spotlight.</p><p>At first, the protest against police brutality might seem off-point for an organization whose goal is to address climate change through a massive jobs program.</p><p>Yet a mission for justice — both climate and otherwise — has been a touchstone for Sunrise since day one, organizers said. It's a characteristic they credit in part with catalyzing the group's dramatic growth — and political success — over the last three years.</p><p>The protest outside the home of D.C. Council member Charles Allen exemplified that.</p><div>
<!--[if !(IE)]><!-->
<section class="ad medium">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="mobile_mediumStory_1063599205"></div></section><!--<![endif]-->
</div><p>"Sunrise sees climate change as a vehicle to demand more, a vehicle to demand something fundamentally better," said Sean Haskett, a D.C.-based organizer. "I think it is unique. It's the only reason I joined."</p><p>Sunrise first captured the nation's attention in 2018, when newly elected Rep. Alexandria Ocasio-Cortez (D-N.Y.) joined activists for a protest in the office of House Speaker Nancy Pelosi (D-Calif.). It was a reward for loyalty. Sunrise had supported Ocasio-Cortez in her primary against Rep. Joe Crowley (D-N.Y.). On the heels of her upset victory, she was doing the same for the group.</p><p>The sit-in went viral, Sunrise made headlines — and the movement took off.</p><p>A Sunrise spokeswoman said she could not provide exact figures about the group's membership or how its size and reach has fluctuated since its founding in 2017. The organization doesn't require formal membership on a national scale, she said, so it's difficult to track.</p><p>Other metrics point to rapid growth.</p><p>Over the last three years, Sunrise activists have launched more than 380 local "hubs" in all 50 states. The organization's email list grew threefold, the spokeswoman said. And in 2019, the group deemed some 10,000 people "active members," which made them eligible to participate in a movementwide vote to determine which presidential candidate Sunrise would endorse.</p><p>Social media metrics echo that boom. This year, the group's Twitter following jumped 50% to 209,000 followers, while its numbers on Instagram have leaped by 200% — surpassing 119,000 followers.</p><p>Aracely Jimenez-Hudis, Sunrise's deputy communications director, said she thinks the organization ballooned so rapidly because it is uniquely poised to reach "young people as they're getting politicized for the first time, and offers them a political home that goes beyond voting and elections."</p><p>That's especially true, she noted, during "moments of overwhelming crisis," when the impacts of systemic oppression are on full display.</p><p>To be sure, Sunrise is far from the first movement to highlight these issues — a reality the young organizers are fully aware of. They emphasized that Indigenous communities and people of color have spearheaded the fight for climate justice throughout history.</p><p>The Rev. Lennox Yearwood, founder and president of the Hip Hop Caucus, said the same. But he also noted that the mainstream environmental movement has long been a "toxic place for Black people and people of color."</p><p>So when it comes to newer, youth-led organizations that proactively center on different voices, "you see what a movement would look like if it would even begin to have more diversity and equity," Yearwood added.</p><p>Haskett, of the D.C. hub, agreed. While the local chapter has seen robust growth since the start, there's been an "explosion" of interest in recent months. He associated the spike with the protests that began after Minneapolis police officers killed George Floyd, a Black man, on May 25.</p><p>"People felt powerless, and they wanted a way to get involved," Haskett said. "That is what organizations provide. And that has increased our capacity."</p><h3>Not 'typical environmental folks'</h3><p>Sunrise's growth spurred a rapid ascension into political prominence.</p><p>Organizers said the movement's focus on the ways that climate change disproportionately impacts vulnerable communities has played a key role.</p><p>"We're not just talking about ending climate change and bringing good jobs. We're also talking about a society where policing and prisons don't exist like they do today," Naeem Alam of the D.C. hub said in an interview. "If we don't have liberation, then in the view of most Sunrise members I've spoken to ... that's not a future that they want."</p><p>In May 2017, Sunrise founding members Varshini Prakash and Dyanna Jaye said in a post on Medium that President Trump's election solidified the group's political strategy: "We've gotta figure out how to win some elections," they wrote.</p><p>So the organization began throwing its weight behind particular Democratic candidates leading up to the 2018 midterm elections. Each of the politicians it chose not only endorsed the Green New Deal, but also took bold stances on issues including abolishing U.S. Immigration and Customs Enforcement and implementing universal health care.</p><p>Ocasio-Cortez and Sen. Bernie Sanders (I-Vt.) — who dropped out of the Democratic presidential race in April — were among them.</p><p>"They took on Nancy Pelosi, and they weren't afraid to take on the old guard. And I think that was different," said Yearwood, adding that the newly elected Congress and Ocasio-Cortez's victory were "essential" to the movement's trajectory.</p><p>But a slew of lesser-known politicians have also gained a powerful ally in Sunrise. Mattias Lehman, Sunrise's digital director, pointed to Jamaal Bowman, who on Friday defeated 16-term Rep. Eliot Engel in a New York Democratic primary race.</p><p>Sunrise emphasized on its website that Bowman, a public school teacher, has been a community leader in the Bronx for decades and has marched in the streets alongside New Yorkers "in the wake of George Floyd's murder." For these reasons and more, Sunrise mobilized its networks and made 850,000 calls to constituents on Bowman's behalf.</p><p>On the heels of victory, Bowman praised the group in a Twitter post: "The @sunrisemvmt is one of the most powerful progressive organizations in America and has already changed this country and the world. Their power comes from being grounded in love. I can't wait to continue growing the movement for a Green New Deal alongside you."</p><p>He's not alone in thinking Sunrise's approach has altered national politics.</p><p>In February 2019, Ocasio-Cortez and Sen. Ed Markey (D-Mass.) formally introduced the Green New Deal — which calls for a "fair and just transition" — as a nonbinding resolution. Later, during Democratic presidential debates, the Green New Deal would also become a litmus test for presidential candidates, many of whom eventually endorsed the proposal.</p><p>Last week, a nine-person task force released a widely circulated climate policy road map for former Vice President Joe Biden, the presumptive Democratic presidential nominee. Prakash, Sunrise's executive director, was among those given a seat at the high-profile table.</p><p>Andrés Jimenez, the executive director of Green 2.0, an environmental diversity initiative, said the climate movement has always been overwhelmingly white. As a result, he added, mainstream climate groups have tended to "shy away" from issues that aren't laser-focused on the natural environment.</p><p>But Sunrise organizers "aren't your typical environmental folks," he said — and that's a good thing.</p><p>Every Sunrise organizer interviewed for this story said that one of their core principles is to align climate advocacy with the work of other movements for justice — including Black Lives Matter.</p><p>Lehman said that's due in part to the reality that both the Green New Deal and calls to defund the police are asking politicians to do the same thing: "Stop spending money on the things that are killing us."</p><p>The group's approach has given it a capacity to build a movement, find new partners and amass political power, Jimenez said.</p><p>"The fact that they are opening up and talking about different issues ... is only going to make them stronger," he said. "And guess what? People are paying attention — whether they want to or not."</p></section><section class="promotion generated"><span>Twitter: <a href="https://twitter.com/AEllfeldt">@AEllfeldt</a></span><span>Email: <a href="mailto:aellfeldt@eenews.net">aellfeldt@eenews.net</a></span></section><section class="promo_container trial_promo"><h1>Like what you see?</h1><h2 class="bottom_1"><strong>We thought you might.</strong></h2><h2 class="bottom_1 global_red">Start a free trial now.</h2><p class="bottom_1">Get access to our comprehensive, daily coverage of energy and environmental politics and policy.</p><a href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063599205"><button class="access_button red half-width">Sign up today!</button></a></section></section><div><section class="span8 fixed promo-column">
  
<section class="tools_wrapper">
  <div class="tools">
    <ul class="first">

        <li class="share_via_email">
        </li>
        <li>
          <a href="/stories/1063599205/print">
              <span class="print_icon sprite " title="Print"><span>Print</span></span> Print
</a>        </li>

    </ul>
  </div>

  <div class="share_tools ">
    <ul>
      <li class="share-facebook"><a rel="noopener" title="Share via Facebook" href="https://www.facebook.com/dialog/share?app_id=1670327216365411&amp;display=page&amp;href=https://www.eenews.net/stories/1063599205&amp;redirect_uri=https://www.eenews.net/stories/1063599205"><span class="facebook_icon sprite " title="Share via Facebook"><span>Share via Facebook</span></span></a></li>
      <li class="share-twitter"><a target="_blank" rel="noopener" title="Share via Twitter" href="https://twitter.com/intent/tweet?url=https://www.eenews.net/stories/1063599205&amp;text=ACTIVISM:%20More%20than%20warming.%20How%20a%20climate%20group%20became%20diverse&amp;via=EENewsUpdates"><span class="twitter_icon sprite " title="Share via Twitter"><span>Share via Twitter</span></span></a></li>
      <li class="share-linkedin"><a target="_blank" rel="noopener" title="Share via LinkedIn" href="https://www.linkedin.com/shareArticle?url=https://www.eenews.net/stories/1063599205"><span class="linked_in_icon sprite " title="Share via LinkedIn"><span>Share via LinkedIn</span></span></a></li>
    </ul>
  </div>
</section>

  
<!--[if !(IE)]><!-->
<section class="ad medium">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="desktop_mediumStory_1063599205"></div></section><!--<![endif]-->



</section>
</div></article></div>


  <section class="span24">
    <!--[if !(IE)]><!-->
<section class="ad leaderboard">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="footer_leaderboardPublication_0">
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('footer_leaderboardPublication_0')})
      </script>
</div></section><!--<![endif]-->

  </section>

<section class="ee-row no-print">
<section class="layout_module span24">
<section class="latest_headlines">
	<h1 class="header bottom_divider">Latest Selected Headlines</h1>
	<section class="ee-row-fl no_gutter">
				<section class="span6 no_gutter">
					<a href="/pm/2020/07/21">
						<h1 class="publication_header">
							<span class="pm_logo sprite " title="E&amp;E News PM"><span>E&amp;E News PM</span></span>
						</h1>
						<time datetime="2020-07-21 16:23:06 -0400" class="date">Tuesday, July 21, 2020 <span>&mdash;&nbsp; 4:23&nbsp;PM</span></time>
</a>						<article class="story" id="story_1063604905">
		<a href="/eenewspm/2020/07/21/stories/1063604905">
			<h2 class="slug pm">CLIMATE</h2>
			<h1 class="headline">EPA to unveil first-ever CO2 rules for planes — source </h1>
</a></article>	<article class="story" id="story_1063605009">
		<a href="/eenewspm/2020/07/21/stories/1063605009">
			<h2 class="slug pm">INTERIOR</h2>
			<h1 class="headline">BLM chooses former top FWS official as Utah director </h1>
</a></article>	<article class="story" id="story_1063604999">
		<a href="/eenewspm/2020/07/21/stories/1063604999">
			<h2 class="slug pm">DEFENSE</h2>
			<h1 class="headline">House approves lands bill amendments to NDAA </h1>
</a></article>	<article class="story" id="story_1063604749">
		<a href="/eenewspm/2020/07/21/stories/1063604749">
			<h2 class="slug pm">SENATE</h2>
			<h1 class="headline">Committee approves OMB deputy nominee </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/pm/2020/07/21"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/gw/2020/07/21">
						<h1 class="publication_header">
							<span class="gw_logo sprite " title="Greenwire"><span>Greenwire</span></span>
						</h1>
						<time datetime="2020-07-21 13:25:26 -0400" class="date">Tuesday, July 21, 2020 <span>&mdash;&nbsp; 1:25&nbsp;PM</span></time>
</a>						<article class="story" id="story_1063604229">
		<a href="/greenwire/2020/07/21/stories/1063604229">
			<h2 class="slug gw">NATIONAL MONUMENTS</h2>
			<h1 class="headline">Ex-Trump campaign official to lead push for 'heroes' garden </h1>
</a></article>	<article class="story" id="story_1063604173">
		<a href="/greenwire/2020/07/21/stories/1063604173">
			<h2 class="slug gw">EPA</h2>
			<h1 class="headline">HQ guard tests positive; reopening fight intensifies </h1>
</a></article>	<article class="story" id="story_1063604255">
		<a href="/greenwire/2020/07/21/stories/1063604255">
			<h2 class="slug gw">INTERIOR</h2>
			<h1 class="headline">Mont. governor sues to block Pendley's 'unlawful' tenure </h1>
</a></article>	<article class="story" id="story_1063604129">
		<a href="/greenwire/2020/07/21/stories/1063604129">
			<h2 class="slug gw">AIR POLLUTION</h2>
			<h1 class="headline">States cite pandemic, sue EPA for 'assault' on toxics rule </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/gw/2020/07/21"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/ew/2020/07/21">
						<h1 class="publication_header">
							<span class="ew_logo sprite " title="Energywire"><span>Energywire</span></span>
						</h1>
						<time datetime="2020-07-21 07:24:46 -0400" class="date">Tuesday, July 21, 2020 <span>&mdash;&nbsp; 7:24&nbsp;AM</span></time>
</a>						<article class="story" id="story_1063594445">
		<a href="/energywire/2020/07/21/stories/1063594445">
			<h2 class="slug ew">INVESTIGATION</h2>
			<h1 class="headline">Lethal fog smothers Texas oil sites as inspections lag </h1>
</a></article>	<article class="story" id="story_1063600427">
		<a href="/energywire/2020/07/21/stories/1063600427">
			<h2 class="slug ew">OIL AND GAS</h2>
			<h1 class="headline">N.M. releases methane rule ahead of EPA plan </h1>
</a></article>	<article class="story" id="story_1063600569">
		<a href="/energywire/2020/07/21/stories/1063600569">
			<h2 class="slug ew">OIL AND GAS</h2>
			<h1 class="headline">Interior orders shutdown of Eisenhower-era pipeline </h1>
</a></article>	<article class="story" id="story_1063600477">
		<a href="/energywire/2020/07/21/stories/1063600477">
			<h2 class="slug ew">Energy TRANSITIONS</h2>
			<h1 class="headline">Oil beats renewables for pay and job quality — reports </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/ew/2020/07/21"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/eed/2020/07/21">
						<h1 class="publication_header">
							<span class="eed_logo sprite " title="E&amp;E Daily"><span>E&amp;E Daily</span></span>
						</h1>
						<time datetime="2020-07-21 07:08:33 -0400" class="date">Tuesday, July 21, 2020 <span>&mdash;&nbsp; 7:08&nbsp;AM</span></time>
</a>						<article class="story" id="story_1063599879">
		<a href="/eedaily/2020/07/21/stories/1063599879">
			<h2 class="slug eed">PANDEMIC</h2>
			<h1 class="headline">Déjà vu as energy AWOL from stimulus markers </h1>
</a></article>	<article class="story" id="story_1063600527">
		<a href="/eedaily/2020/07/21/stories/1063600527">
			<h2 class="slug eed">NATURAL RESOURCES</h2>
			<h1 class="headline">Conservation, lands bills to hitch ride on House NDAA </h1>
</a></article>	<article class="story" id="story_1063600675">
		<a href="/eedaily/2020/07/21/stories/1063600675">
			<h2 class="slug eed">DEFENSE</h2>
			<h1 class="headline">House OKs chemicals, nuclear, mining amendments </h1>
</a></article>	<article class="story" id="story_1063599603">
		<a href="/eedaily/2020/07/21/stories/1063599603">
			<h2 class="slug eed">APPROPRIATIONS</h2>
			<h1 class="headline">Energy-Water spending bill due on floor next week </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/eed/2020/07/21"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>	</section>
</section>
</section>
</section>


</section><footer>
<nav>
<ul class="secondary_nav">
<li><a href="/">E&amp;E&nbsp;Home</a></li><li><a href="/eep/learn_more">About</a></li><li><a href="/get_access?site_link=1">Get Access</a></li><li> <a href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063599205">Start&nbsp;a&nbsp;Trial</a></li><li><a href="/email_alerts/">Get Email Alerts</a></li><li><a href="/eep/advertise">Advertise</a></li><li><a href="/eep/learn_more/staff_directory">Staff&nbsp;Directory</a></li><li><a href="/special_reports">Reports</a></li>
</ul>
<ul class="brands">
<li class="eep"><a href="/eep"><span class="eep_footer sprite " title="E&amp;E News"><span>E&amp;E News</span></span></a></li><li class="ew"><a href="/ew"><span class="ew_footer sprite " title="Energywire"><span>Energywire</span></span></a></li><li class="cw"><a href="/cw"><span class="cw_footer sprite " title="Climatewire"><span>Climatewire</span></span></a></li><li class="eed"><a href="/eed"><span class="eed_footer sprite " title="E&amp;E Daily"><span>E&amp;E Daily</span></span></a></li><li class="gw"><a href="/gw"><span class="gw_footer sprite " title="Greenwire"><span>Greenwire</span></span></a></li><li class="pm"><a href="/pm"><span class="pm_footer sprite " title="E&amp;E News PM"><span>E&amp;E News PM</span></span></a></li>
</ul>
</nav>
<div class="copy_tag">
<p class="tagline">The essential news for energy &amp; environment professionals</p>
<p class="copyright">&copy; 1996-2020 Environment &amp; Energy Publishing, LLC&nbsp;&nbsp;
  <span>
    <a href="/eep/learn_more/privacy_policy">Privacy and Data Practices Policy</a>&nbsp;&nbsp;
    <a href="/eep/learn_more/site_map">Site Map</a>&nbsp;&nbsp;
    <a href="/eep/learn_more/staff_directory">Contact&nbsp;Us</a>
  </span>
</p>
</div>
</footer>
</div>



<script type="text/javascript">
    new EENews.Beacon('/0/Story/23471/public_display/1063599205/ident');
</script>
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  if (window.matchMedia('(prefers-color-scheme)').media !== 'not all') {

    const darkModeMediaQuery = window.matchMedia('(prefers-color-scheme: dark)');

    const favicons = document.querySelectorAll('link[rel="icon svg"]');

    if (darkModeMediaQuery.matches) {
      favicons.forEach((link) => { link.href = link.dataset.hrefDark});
    } else {
      favicons.forEach((link) => { link.href = link.dataset.hrefLight});
    };
  }
</script>
<!--<![endif]-->

</body>
</html>
