
<!DOCTYPE html>
<!--[if IE 8 ]> <html lang="en" class="eep no-js ie lt-ie9 "> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="eep no-js ie lt-ie10 "> <![endif]-->
<!--[if !(IE)]><!--> <html lang="en" class="eep test_running no-js "> <!--<![endif]-->
<head>
<meta charset="utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"57a0e6af43","applicationID":"2175329","transactionName":"IQsNEkdeDV4HQUwRRw0WCgNGHhJaDUQ=","queueTime":0,"applicationTime":853,"agent":"","atts":"GUYWRA9KQ1ENXRcQXA4IBhR0UhVbDV1BWBERDAwRFx1DQhBaFQNQGycMCEZUD0YmWgIOXAU3CwlCX0MIBFIPEVZORhMUXEcAURtjDA5aAR0gClxSClcGdRENXiYNAgpaVkMIBFIPEVZORhEDRl4UQAFWQVgRMRAMFEwTTRAQVhANRhAHBi9RE1sDUgVQVQFSUlBRGRMSXhdUQVgRNjYiKGZ4NXstfUFOEQsXMxNXXQhRQAlSThESEQEKXFIARgtcDUAJQCMRA1BfFlsQVkFOERYLEw9WQiBeDlwUB1dAXlJKF0UOQgtQECtdAQgWAlBVQwhTH0ESXBENFw9aX0MIUB9BEkYACAoVXWYlUxsRWVMfQBcGBUFYDlxACUE2XBJEMBJaQwhXERFPQFYGDRcPWl8yRg1BGiFcFwoXRA8DUR5ARwwSWgFVQVwXYQ5FB0FDMVsLAhdEGRMFWxFDDwNKMhEBClxSAEYLXA1ACUAhRSMVfwRFEREeHw=="}</script>
<script>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</script>
<title>TRANSITION: New contenders emerge for Biden&#39;s EPA administrator -- Monday, December 14, 2020 -- www.eenews.net
</title>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="sBfsJsTTSAalorWmJ4DPzdaUQGQgvbVun9MJfR0p1IfQyGW8QvXDpXHCiwpw550lgBAf2KYNVyKNake3iuZBCg==" />
<meta name="HandheldFriendly" content="True"/>
<meta name="MobileOptimized" content="320"/>
<meta name="viewport" content="width=device-width"/>
<meta name="description" content="The Washington parlor game has revved up as more candidates are in the mix to be President-elect Joe Biden&#39;s EPA administrator."/>
<meta name="keywords" content="TRANSITION"/>

<!-- favicons -->
<link rel="icon svg" type="image/svg+xml" href="/favicon.svg?v=1" data-href-light="/favicon.svg?v=1" data-href-dark="/favicon_dark.svg?v=1">

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=alj9Bpy3y9">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=alj9Bpy3y9" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=alj9Bpy3y9" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=alj9Bpy3y9" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=alj9Bpy3y9">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=alj9Bpy3y9" color="#003366">

<meta name="apple-mobile-web-app-title" content="E&amp;E News">
<meta name="application-name" content="E&amp;E News">
<meta name="msapplication-TileColor" content="#003366">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=alj9Bpy3y9">
<meta name="theme-color" content="#003366">
<!--end favicons -->


<meta name="twitter:dnt" content="on">

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

  <meta property="og:title" content="TRANSITION: New contenders emerge for Biden&#39;s EPA administrator" />
  <meta property="og:description" content="The Washington parlor game has revved up as more candidates are in the mix to be President-elect Joe Biden&#39;s EPA administrator." />
  <meta property="og:url" content="https://www.eenews.net/stories/1063720637" />
  <meta property="fb:app_id" content="1670327216365411" />
  <meta property="og:image" content="https://www.eenews.net/image_assets/2020/12/image_asset_102427.jpg?1607973213" />
  <meta name="twitter:image" content="https://www.eenews.net/image_assets/2020/12/image_asset_102427.jpg?1607973213" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@EENewsUpdates" />
    <meta name="twitter:image:alt" content="Michael Regan, Basil Seggos and Richard Revesz. Photo credit: UNC School of Law (Regan); NYS DEC/Flickr (Seggos); New York University (Revesz)" />
    <meta name="twitter:creator" content="@KevinBogardus" />
    <meta itemprop="author" content="Kevin Bogardus">





<script src="/application_assets/modernizr.custom.68100-da46a0494ef2e24e5461e6e5930886c930734c686d1ecff56e3aaa2c1d5fc4b4.js"></script>

  <link rel="stylesheet" media="all" href="/packs/css/site-699f5ceb.chunk.css" />
<link rel="stylesheet" media="all" href="/packs/css/full-story-3ebd9d55.chunk.css" /><script src="/packs/js/runtime-ee816cad7321863a8b0f.js"></script>
<script src="/packs/js/vendor_react-c21af0e4a09e49ddd0ea.chunk.js"></script>
<script src="/packs/js/3-d2f40709f4b171706b89.chunk.js"></script>
<script src="/packs/js/site-9c8751069da11b09cb05.chunk.js"></script>






<!--[if lt IE 9 ]>
<script src="/application_assets/jquery1.8.3-4ded875446ebaeb2e1cbe3d1d1a87589d4c25911a458258c03b84fc9c747f958.js"></script>
<link rel="stylesheet" media="screen" href="/application_assets/ie8SiteHeader-329a9cab25de9f303d9cfbf76251a9f885e42dbb59de151b7e653b0139b1483e.css" />
<![endif]-->
<!--[if IE 9 ]>
<link rel="stylesheet" media="screen" href="/application_assets/ie9SiteHeader-f50994cec270438fba6f2acf700c49fa209b6fa63a41622a7b1ca777acb46f2b.css" />
<![endif]-->






<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160747936-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160747936-2');
</script>


<!--[if !(IE)]><!-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
new EENews.dfpPlacement({
  unit: 'leaderboard',
  code: 'eep-ldrbrd-hdr',
  id: 'hdr_leaderboardStory_1063720637',
  obj: 'Story',
  })
new EENews.dfpPlacement({
  unit: 'mediumMobile',
  code: 'eep-story-medium',
  id: 'mobile_mediumStory_1063720637',
  obj: 'Story',
  })

new EENews.dfpPlacement({
  unit: 'mediumDesktop',
  code: 'eep-story-medium',
  id: 'desktop_mediumStory_1063720637',
  obj: 'Story',
  })

new EENews.dfpPlacement({
  unit: 'leaderboard',
  code: 'eep-ldrbrd-ftr',
  id: 'footer_leaderboardPublication_0',
  obj: 'Publication',
  })

googletag.cmd.push(function() {
  googletag.pubads().enableSingleRequest();
  googletag.disablePublisherConsole();
  googletag.pubads().setTargeting('pubOrigin', 'greenwire');
googletag.pubads().setTargeting('tags', ["presidential transition", "congress"]);
googletag.pubads().setTargeting('section', 'Top Stories');
googletag.pubads().setTargeting('topics', ["Power Shift"]);
  googletag.enableServices();
});
</script>
 <!--<![endif]-->
</head>


<body class="">
<header role="banner" class="banner">
<!--[if !(IE)]><!-->
<section class="ad leaderboard" style="display:none">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="hdr_leaderboardStory_1063720637">
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('hdr_leaderboardStory_1063720637')})
      </script>
</div></section><!--<![endif]-->



<div><nav class="StarterNav main"><ul class="secondary_nav"><li><a href="/">E&amp;E Home</a></li><li><a href="/eep/learn_more/">About</a></li><li><a href="/eep/learn_more/staff_directory">Contact</a></li><li><a class="highlight" href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063720637">Start a Trial</a></li><li><a class="highlight" href="/subscribe">Subscribe</a></li></ul><ul class="pubs"><li class="tab null ew"><a href="/ew">Energywire</a></li><li class="tab null cw"><a href="/cw">Climatewire</a></li><li class="tab null eed"><a href="/eed">E&amp;E Daily</a></li><li class="tab null gw"><a href="/gw">Greenwire</a></li><li class="tab null pm"><a href="/pm">E&amp;E News PM</a></li></ul><ul><li class="tab null special_reports"><a href="/special_reports">Reports</a></li></ul></nav><section class="mast"><h1><a href="/eep"><span class="eep_header sprite " title="E&amp;E News"><span>E&amp;E News</span></span></a></h1><h2 class="tagline"></h2></section></div>

  <div data-react-class="site/SiteHeader/HeaderNav" data-react-props="{&quot;publication_index_string&quot;:&quot;eep&quot;,&quot;publication_title&quot;:&quot;E\u0026E News&quot;,&quot;tagline&quot;:null,&quot;login_path&quot;:&quot;/login?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063720637&quot;,&quot;logout_path&quot;:&quot;/logout&quot;,&quot;root_path&quot;:&quot;/&quot;,&quot;about_path&quot;:&quot;/eep/learn_more/&quot;,&quot;contact_path&quot;:&quot;/eep/learn_more/staff_directory&quot;,&quot;start_trial_path&quot;:&quot;/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063720637&quot;,&quot;subscribe_path&quot;:&quot;/subscribe&quot;,&quot;extend_access_registered_users_path&quot;:&quot;/registered_users/extend_access?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063720637&quot;,&quot;current_site_user&quot;:null,&quot;current_registered_user&quot;:null,&quot;able_to_extend_access&quot;:null,&quot;current_site_ipaccess&quot;:null,&quot;special_report_path&quot;:null,&quot;special_report_sprite&quot;:null}" data-hydrate="t" data-react-cache-id="site/SiteHeader/HeaderNav-0"><div class="HeaderNav" data-reactroot=""><div class="FixedNavDesktop" style="top:0;opacity:1;transition:top 0.2s, opacity 0.2s"><nav role="navigation"><div class="nav"><div class="leftContent"><div class="EENewsLink navItem"><a href="/" class="navLink"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 158.24 147.41" style="fill:#1e3667;height:32px;width:30px" class="EENewsLogo vertical"><g id="Layer_2" data-name="Layer 2"><g id="Vertical"><path class="cls-1" d="M 123.63 91.08 H 104.37 L 98.5 85.31 A 37.7 37.7 0 0 1 76.43 92.1 Q 64 92.1 56.66 86.38 T 49.35 70.9 A 22 22 0 0 1 52.44 59 q 3.09 -4.92 10.6 -9.22 a 33 33 0 0 1 -5.56 -8.4 a 21.82 21.82 0 0 1 -1.74 -8.76 a 15.23 15.23 0 0 1 5.95 -12.52 q 6 -4.76 15.91 -4.75 q 9.51 0 15.2 4.42 a 14.19 14.19 0 0 1 5.7 11.82 A 19 19 0 0 1 95 42.68 q -3.52 5 -11.39 9.57 Z M 65.75 69.42 a 8.46 8.46 0 0 0 3.3 7 A 13.23 13.23 0 0 0 77.5 79 a 22.07 22.07 0 0 0 11.6 -3.11 l -17 -16.86 a 21.19 21.19 0 0 0 -4.68 4.7 A 9.64 9.64 0 0 0 65.75 69.42 Z M 84.09 33.2 a 5.29 5.29 0 0 0 -1.84 -4.27 a 7.08 7.08 0 0 0 -4.75 -1.56 A 8.18 8.18 0 0 0 72.11 29 a 5.71 5.71 0 0 0 -2 4.65 q 0 4.5 4.86 9.91 a 30.64 30.64 0 0 0 6.74 -4.83 A 7.61 7.61 0 0 0 84.09 33.2 Z"></path><path class="cls-1" d="M 43.82 75.05 H 19.38 V 51.59 H 50.19 V 35.78 H 19.38 v -20 H 52.49 V 0 H 0.09 V 91 h 53 A 24.12 24.12 0 0 1 43.82 75.05 Z"></path><polygon class="cls-1" points="157.88,15.81 157.88,0 105.48,0 105.48,65.36 131.91,90.97 157.88,90.97 157.88,75.05 124.77,75.05 124.77,51.59 155.57,51.59 155.57,35.78 124.77,35.78 124.77,15.81 157.88,15.81"></polygon><path class="cls-1" d="M 30.8 146.87 H 25.57 L 4 113.78 H 3.8 q 0.43 5.82 0.43 10.68 v 22.41 H 0 V 107.44 H 5.18 l 21.49 33 h 0.22 q -0.06 -0.74 -0.24 -4.68 c -0.13 -2.63 -0.17 -4.52 -0.14 -5.65 V 107.44 H 30.8 Z"></path><path class="cls-1" d="M 66 146.87 H 44 V 107.44 H 66 v 4.07 H 48.55 v 12.71 H 64.89 v 4 H 48.55 v 14.51 H 66 Z"></path><path class="cls-1" d="M 114.18 146.87 h -4.53 l -8 -26.4 c -0.37 -1.17 -0.8 -2.65 -1.26 -4.43 a 25.85 25.85 0 0 1 -0.73 -3.21 a 62.42 62.42 0 0 1 -1.89 7.8 L 90.1 146.87 H 85.57 l -10.5 -39.43 h 4.86 l 6.23 24.36 a 92.73 92.73 0 0 1 1.89 9.27 a 66.4 66.4 0 0 1 2.15 -9.65 l 7.07 -24 h 4.86 l 7.41 24.19 a 73.82 73.82 0 0 1 2.19 9.44 a 81.3 81.3 0 0 1 1.94 -9.33 l 6.2 -24.3 h 4.86 Z"></path><path class="cls-1" d="M 158.24 136.38 a 9.67 9.67 0 0 1 -3.78 8.12 q -3.78 2.91 -10.25 2.91 q -7 0 -10.79 -1.8 v -4.43 a 28.22 28.22 0 0 0 5.29 1.62 a 27.49 27.49 0 0 0 5.66 0.59 q 4.59 0 6.91 -1.74 a 5.7 5.7 0 0 0 2.32 -4.84 a 6.33 6.33 0 0 0 -0.82 -3.36 A 7.74 7.74 0 0 0 150 131 a 39.2 39.2 0 0 0 -5.87 -2.51 q -5.5 -2 -7.86 -4.66 a 10.28 10.28 0 0 1 -2.36 -7 a 8.77 8.77 0 0 1 3.42 -7.26 a 14.25 14.25 0 0 1 9.06 -2.7 A 26.7 26.7 0 0 1 157.24 109 l -1.43 4 a 24.54 24.54 0 0 0 -9.49 -2 a 9.19 9.19 0 0 0 -5.69 1.57 a 5.14 5.14 0 0 0 -2 4.34 a 6.69 6.69 0 0 0 0.75 3.36 a 7.08 7.08 0 0 0 2.55 2.4 a 31.44 31.44 0 0 0 5.49 2.41 q 6.19 2.22 8.54 4.75 A 9.35 9.35 0 0 1 158.24 136.38 Z"></path></g></g></svg></a></div><div class="navItem hamburgerWrapper"><div class="HamburgerButton"><input type="checkbox" class="checkbox"/><span></span><span></span><span></span></div></div><div class="Search navItem"><span class="wrapper"><span><svg xmlns="http://www.w3.org/2000/svg" width="24.645" height="24.87" viewBox="0 0 24.645 24.87" class="SearchIcon"><g id="Group_2" data-name="Group 2" transform="translate(-12.304 15.807) rotate(-45)"><g id="Ellipse_1" data-name="Ellipse 1" transform="translate(19.878 -2.477) rotate(45)" fill="none" stroke="#9e9ea7" stroke-width="2"><ellipse cx="9.443" cy="9.443" rx="9.443" ry="9.443" stroke="none"></ellipse><ellipse cx="9.443" cy="9.443" rx="8.443" ry="8.443" fill="none"></ellipse></g><path id="Path_3" data-name="Path 3" d="M 1.364 1.335 c 1.112 0 1.1 0.805 1.1 0.805 l 0.266 8.039 A 1.448 1.448 0 0 1 1.364 11.7 A 1.448 1.448 0 0 1 0 10.179 L 0.3 2.14 S 0.252 1.335 1.364 1.335 Z" transform="translate(18.355 19.473)" fill="#9e9ea7"></path></g></svg></span><form class="closed" action="/search/stories" method="get"><input type="search" name="keyword" id="keyword" placeholder="Search stories and videos"/></form></span></div></div><div class="rightContent"><div class="StartTrialLink navItem"><a class="navLink" href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063720637"><span><div class="label">Start a Trial</div></span></a></div><div class="LogIn navItem"><a href="/login?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063720637" class="navLink"><span class="wrapper"><div class="label">Log in</div></span></a></div></div></div></nav></div></div></div>

</header>
<section class="publication site_container" data-email-modal="{&quot;label&quot;:&quot;story&quot;,&quot;url&quot;:&quot;/stories/1063720637/email_send&quot;}" id="publication_0">
<header class="promo">

<nav class="edition">
  <ul>
  </ul>
  <form action="/search/stories"  method="get">
  <label for="keyword"><a title="Search Stories and Videos" href="/search">Search:</a></label>
  <input type="search" name="keyword" id="keyword" class="search" onFocus="this.select()" placeholder="enter keyword" />
  <input type="submit" name="commit" value="go!" data-disable-with="go!" />
  </form>
</nav>
<nav class="breadcrumbs">    <a href="/">Back to E&amp;E News index page.</a>

</nav>
</header>

<!--[if IE 8 ]>
  <div><section class="span22 offset1"><section class=" promo_container ie_message"><h1>Thank you for reading E&amp;E News</h1><h2 class="bottom_1"><strong>A note on browser support</strong></h2><p>To provide the best experience for our readers, we can no longer actively support Internet Explorer 8.</p><p class="bottom_1">Please consider upgrading your browser.</p><a href="https://www.microsoft.com/en-us/microsoft-365/windows/end-of-ie-support"><button class="access_button red half-width">Learn more at microsoft.com</button></a></section></section></div>
<![endif]-->
<!--[if IE 9 ]>
  <div><section class="span22 offset1"><section class=" promo_container ie_message"><h1>Thank you for reading E&amp;E News</h1><h2 class="bottom_1"><strong>A note on browser support</strong></h2><p>To provide the best experience for our readers, we can no longer actively support Internet Explorer 9.</p><p class="bottom_1">Please consider upgrading your browser.</p><a href="https://www.microsoft.com/en-us/microsoft-365/windows/end-of-ie-support"><button class="access_button red half-width">Learn more at microsoft.com</button></a></section></section></div>
<![endif]-->








    
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('mobile_mediumStory_1063720637')});
</script>
<!--<![endif]-->


  
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('desktop_mediumStory_1063720637')});
</script>
<!--<![endif]-->


  <div><article class="full story ee-row" id="story_1063720637"><header class="HeadlineBlock headline_block span24"><h2 class="slug">TRANSITION</h2><h1 class="headline">New contenders emerge for Biden's EPA administrator</h1><section class="byline"><p class="authors"><a href="/staff/Kevin_Bogardus">Kevin Bogardus</a>, E&E News reporter</p><time>Published: Monday, December 14, 2020</time></section></header><section class="StoryContent span16"><section class="content"><aside class="ImageAsset image_asset_layout span16 left" id="image_asset_layout_91189"><p class="altText" style="position:absolute;width:undefinedpx;top:NaNpx;background:rgb(255, 255, 255);z-index:1;display:none">Michael Regan, Basil Seggos and Richard Revesz. Photo credit: UNC School of Law (Regan); NYS DEC/Flickr (Seggos); New York University (Revesz)</p><img src="https://www.eenews.net/image_assets/2020/12/image_asset_102427.jpg" alt="Michael Regan, Basil Seggos and Richard Revesz. Photo credit: UNC School of Law (Regan); NYS DEC/Flickr (Seggos); New York University (Revesz)"/><p class="caption"><span>(Left to right) Michael Regan, Basil Seggos and Richard Revesz have emerged as possible picks for EPA administrator. </span><span class="credit">UNC School of Law (Regan); NYS DEC/Flickr (Seggos); New York University (Revesz)</span></p></aside><p>The Washington parlor game has revved up as more candidates are in the mix to be President-elect Joe Biden's EPA administrator.</p><p>Basil Seggos, who has led the New York State Department of Environmental Conservation since 2015, is under consideration to be Biden's head of EPA, a source familiar with the transition team's discussions told E&amp;E News.</p><p>The International Union of Painters and Allied Trades has backed Seggos for the job, saying he has always stood up for "the American worker and our environment."</p><p>The union "is proud to endorse @BasilSeggos to serve as the next @EPA Administrator. A strong economy, built on a thriving middle class, requires a safe and clean environment," IUPAT, which represents about 160,000 active and retired workers, wrote in a <a href="https://twitter.com/GoIUPAT/status/1338142417220939776" >tweet</a> yesterday.</p><div>
<!--[if !(IE)]><!-->
<section class="ad medium">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="mobile_mediumStory_1063720637"></div></section><!--<![endif]-->
</div><p>Mark Ruffalo seconded that endorsement. The movie star and environmental activist has campaigned against contamination by per- and polyfluoroalkyl substances, or PFAS, and urged support for Flint, Mich., in its drinking water crisis.</p><p>Ruffalo said he was excited to see the union back Seggos, who helped pass climate change legislation, supported water infrastructure and established water quality standards for PFAS in his current job.</p><p>"Our nation would be lucky to have such a dedicated environmentalist who has the skill-set to #BuildBackBetter," Ruffalo said on <a href="https://twitter.com/MarkRuffalo/status/1338172023894372353" >Twitter</a> yesterday.</p><p>Seggos also has been deputy secretary for environment for New York Gov. Andrew Cuomo (D). Before entering government service, Seggos was a vice president at Hugo Neu Corp., a private equity firm, and earlier the chief investigator for environmental group Riverkeeper.</p><p>Aaron Mair, an environmental justice pioneer, told E&amp;E News he is supporting Seggos to lead Biden's EPA. He has worked closely with Seggos at the New York DEC and said Seggos "sees all Americans and is going to be a front-line leader."</p><p>"I've been able to work with Basil to protect communities of color as well as all people when it comes to the environment," Mair said. "The key thing about justice is equal protection under the law. Basil is a stand-up professional who will ensure all communities are protected."</p><p>Other state environmental regulators are being considered for Biden's EPA chief.</p><p>Michael Regan, secretary of the North Carolina Department of Environmental Quality, is now being considered by the president-elect for the position, <a href="https://in.reuters.com/article/usa-election-environment-idINKBN28O064" >Reuters</a> and <a href="https://www.bloomberg.com/news/articles/2020-12-14/biden-team-considering-north-carolina-official-to-lead-u-s-epa" >Bloomberg News</a> reported yesterday.</p><p>A Democratic consultant who works with environmental groups also told E&amp;E News that Regan is being considered for EPA administrator by Biden's team.</p><p>Regan has led the North Carolina environmental department since 2017.</p><p>Asked about Regan as head of Biden's EPA, a former EPA official said North Carolina has been involved in a wide range of environmental issues, including concentrated animal feeding operations, civil rights law and PFAS.</p><p>"He checks so many boxes," the former official told E&amp;E News.</p><p>Before joining the state agency, Regan had his own consulting firm and spent more than eight years at the Environmental Defense Fund.</p><p>He also served nearly 10 years at EPA, including as a national program manager at the agency's Office of Air Quality Planning and Standards, according to his LinkedIn profile.</p><p>Richard Revesz has also reportedly been discussed for Biden's EPA administrator.</p><p>A law professor at New York University Law School, where he directs the Institute for Policy Integrity, Revesz in 2008 founded the think tank, which includes lawyers and economists who promote climate change and environmental policies.</p><p>"There's probably no more knowledgeable expert on the Clean Air Act. His work on the litigation front is probably why they're looking at him," the Democratic consultant told E&amp;E News, while adding Revesz was being considered for the EPA job by Biden's team.</p><p>Progressive advocates have pushed Biden to build a diverse Cabinet. Regan, who is Black, and Revesz, who was born in Argentina and immigrated to the United States when he was 17, would help with that cause.</p><p>Revesz declined to comment when contacted by E&amp;E News for this story. Regan and Seggos didn't respond to a request for comment. Neither did Biden's transition team.</p><p>Mary Nichols, the outgoing chair of the California Air Resources Board, has been considered a top contender for Biden's EPA administrator. She, however, has faced opposition from Republicans as well as from environmental justice groups in her state.</p><p>Other candidates for the EPA job have included Heather McTeer Toney, who led EPA's Southeast region during the Obama administration and is a senior director with Moms Clean Air Force, and Collin O'Mara, president and CEO of the National Wildlife Federation who formerly led the Delaware Department of Natural Resources and Environmental Control.</p><p>Biden has been announcing his picks for his Cabinet and other senior administration positions during the transition since late November. It's not clear when he will announce his nominee for EPA administrator.</p><aside class="left span16">
  <div class="story_promo_ul" >
    <header>
      <h1>POWER PLAYERS</h1>
      <h2>Key stories you may have missed:</h2>
    </header>
​
    <ul>
      <li>
        <a href="https://www.eenews.net/stories/1063718513?utm_source=powerplayers&amp;utm_medium=story&amp;utm_campaign=storypromo">
          Meet a progressive favorite for EPA chief
        </a>
      </li>
​
      <li>
        <a href="https://www.eenews.net/stories/1063720115?utm_source=powerplayers&amp;utm_medium=story&amp;utm_campaign=storypromo">
          GOP playbook to complicate a Mary Nichols nomination
        </a>
      </li>
    </ul>
  </div>
</aside></section><section class="promotion generated"><span>Twitter: <a href="https://twitter.com/KevinBogardus">@KevinBogardus</a></span><span>Email: <a href="mailto:kbogardus@eenews.net">kbogardus@eenews.net</a></span></section><section class="promo_container trial_promo"><h1>Like what you see?</h1><h2 class="bottom_1"><strong>We thought you might.</strong></h2><h2 class="bottom_1 global_red">Start a free trial now.</h2><p class="bottom_1">Get access to our comprehensive, daily coverage of energy and environmental politics and policy.</p><a href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063720637"><button class="access_button red half-width">Sign up today!</button></a></section></section><div><section class="span8 fixed promo-column">
  
<section class="tools_wrapper">
  <div class="tools">
    <ul class="first">

        <li class="share_via_email">
        </li>
        <li>
          <a href="/stories/1063720637/print">
              <span class="print_icon sprite " title="Print"><span>Print</span></span> Print
</a>        </li>

    </ul>
  </div>

  <div class="share_tools ">
    <ul>
      <li class="share-facebook"><a rel="noopener" title="Share via Facebook" href="https://www.facebook.com/dialog/share?app_id=1670327216365411&amp;display=page&amp;href=https://www.eenews.net/stories/1063720637&amp;redirect_uri=https://www.eenews.net/stories/1063720637"><span class="facebook_icon sprite " title="Share via Facebook"><span>Share via Facebook</span></span></a></li>
      <li class="share-twitter"><a target="_blank" rel="noopener" title="Share via Twitter" href="https://twitter.com/intent/tweet?url=https://www.eenews.net/stories/1063720637&amp;text=TRANSITION:%20New%20contenders%20emerge%20for%20Biden&#39;s%20EPA%20administrator&amp;via=EENewsUpdates"><span class="twitter_icon sprite " title="Share via Twitter"><span>Share via Twitter</span></span></a></li>
      <li class="share-linkedin"><a target="_blank" rel="noopener" title="Share via LinkedIn" href="https://www.linkedin.com/shareArticle?url=https://www.eenews.net/stories/1063720637"><span class="linked_in_icon sprite " title="Share via LinkedIn"><span>Share via LinkedIn</span></span></a></li>
    </ul>
  </div>
</section>

  
<!--[if !(IE)]><!-->
<section class="ad medium">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="desktop_mediumStory_1063720637"></div></section><!--<![endif]-->



      <section class="topic related">
        <header>
          <h1>
            Power Shift</h1>
          </h1>
        </header>
        <h1 class="section_header">Related Headlines</h1>
          <article class="story" id="story_1063720639">
            <a href="/greenwire/stories/1063720639">
              <h2 class="slug gw">TRANSITION</h2>
              <h1 class="headline">Biden's environmental justice vows face real-world tests </h1>
              <section class="byline">
                <time datetime="2020-12-14 13:27:58 -0500">Greenwire: Monday, December 14, 2020</time>
              </section>
</a></article>          <article class="story" id="story_1063720567">
            <a href="/energywire/stories/1063720567">
              <h2 class="slug ew">POLITICS</h2>
              <h1 class="headline">'She's tougher than you.' Meet a top contender to lead DOE </h1>
              <section class="byline">
                <time datetime="2020-12-14 07:12:41 -0500">Energywire: Monday, December 14, 2020</time>
              </section>
</a></article>          <article class="story" id="story_1063720571">
            <a href="/climatewire/stories/1063720571">
              <h2 class="slug cw">TRANSITION</h2>
              <h1 class="headline">Unity frays between activists and Biden over Cabinet picks </h1>
              <section class="byline">
                <time datetime="2020-12-14 07:01:10 -0500">Climatewire: Monday, December 14, 2020</time>
              </section>
</a></article>          <article class="story" id="story_1063720595">
            <a href="/climatewire/stories/1063720595">
              <h2 class="slug cw">TRANSITION</h2>
              <h1 class="headline">Past GOP obstruction haunts Biden search for EPA chief </h1>
              <section class="byline">
                <time datetime="2020-12-14 07:01:09 -0500">Climatewire: Monday, December 14, 2020</time>
              </section>
</a></article>          <article class="story" id="story_1063720579">
            <a href="/eedaily/stories/1063720579">
              <h2 class="slug eed">ELECTION 2020</h2>
              <h1 class="headline">What to expect when Electoral College meets today </h1>
              <section class="byline">
                <time datetime="2020-12-14 06:51:53 -0500">E&amp;E Daily: Monday, December 14, 2020</time>
              </section>
</a></article></section></section>
</div></article></div>


  <section class="span24">
    <!--[if !(IE)]><!-->
<section class="ad leaderboard">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="footer_leaderboardPublication_0">
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('footer_leaderboardPublication_0')})
      </script>
</div></section><!--<![endif]-->

  </section>

<section class="ee-row no-print">
<section class="layout_module span24">
<section class="latest_headlines">
	<h1 class="header bottom_divider">Latest Selected Headlines</h1>
	<section class="ee-row-fl no_gutter">
				<section class="span6 no_gutter">
					<a href="/ew/2020/12/15">
						<h1 class="publication_header">
							<span class="ew_logo sprite " title="Energywire"><span>Energywire</span></span>
						</h1>
						<time datetime="2020-12-15 07:06:43 -0500" class="date">Tuesday, December 15, 2020 <span>&mdash;&nbsp; 7:06&nbsp;AM</span></time>
</a>						<article class="story" id="story_1063720705">
		<a href="/energywire/2020/12/15/stories/1063720705">
			<h2 class="slug ew">CYBERSECURITY</h2>
			<h1 class="headline">Major hack hits energy companies, U.S. agencies </h1>
</a></article>	<article class="story" id="story_1063720665">
		<a href="/energywire/2020/12/15/stories/1063720665">
			<h2 class="slug ew">ENERGY TRANSITIONS</h2>
			<h1 class="headline">Want 100% clean power? Forget new technology, study says </h1>
</a></article>	<article class="story" id="story_1063720681">
		<a href="/energywire/2020/12/15/stories/1063720681">
			<h2 class="slug ew">PUBLIC LANDS</h2>
			<h1 class="headline">Judge orders BLM to redo NEPA reviews for oil leases </h1>
</a></article>	<article class="story" id="story_1063720671">
		<a href="/energywire/2020/12/15/stories/1063720671">
			<h2 class="slug ew">OIL AND GAS</h2>
			<h1 class="headline">Exxon announces new GHG emissions targets </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/ew/2020/12/15"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/eed/2020/12/15">
						<h1 class="publication_header">
							<span class="eed_logo sprite " title="E&amp;E Daily"><span>E&amp;E Daily</span></span>
						</h1>
						<time datetime="2020-12-15 06:56:30 -0500" class="date">Tuesday, December 15, 2020 <span>&mdash;&nbsp; 6:56&nbsp;AM</span></time>
</a>						<article class="story" id="story_1063720703">
		<a href="/eedaily/2020/12/15/stories/1063720703">
			<h2 class="slug eed">POLITICS</h2>
			<h1 class="headline">4 takeaways on clean energy, climate deal </h1>
</a></article>	<article class="story" id="story_1063720693">
		<a href="/eedaily/2020/12/15/stories/1063720693">
			<h2 class="slug eed">AGENDA</h2>
			<h1 class="headline">Omnibus may pop today, but no deal yet on COVID-19 </h1>
</a></article>	<article class="story" id="story_1063720683">
		<a href="/eedaily/2020/12/15/stories/1063720683">
			<h2 class="slug eed">HOUSE</h2>
			<h1 class="headline">Pelosi to keep climate committee, Castor as chair </h1>
</a></article>	<article class="story" id="story_1063720709">
		<a href="/eedaily/2020/12/15/stories/1063720709">
			<h2 class="slug eed">ELECTION 2020</h2>
			<h1 class="headline">Vote pushes more Republicans to admit Biden win </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/eed/2020/12/15"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/cw/2020/12/15">
						<h1 class="publication_header">
							<span class="cw_logo sprite " title="Climatewire"><span>Climatewire</span></span>
						</h1>
						<time datetime="2020-12-15 06:24:18 -0500" class="date">Tuesday, December 15, 2020 <span>&mdash;&nbsp; 6:24&nbsp;AM</span></time>
</a>						<article class="story" id="story_1063720689">
		<a href="/climatewire/2020/12/15/stories/1063720689">
			<h2 class="slug cw">TRANSITION</h2>
			<h1 class="headline">Gina McCarthy emerges as top choice for climate adviser </h1>
</a></article>	<article class="story" id="story_1063720663">
		<a href="/climatewire/2020/12/15/stories/1063720663">
			<h2 class="slug cw">LAW</h2>
			<h1 class="headline">EPA cost-benefit rule could undermine Biden climate action </h1>
</a></article>	<article class="story" id="story_1063720687">
		<a href="/climatewire/2020/12/15/stories/1063720687">
			<h2 class="slug cw">OIL AND GAS</h2>
			<h1 class="headline">Exxon announces new GHG emissions targets </h1>
</a></article>	<article class="story" id="story_1063720675">
		<a href="/climatewire/2020/12/15/stories/1063720675">
			<h2 class="slug cw">POLITICS</h2>
			<h1 class="headline">Local officials slam FEMA proposal to curtail disaster aid </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/cw/2020/12/15"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/pm/2020/12/14">
						<h1 class="publication_header">
							<span class="pm_logo sprite " title="E&amp;E News PM"><span>E&amp;E News PM</span></span>
						</h1>
						<time datetime="2020-12-14 16:13:35 -0500" class="date">Monday, December 14, 2020 <span>&mdash;&nbsp; 4:13&nbsp;PM</span></time>
</a>						<article class="story" id="story_1063720661">
		<a href="/eenewspm/2020/12/14/stories/1063720661">
			<h2 class="slug pm">POLITICS</h2>
			<h1 class="headline">Congressional leaders reach deal on clean energy package </h1>
</a></article>	<article class="story" id="story_1063720657">
		<a href="/eenewspm/2020/12/14/stories/1063720657">
			<h2 class="slug pm">TRANSITION</h2>
			<h1 class="headline">Pete Buttigieg on short list for Transportation secretary </h1>
</a></article>	<article class="story" id="story_1063720655">
		<a href="/eenewspm/2020/12/14/stories/1063720655">
			<h2 class="slug pm">ENDANGERED SPECIES</h2>
			<h1 class="headline">Greens sue in bid to protect wolverines </h1>
</a></article>	<article class="story" id="story_1063720659">
		<a href="/eenewspm/2020/12/14/stories/1063720659">
			<h2 class="slug pm">WILD HORSES</h2>
			<h1 class="headline">BLM sued over controversial sterilization tests </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/pm/2020/12/14"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>	</section>
</section>
</section>
</section>


</section><footer>
<nav>
<ul class="secondary_nav">
<li><a href="/">E&amp;E&nbsp;Home</a></li><li><a href="/eep/learn_more">About</a></li><li><a href="/get_access?site_link=1">Get Access</a></li><li> <a href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063720637">Start&nbsp;a&nbsp;Trial</a></li><li><a href="/email_alerts/">Get Email Alerts</a></li><li><a href="/eep/advertise">Advertise</a></li><li><a href="/eep/learn_more/staff_directory">Staff&nbsp;Directory</a></li><li><a href="/special_reports">Reports</a></li>
</ul>
<ul class="brands">
<li class="eep"><a href="/eep"><span class="eep_footer sprite " title="E&amp;E News"><span>E&amp;E News</span></span></a></li><li class="ew"><a href="/ew"><span class="ew_footer sprite " title="Energywire"><span>Energywire</span></span></a></li><li class="cw"><a href="/cw"><span class="cw_footer sprite " title="Climatewire"><span>Climatewire</span></span></a></li><li class="eed"><a href="/eed"><span class="eed_footer sprite " title="E&amp;E Daily"><span>E&amp;E Daily</span></span></a></li><li class="gw"><a href="/gw"><span class="gw_footer sprite " title="Greenwire"><span>Greenwire</span></span></a></li><li class="pm"><a href="/pm"><span class="pm_footer sprite " title="E&amp;E News PM"><span>E&amp;E News PM</span></span></a></li>
</ul>
</nav>
<div class="copy_tag">
<p class="tagline">The essential news for energy &amp; environment professionals</p>
<p class="copyright">&copy; 1996-2020 Environment &amp; Energy Publishing, LLC&nbsp;&nbsp;
  <span>
    <a href="/eep/learn_more/privacy_policy">Privacy and Data Practices Policy</a>&nbsp;&nbsp;
    <a href="/eep/learn_more/site_map">Site Map</a>&nbsp;&nbsp;
    <a href="/eep/learn_more/staff_directory">Contact&nbsp;Us</a>
  </span>
</p>
</div>
</footer>
</div>



<script type="text/javascript">
    new EENews.Beacon('/0/Story/24385/public_display/1063720637/ident');
</script>
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  if (window.matchMedia('(prefers-color-scheme)').media !== 'not all') {

    const darkModeMediaQuery = window.matchMedia('(prefers-color-scheme: dark)');

    const favicons = document.querySelectorAll('link[rel="icon svg"]');

    if (darkModeMediaQuery.matches) {
      favicons.forEach((link) => { link.href = link.dataset.hrefDark});
    } else {
      favicons.forEach((link) => { link.href = link.dataset.hrefLight});
    };
  }
</script>
<!--<![endif]-->

</body>
</html>
