
<!DOCTYPE html>
<!--[if IE 8 ]> <html lang="en" class="eep no-js ie lt-ie9 "> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="eep no-js ie lt-ie10 "> <![endif]-->
<!--[if !(IE)]><!--> <html lang="en" class="eep test_running no-js "> <!--<![endif]-->
<head>
<meta charset="utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"57a0e6af43","applicationID":"2175329","transactionName":"IQsNEkdeDV4HQUwRRw0WCgNGHhJaDUQ=","queueTime":0,"applicationTime":784,"agent":"","atts":"GUYWRA9KQ1ENXRcQXA4IBhR0UhVbDV1BWBERDAwRFx1DQhBaFQNQGycMCEZUD0YmWgIOXAU3CwlCX0MIBFIPEVZORhMUXEcAURtjDA5aAR0gClxSClcGdRENXiYNAgpaVkMIBFIPEVZORhEDRl4UQAFWQVgRMRAMFEwTTRAQVhANRhAHBi9RE1sDUgVQVQFVXFVfGRMSXhdUQVgRKyo3I2d4LmBAH0ELQDIRAQpcUkMIUx9BEkYACAoFVEUIXQwRWUB0EAEGCEJYE1dAH0EWXBINABV0XQ1dFVYHQAlTSEESWkEIURF6DQFfFwAGAhcLUR5AQwwRWhYNDAgXC1IeQEMWAF8LFwsxcVAYEFgHT0BABwcXD1pfQwhAZwwSEzEQDBRcVBIQThEGBloWDQwIZkUOQBtwDBddFkZZVAcdQ1YLQBMOUhs0FgRZWAJTFloMDBFYRiZAcBEvVxVAQR9O"}</script>
<script>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</script>
<title>INTERIOR: Haaland makes history at swearing-in -- Thursday, March 18, 2021 -- www.eenews.net
</title>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="w7arW/OqjOv/vK2nogQ23JG61I00Ywp0tloa6kcEITBjE7mJ8ueVYhFY/Nlqi4lHgVOneWD8kVotMaXDzkMkdw==" />
<meta name="HandheldFriendly" content="True"/>
<meta name="MobileOptimized" content="320"/>
<meta name="viewport" content="width=device-width"/>
<meta name="description" content="Interior Secretary Deb Haaland this morning celebrated her landmark elevation to a seat as the nation&#39;s first Native American Cabinet member with a symbolic swearing-in ceremony led by Vice President Kamala Harris."/>
<meta name="keywords" content="INTERIOR"/>

<!-- favicons -->
<link rel="icon svg" type="image/svg+xml" href="/favicon.svg?v=1" data-href-light="/favicon.svg?v=1" data-href-dark="/favicon_dark.svg?v=1">

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=alj9Bpy3y9">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=alj9Bpy3y9" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=alj9Bpy3y9" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=alj9Bpy3y9" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=alj9Bpy3y9">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=alj9Bpy3y9" color="#003366">

<meta name="apple-mobile-web-app-title" content="E&amp;E News">
<meta name="application-name" content="E&amp;E News">
<meta name="msapplication-TileColor" content="#003366">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=alj9Bpy3y9">
<meta name="theme-color" content="#003366">
<!--end favicons -->


<meta name="twitter:dnt" content="on">

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

  <meta property="og:title" content="INTERIOR: Haaland makes history at swearing-in" />
  <meta property="og:description" content="Interior Secretary Deb Haaland this morning celebrated her landmark elevation to a seat as the nation&#39;s first Native American Cabinet member with a symbolic swearing-in ceremony led by Vice President Kamala Harris." />
  <meta property="og:url" content="https://www.eenews.net/stories/1063727869" />
  <meta property="fb:app_id" content="1670327216365411" />
  <meta property="og:image" content="https://www.eenews.net/image_assets/2021/03/image_asset_112243.jpg" />
  <meta name="twitter:image" content="https://www.eenews.net/image_assets/2021/03/image_asset_112243.jpg" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@EENewsUpdates" />
    <meta name="twitter:image:alt" content="Deb Haaland, Somah Haaland, Kamala Harris (L-R). Photo credit: Pool/ABACA/Newscom
" />
    <meta name="twitter:creator" content="@MichaelDoyle10" />
    <meta itemprop="author" content="Michael Doyle">





<script src="/application_assets/modernizr.custom.68100-da46a0494ef2e24e5461e6e5930886c930734c686d1ecff56e3aaa2c1d5fc4b4.js"></script>

  <link rel="stylesheet" media="all" href="/packs/css/site-13ab0cf0.chunk.css" />
<link rel="stylesheet" media="all" href="/packs/css/full-story-bfd3056f.chunk.css" /><script src="/packs/js/runtime-ee816cad7321863a8b0f.js"></script>
<script src="/packs/js/vendor_react-f22811e2d4d65a712ebb.chunk.js"></script>
<script src="/packs/js/3-2d3a903a36653d10c887.chunk.js"></script>
<script src="/packs/js/site-b39bc5faf526866a7cc0.chunk.js"></script>






<!--[if lt IE 9 ]>
<script src="/application_assets/jquery1.8.3-4ded875446ebaeb2e1cbe3d1d1a87589d4c25911a458258c03b84fc9c747f958.js"></script>
<link rel="stylesheet" media="screen" href="/application_assets/ie8SiteHeader-329a9cab25de9f303d9cfbf76251a9f885e42dbb59de151b7e653b0139b1483e.css" />
<![endif]-->
<!--[if IE 9 ]>
<link rel="stylesheet" media="screen" href="/application_assets/ie9SiteHeader-f50994cec270438fba6f2acf700c49fa209b6fa63a41622a7b1ca777acb46f2b.css" />
<![endif]-->






<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160747936-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160747936-2');
</script>


<!--[if !(IE)]><!-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
new EENews.dfpPlacement({
  unit: 'leaderboard',
  code: 'eep-ldrbrd-hdr',
  id: 'hdr_leaderboardStory_1063727869',
  obj: 'Story',
  })
new EENews.dfpPlacement({
  unit: 'mediumMobile',
  code: 'eep-story-medium',
  id: 'mobile_mediumStory_1063727869',
  obj: 'Story',
  })

new EENews.dfpPlacement({
  unit: 'mediumDesktop',
  code: 'eep-story-medium',
  id: 'desktop_mediumStory_1063727869',
  obj: 'Story',
  })

new EENews.dfpPlacement({
  unit: 'leaderboard',
  code: 'eep-ldrbrd-ftr',
  id: 'footer_leaderboardPublication_0',
  obj: 'Publication',
  })

googletag.cmd.push(function() {
  googletag.pubads().enableSingleRequest();
  googletag.disablePublisherConsole();
  googletag.pubads().setTargeting('pubOrigin', 'greenwire');
googletag.pubads().setTargeting('section', 'Top Stories');
  googletag.enableServices();
});
</script>
 <!--<![endif]-->
</head>


<body class="">
<header role="banner" class="banner">
<!--[if !(IE)]><!-->
<section class="ad leaderboard" style="display:none">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="hdr_leaderboardStory_1063727869">
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('hdr_leaderboardStory_1063727869')})
      </script>
</div></section><!--<![endif]-->



<div><nav class="StarterNav main"><ul class="secondary_nav"><li><a href="/">E&amp;E Home</a></li><li><a href="/eep/learn_more/">About</a></li><li><a href="/eep/learn_more/staff_directory">Contact</a></li><li><a class="highlight" href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063727869">Get Access</a></li></ul><ul class="pubs"><li class="tab null ew"><a href="/ew">Energywire</a></li><li class="tab null cw"><a href="/cw">Climatewire</a></li><li class="tab null eed"><a href="/eed">E&amp;E Daily</a></li><li class="tab null gw"><a href="/gw">Greenwire</a></li><li class="tab null pm"><a href="/pm">E&amp;E News PM</a></li></ul><ul><li class="tab null special_reports"><a href="/special_reports">Reports</a></li></ul></nav><section class="mast"><h1><a href="/eep"><span class="eep_header sprite " title="E&amp;E News"><span>E&amp;E News</span></span></a></h1><h2 class="tagline"></h2></section></div>

  <div data-react-class="site/SiteHeader/HeaderNav" data-react-props="{&quot;publication_index_string&quot;:&quot;eep&quot;,&quot;publication_title&quot;:&quot;E\u0026E News&quot;,&quot;tagline&quot;:null,&quot;login_path&quot;:&quot;/login?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063727869&quot;,&quot;logout_path&quot;:&quot;/logout&quot;,&quot;root_path&quot;:&quot;/&quot;,&quot;about_path&quot;:&quot;/eep/learn_more/&quot;,&quot;contact_path&quot;:&quot;/eep/learn_more/staff_directory&quot;,&quot;start_trial_path&quot;:&quot;/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063727869&quot;,&quot;subscribe_path&quot;:&quot;/subscribe&quot;,&quot;extend_access_registered_users_path&quot;:&quot;/registered_users/extend_access?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063727869&quot;,&quot;current_site_user&quot;:null,&quot;current_registered_user&quot;:null,&quot;able_to_extend_access&quot;:null,&quot;current_site_ipaccess&quot;:null,&quot;special_report_path&quot;:null,&quot;special_report_sprite&quot;:null}" data-hydrate="t" data-react-cache-id="site/SiteHeader/HeaderNav-0"><div class="HeaderNav" data-reactroot=""><div class="FixedNavDesktop" style="top:0;opacity:1;transition:top 0.2s, opacity 0.2s"><nav role="navigation"><div class="nav"><div class="leftContent"><div class="EENewsLink navItem"><a href="/" class="navLink"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 158.24 147.41" style="fill:#1e3667;height:32px;width:30px" class="EENewsLogo vertical"><g id="Layer_2" data-name="Layer 2"><g id="Vertical"><path class="cls-1" d="M 123.63 91.08 H 104.37 L 98.5 85.31 A 37.7 37.7 0 0 1 76.43 92.1 Q 64 92.1 56.66 86.38 T 49.35 70.9 A 22 22 0 0 1 52.44 59 q 3.09 -4.92 10.6 -9.22 a 33 33 0 0 1 -5.56 -8.4 a 21.82 21.82 0 0 1 -1.74 -8.76 a 15.23 15.23 0 0 1 5.95 -12.52 q 6 -4.76 15.91 -4.75 q 9.51 0 15.2 4.42 a 14.19 14.19 0 0 1 5.7 11.82 A 19 19 0 0 1 95 42.68 q -3.52 5 -11.39 9.57 Z M 65.75 69.42 a 8.46 8.46 0 0 0 3.3 7 A 13.23 13.23 0 0 0 77.5 79 a 22.07 22.07 0 0 0 11.6 -3.11 l -17 -16.86 a 21.19 21.19 0 0 0 -4.68 4.7 A 9.64 9.64 0 0 0 65.75 69.42 Z M 84.09 33.2 a 5.29 5.29 0 0 0 -1.84 -4.27 a 7.08 7.08 0 0 0 -4.75 -1.56 A 8.18 8.18 0 0 0 72.11 29 a 5.71 5.71 0 0 0 -2 4.65 q 0 4.5 4.86 9.91 a 30.64 30.64 0 0 0 6.74 -4.83 A 7.61 7.61 0 0 0 84.09 33.2 Z"></path><path class="cls-1" d="M 43.82 75.05 H 19.38 V 51.59 H 50.19 V 35.78 H 19.38 v -20 H 52.49 V 0 H 0.09 V 91 h 53 A 24.12 24.12 0 0 1 43.82 75.05 Z"></path><polygon class="cls-1" points="157.88,15.81 157.88,0 105.48,0 105.48,65.36 131.91,90.97 157.88,90.97 157.88,75.05 124.77,75.05 124.77,51.59 155.57,51.59 155.57,35.78 124.77,35.78 124.77,15.81 157.88,15.81"></polygon><path class="cls-1" d="M 30.8 146.87 H 25.57 L 4 113.78 H 3.8 q 0.43 5.82 0.43 10.68 v 22.41 H 0 V 107.44 H 5.18 l 21.49 33 h 0.22 q -0.06 -0.74 -0.24 -4.68 c -0.13 -2.63 -0.17 -4.52 -0.14 -5.65 V 107.44 H 30.8 Z"></path><path class="cls-1" d="M 66 146.87 H 44 V 107.44 H 66 v 4.07 H 48.55 v 12.71 H 64.89 v 4 H 48.55 v 14.51 H 66 Z"></path><path class="cls-1" d="M 114.18 146.87 h -4.53 l -8 -26.4 c -0.37 -1.17 -0.8 -2.65 -1.26 -4.43 a 25.85 25.85 0 0 1 -0.73 -3.21 a 62.42 62.42 0 0 1 -1.89 7.8 L 90.1 146.87 H 85.57 l -10.5 -39.43 h 4.86 l 6.23 24.36 a 92.73 92.73 0 0 1 1.89 9.27 a 66.4 66.4 0 0 1 2.15 -9.65 l 7.07 -24 h 4.86 l 7.41 24.19 a 73.82 73.82 0 0 1 2.19 9.44 a 81.3 81.3 0 0 1 1.94 -9.33 l 6.2 -24.3 h 4.86 Z"></path><path class="cls-1" d="M 158.24 136.38 a 9.67 9.67 0 0 1 -3.78 8.12 q -3.78 2.91 -10.25 2.91 q -7 0 -10.79 -1.8 v -4.43 a 28.22 28.22 0 0 0 5.29 1.62 a 27.49 27.49 0 0 0 5.66 0.59 q 4.59 0 6.91 -1.74 a 5.7 5.7 0 0 0 2.32 -4.84 a 6.33 6.33 0 0 0 -0.82 -3.36 A 7.74 7.74 0 0 0 150 131 a 39.2 39.2 0 0 0 -5.87 -2.51 q -5.5 -2 -7.86 -4.66 a 10.28 10.28 0 0 1 -2.36 -7 a 8.77 8.77 0 0 1 3.42 -7.26 a 14.25 14.25 0 0 1 9.06 -2.7 A 26.7 26.7 0 0 1 157.24 109 l -1.43 4 a 24.54 24.54 0 0 0 -9.49 -2 a 9.19 9.19 0 0 0 -5.69 1.57 a 5.14 5.14 0 0 0 -2 4.34 a 6.69 6.69 0 0 0 0.75 3.36 a 7.08 7.08 0 0 0 2.55 2.4 a 31.44 31.44 0 0 0 5.49 2.41 q 6.19 2.22 8.54 4.75 A 9.35 9.35 0 0 1 158.24 136.38 Z"></path></g></g></svg></a></div><div class="navItem hamburgerWrapper"><div class="HamburgerButton"><input type="checkbox" class="checkbox"/><span></span><span></span><span></span></div></div><div class="Search navItem"><span class="wrapper"><span><svg xmlns="http://www.w3.org/2000/svg" width="24.645" height="24.87" viewBox="0 0 24.645 24.87" class="SearchIcon"><g id="Group_2" data-name="Group 2" transform="translate(-12.304 15.807) rotate(-45)"><g id="Ellipse_1" data-name="Ellipse 1" transform="translate(19.878 -2.477) rotate(45)" fill="none" stroke="#9e9ea7" stroke-width="2"><ellipse cx="9.443" cy="9.443" rx="9.443" ry="9.443" stroke="none"></ellipse><ellipse cx="9.443" cy="9.443" rx="8.443" ry="8.443" fill="none"></ellipse></g><path id="Path_3" data-name="Path 3" d="M 1.364 1.335 c 1.112 0 1.1 0.805 1.1 0.805 l 0.266 8.039 A 1.448 1.448 0 0 1 1.364 11.7 A 1.448 1.448 0 0 1 0 10.179 L 0.3 2.14 S 0.252 1.335 1.364 1.335 Z" transform="translate(18.355 19.473)" fill="#9e9ea7"></path></g></svg></span><form class="closed" action="/search/stories" method="get"><input type="search" name="keyword" id="keyword" placeholder="Search stories and videos"/></form></span></div></div><div class="rightContent"><div class="StartTrialLink navItem"><a class="navLink" href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063727869"><span><div class="label">Get Access</div></span></a></div><div class="LogIn navItem"><a href="/login?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063727869" class="navLink"><span class="wrapper"><div class="label">Log in</div></span></a></div></div></div></nav></div></div></div>

</header>
<section class="publication site_container" data-email-modal="{&quot;label&quot;:&quot;story&quot;,&quot;url&quot;:&quot;/stories/1063727869/email_send&quot;}" id="publication_0">
<header class="promo">

<nav class="edition">
  <ul>
  </ul>
  <form action="/search/stories"  method="get">
  <label for="keyword"><a title="Search Stories and Videos" href="/search">Search:</a></label>
  <input type="search" name="keyword" id="keyword" class="search" onFocus="this.select()" placeholder="enter keyword" />
  <input type="submit" name="commit" value="go!" data-disable-with="go!" />
  </form>
</nav>
<nav class="breadcrumbs">    <a href="/">Back to E&amp;E News index page.</a>

</nav>
</header>

<!--[if IE 8 ]>
  <div><section class="span22 offset1"><section class=" promo_container ie_message"><h1>Thank you for reading E&amp;E News</h1><h2 class="bottom_1"><strong>A note on browser support</strong></h2><p>To provide the best experience for our readers, we can no longer actively support Internet Explorer 8.</p><p class="bottom_1">Please consider upgrading your browser.</p><a href="https://www.microsoft.com/en-us/microsoft-365/windows/end-of-ie-support"><button class="access_button red half-width">Learn more at microsoft.com</button></a></section></section></div>
<![endif]-->
<!--[if IE 9 ]>
  <div><section class="span22 offset1"><section class=" promo_container ie_message"><h1>Thank you for reading E&amp;E News</h1><h2 class="bottom_1"><strong>A note on browser support</strong></h2><p>To provide the best experience for our readers, we can no longer actively support Internet Explorer 9.</p><p class="bottom_1">Please consider upgrading your browser.</p><a href="https://www.microsoft.com/en-us/microsoft-365/windows/end-of-ie-support"><button class="access_button red half-width">Learn more at microsoft.com</button></a></section></section></div>
<![endif]-->








    
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('mobile_mediumStory_1063727869')});
</script>
<!--<![endif]-->


  
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('desktop_mediumStory_1063727869')});
</script>
<!--<![endif]-->


  <div><article class="full story ee-row" id="story_1063727869"><header class="HeadlineBlock headline_block span24"><h2 class="slug">INTERIOR</h2><h1 class="headline featured_image_headline">Haaland makes history at swearing-in</h1><section class="byline"><span class="authors"><a href="/staff/Michael_Doyle">Michael Doyle</a>, E&E News reporter</span><time>Published: Thursday, March 18, 2021</time></section><aside class="ImageAsset image_asset_layout span24 left" id="image_asset_layout_97567"><p class="altText" style="position:absolute;width:undefinedpx;top:NaNpx;background:rgb(255, 255, 255);z-index:1;display:none">Deb Haaland, Somah Haaland, Kamala Harris (L-R). Photo credit: Pool/ABACA/Newscom
</p><img src="https://www.eenews.net/image_assets/2021/03/image_asset_112243.jpg" alt="Deb Haaland, Somah Haaland, Kamala Harris (L-R). Photo credit: Pool/ABACA/Newscom
"/><p class="caption"><span>Vice President Kamala Harris (right) participates in the swearing-in ceremony of Interior Secretary Debra Haaland, with her daughter Somáh Haaland in the Eisenhower Executive Office Building.  </span><span class="credit">Pool/ABACA/Newscom
</span></p></aside></header><section class="StoryContent span16"><section class="content"><p>Interior Secretary Deb Haaland this morning celebrated her landmark elevation to a seat as the nation's first Native American Cabinet member with a symbolic swearing-in ceremony led by Vice President Kamala Harris.</p><p>The several-minute ceremony at the ornate Eisenhower Executive Office Building, next to the White House, ended with a mask-wearing Harris offering brief, but heartfelt, remarks following Haaland's line-by-line recitation of the oath.</p><p>"History is being made yet again," Harris enthused.</p><p>Haaland said, "Thank you," the group posed for pictures, and then Harris said, "OK!" They left without taking questions.</p><p>Haaland's daughter Somáh provided video of the event on Instagram, and pool reporters were  present in the ceremonial room with sea-green walls adorned with floral designs, mystical beasts, and intricate patterns in red, blue and gilt paint.</p><div>
<!--[if !(IE)]><!-->
<section class="ad medium">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="mobile_mediumStory_1063727869"></div></section><!--<![endif]-->
</div><p>Guests included Haaland's partner, Lloyd Keith Sayre; Somáh Haaland, her daughter; sisters Zoe Antoinette Magee and Denise Kirksey; and friends Scott Clark Forrester and Julia Alice Jarrard.</p><p>Afterward, in an informal gathering outside Interior's headquarters, UltraViolet Executive Director Shaunna Thomas and Center for Native American Youth Executive Director Nikki Pitre unveiled a pro-Haaland digital billboard.</p><p>UltraViolet joined with Protect the Sacred, ACLU South Dakota, IllumiNative, the Center for Native American Youth at the Aspen Institute, the Native Organizers Alliance, Advance Native Political Leadership and Indigenous Life Ways to commission the mobile billboard with <a href="https://www.youtube.com/watch?v=1dVs4Siy8Tw" >messages</a> from seven Indigenous women leaders.</p><p>The billboard will be parked outside of the Interior Department throughout the day.</p><p>"Secretary Haaland will be a fierce advocate for clean air and water, for our land and for its relatives," Pitre said.</p><p>Haaland previously took the required oath of office Tuesday in a private ceremony. By today, her new @SecDebHaaland Twitter handle had attracted more than 58,000 followers (<a href="https://www.eenews.net/eedaily/stories/1063727651/" ><em>E&amp;E Daily</em></a>, March 17).</p><p>Yesterday, she held a virtual all-staff forum attended by more than 15,000 agency employees where she highlighted the work of team members in each of the bureaus and offices.</p><p>She joined virtual meetings with more than a dozen tribes and tribal-led organizations and more than 40 groups focused on environmental justice, where Interior said she "discussed the administration's commitment to advancing an inclusive and equitable climate and conservation agenda."</p><p>Haaland also delivered remarks at a virtual Tribal Ocean Summit hosted by the Bureau of Ocean Energy Management, and she received a briefing from Interior's ethics office.</p><p>Haaland sat down virtually for her first interview as Interior secretary with 10 reporters from the Native American Journalists Association.</p><p>"I know Indian Country is watching everything we do at Interior," Haaland said, according to a <a href="https://indiancountrytoday.com/news/secretary-deb-haalands-first-day" >story</a> in <em >Indian Country Today</em>.</p></section><section class="promotion generated"><span>Twitter: <a href="https://twitter.com/MichaelDoyle10">@MichaelDoyle10</a></span><span>Email: <a href="mailto:mdoyle@eenews.net">mdoyle@eenews.net</a></span></section><section class="promo_container trial_promo"><h1>Like what you see?</h1><h2 class="bottom_1"><strong>We thought you might.</strong></h2><h2 class="bottom_1 global_red">Request a trial now.</h2><p class="bottom_1">Get access to our comprehensive, daily coverage of energy and environmental politics and policy.</p><a href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063727869"><button class="access_button red half-width">Request a trial!</button></a></section></section><div><section class="span8 fixed promo-column">
  
<section class="tools_wrapper">
  <div class="tools">
    <ul class="first">

        <li class="share_via_email">
        </li>
        <li>
          <a href="/stories/1063727869/print">
              <span class="print_icon sprite " title="Print"><span>Print</span></span> Print
</a>        </li>

    </ul>
  </div>

  <div class="share_tools ">
    <ul>
      <li class="share-facebook"><a rel="noopener" title="Share via Facebook" href="https://www.facebook.com/dialog/share?app_id=1670327216365411&amp;display=page&amp;href=https://www.eenews.net/stories/1063727869&amp;redirect_uri=https://www.eenews.net/stories/1063727869"><span class="facebook_icon sprite " title="Share via Facebook"><span>Share via Facebook</span></span></a></li>
      <li class="share-twitter"><a target="_blank" rel="noopener" title="Share via Twitter" href="https://twitter.com/intent/tweet?url=https://www.eenews.net/stories/1063727869&amp;text=INTERIOR:%20Haaland%20makes%20history%20at%20swearing-in&amp;via=EENewsUpdates"><span class="twitter_icon sprite " title="Share via Twitter"><span>Share via Twitter</span></span></a></li>
      <li class="share-linkedin"><a target="_blank" rel="noopener" title="Share via LinkedIn" href="https://www.linkedin.com/shareArticle?url=https://www.eenews.net/stories/1063727869"><span class="linked_in_icon sprite " title="Share via LinkedIn"><span>Share via LinkedIn</span></span></a></li>
    </ul>
  </div>
</section>

  
<!--[if !(IE)]><!-->
<section class="ad medium">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="desktop_mediumStory_1063727869"></div></section><!--<![endif]-->



</section>
</div></article></div>


  <section class="span24">
    <!--[if !(IE)]><!-->
<section class="ad leaderboard">
  <p class="label">Advertisement</p>
  <div class="ad_container" id="footer_leaderboardPublication_0">
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('footer_leaderboardPublication_0')})
      </script>
</div></section><!--<![endif]-->

  </section>

<section class="ee-row no-print">
<section class="layout_module span24">
<section class="latest_headlines">
	<h1 class="header bottom_divider">Latest Selected Headlines</h1>
	<section class="ee-row-fl no_gutter">
				<section class="span6 no_gutter">
					<a href="/pm/2021/03/18">
						<h1 class="publication_header">
							<span class="pm_logo sprite " title="E&amp;E News PM"><span>E&amp;E News PM</span></span>
						</h1>
						<time datetime="2021-03-18 16:13:40 -0400" class="date">Thursday, March 18, 2021 <span>&mdash;&nbsp; 4:13&nbsp;PM</span></time>
</a>						<article class="story" id="story_1063727875">
		<a href="/eenewspm/2021/03/18/stories/1063727875">
			<h2 class="slug pm">EPA</h2>
			<h1 class="headline">Climate change comes back online </h1>
</a></article>	<article class="story" id="story_1063727889">
		<a href="/eenewspm/2021/03/18/stories/1063727889">
			<h2 class="slug pm">WHITE HOUSE</h2>
			<h1 class="headline">National Climate Task Force targets rural recovery </h1>
</a></article>	<article class="story" id="story_1063727885">
		<a href="/eenewspm/2021/03/18/stories/1063727885">
			<h2 class="slug pm">NATURAL RESOURCES</h2>
			<h1 class="headline">Democrats reintroduce sweeping environmental justice bill </h1>
</a></article>	<article class="story" id="story_1063727891">
		<a href="/eenewspm/2021/03/18/stories/1063727891">
			<h2 class="slug pm">PUBLIC LANDS</h2>
			<h1 class="headline">Haaland to speak at Interior oil and gas forum </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/pm/2021/03/18"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/gw/2021/03/18">
						<h1 class="publication_header">
							<span class="gw_logo sprite " title="Greenwire"><span>Greenwire</span></span>
						</h1>
						<time datetime="2021-03-18 13:30:46 -0400" class="date">Thursday, March 18, 2021 <span>&mdash;&nbsp; 1:30&nbsp;PM</span></time>
</a>						<article class="story" id="story_1063727871">
		<a href="/greenwire/2021/03/18/stories/1063727871">
			<h2 class="slug gw">LAW</h2>
			<h1 class="headline">Inside DOJ pick Todd Kim's fight for a broad Clean Water Act </h1>
</a></article>	<article class="story" id="story_1063727859">
		<a href="/greenwire/2021/03/18/stories/1063727859">
			<h2 class="slug gw">ADVOCACY</h2>
			<h1 class="headline">Old Broads take on old dams </h1>
</a></article>	<article class="story" id="story_1063727869">
		<a href="/greenwire/2021/03/18/stories/1063727869">
			<h2 class="slug gw">INTERIOR</h2>
			<h1 class="headline">Haaland makes history at swearing-in </h1>
</a></article>	<article class="story" id="story_1063727851">
		<a href="/greenwire/2021/03/18/stories/1063727851">
			<h2 class="slug gw">ELECTRICITY</h2>
			<h1 class="headline">Nuclear tops coal for first time ever </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/gw/2021/03/18"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/ew/2021/03/18">
						<h1 class="publication_header">
							<span class="ew_logo sprite " title="Energywire"><span>Energywire</span></span>
						</h1>
						<time datetime="2021-03-18 07:13:24 -0400" class="date">Thursday, March 18, 2021 <span>&mdash;&nbsp; 7:13&nbsp;AM</span></time>
</a>						<article class="story" id="story_1063727799">
		<a href="/energywire/2021/03/18/stories/1063727799">
			<h2 class="slug ew">ENERGY TRANSITIONS</h2>
			<h1 class="headline">How coal failed in the Texas deep freeze </h1>
</a></article>	<article class="story" id="story_1063727815">
		<a href="/energywire/2021/03/18/stories/1063727815">
			<h2 class="slug ew">PIPELINES</h2>
			<h1 class="headline">21 states sue Biden for revoking Keystone XL permit </h1>
</a></article>	<article class="story" id="story_1063727813">
		<a href="/energywire/2021/03/18/stories/1063727813">
			<h2 class="slug ew">DOE</h2>
			<h1 class="headline">Granholm: U.S. should 'replicate' Germany's 50% renewables </h1>
</a></article>	<article class="story" id="story_1063727803">
		<a href="/energywire/2021/03/18/stories/1063727803">
			<h2 class="slug ew">PIPELINES</h2>
			<h1 class="headline">'Lipstick on a pig.' Landowners skewer FERC </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/ew/2021/03/18"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>				<section class="span6 no_gutter">
					<a href="/eed/2021/03/18">
						<h1 class="publication_header">
							<span class="eed_logo sprite " title="E&amp;E Daily"><span>E&amp;E Daily</span></span>
						</h1>
						<time datetime="2021-03-18 07:03:37 -0400" class="date">Thursday, March 18, 2021 <span>&mdash;&nbsp; 7:03&nbsp;AM</span></time>
</a>						<article class="story" id="story_1063727819">
		<a href="/eedaily/2021/03/18/stories/1063727819">
			<h2 class="slug eed">TRANSPORTATION</h2>
			<h1 class="headline">House Democrats weigh big investments in EVs, climate </h1>
</a></article>	<article class="story" id="story_1063727793">
		<a href="/eedaily/2021/03/18/stories/1063727793">
			<h2 class="slug eed">ENERGY POLICY</h2>
			<h1 class="headline">Kaptur considers more DOE financing to reduce emissions </h1>
</a></article>	<article class="story" id="story_1063727785">
		<a href="/eedaily/2021/03/18/stories/1063727785">
			<h2 class="slug eed">APPROPRIATIONS</h2>
			<h1 class="headline">Republicans eye earmarks for water, environment spending </h1>
</a></article>	<article class="story" id="story_1063727775">
		<a href="/eedaily/2021/03/18/stories/1063727775">
			<h2 class="slug eed">AGRICULTURE</h2>
			<h1 class="headline">Tax policy: Field of opportunity, risk for farm groups </h1>
</a></article>
					<h2 class="more_headlines">
						<a href="/eed/2021/03/18"><span class="arrow_icon sprite " title="More headlines"><span>More headlines</span></span>More headlines</a>
					</h2>
</section>	</section>
</section>
</section>
</section>


</section><footer>
<nav>
<ul class="secondary_nav">
<li><a href="/">E&amp;E&nbsp;Home</a></li><li><a href="/eep/learn_more">About</a></li><li><a href="/trial?t=https%3A%2F%2Fwww.eenews.net%2Fstories%2F1063727869">Get&nbsp;Access</a></li><li><a href="/eep/advertise">Advertise</a></li><li><a href="/eep/learn_more/staff_directory">Staff&nbsp;Directory</a></li><li><a href="/special_reports">Reports</a></li>
</ul>
<ul class="brands">
<li class="eep"><a href="/eep"><span class="eep_footer sprite " title="E&amp;E News"><span>E&amp;E News</span></span></a></li><li class="ew"><a href="/ew"><span class="ew_footer sprite " title="Energywire"><span>Energywire</span></span></a></li><li class="cw"><a href="/cw"><span class="cw_footer sprite " title="Climatewire"><span>Climatewire</span></span></a></li><li class="eed"><a href="/eed"><span class="eed_footer sprite " title="E&amp;E Daily"><span>E&amp;E Daily</span></span></a></li><li class="gw"><a href="/gw"><span class="gw_footer sprite " title="Greenwire"><span>Greenwire</span></span></a></li><li class="pm"><a href="/pm"><span class="pm_footer sprite " title="E&amp;E News PM"><span>E&amp;E News PM</span></span></a></li>
</ul>
</nav>
<div class="copy_tag">
<p class="tagline">The essential news for energy &amp; environment professionals</p>
<p class="copyright">&copy; Politico, LLC&nbsp;&nbsp;
  <span>
    <a href="https://www.politico.com/privacy-policy" class="legal-links">Privacy Policy</a>&nbsp;&nbsp;
    <a href="https://www.politico.com/terms-of-service" class="legal-links">Terms of Service</a>&nbsp;&nbsp;
    <a href="https://www.politico.com/do-not-sell" class="legal-links">Do not sell my info</a>&nbsp;&nbsp;
    <a href="https://www.politico.com/privacy#california" class="legal-links">Notice to California Residents</a>&nbsp;&nbsp;
    <a class="legal-links" href="/eep/learn_more/site_map">Site Map</a>&nbsp;&nbsp;
    <a class="legal-links" href="/eep/learn_more/staff_directory">Contact&nbsp;Us</a>
  </span>
</p>
</div>
</footer>
</div>



<script type="text/javascript">
    new EENews.Beacon('/0/Story/25013/public_display/1063727869/ident');
</script>
<!--[if !(IE)]><!-->
<script type='text/javascript'>
  if (window.matchMedia('(prefers-color-scheme)').media !== 'not all') {

    const darkModeMediaQuery = window.matchMedia('(prefers-color-scheme: dark)');

    const favicons = document.querySelectorAll('link[rel="icon svg"]');

    if (darkModeMediaQuery.matches) {
      favicons.forEach((link) => { link.href = link.dataset.hrefDark});
    } else {
      favicons.forEach((link) => { link.href = link.dataset.hrefLight});
    };
  }
</script>
<!--<![endif]-->

</body>
</html>
