<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Biden leans into climate policy to undercut Putin - E&amp;E News</title>
	<meta name="description" content="The president confronted critics at home by declaring that clean energy is the best way to protect American interests in the long term." />
	<link rel="canonical" href="https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Biden leans into climate policy to undercut Putin" />
	<meta property="og:description" content="The president confronted critics at home by declaring that clean energy is the best way to protect American interests in the long term." />
	<meta property="og:url" content="https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/" />
	<meta property="og:site_name" content="E&amp;E News" />
	<meta property="article:author" content="Scott Waldman, Adam Aton" />
	<meta property="article:published_time" content="2022-03-09T12:23:17+00:00" />
	<meta property="article:modified_time" content="2022-03-09T22:01:36+00:00" />
	<meta property="og:image" content="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1200/quality/100/?url=https://static.politico.com/d5/40/df312a134e1482eda9533dbd4b86/cw-0309-waldman-politics-1160-01.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1200/quality/100/?url=https://static.politico.com/d5/40/df312a134e1482eda9533dbd4b86/cw-0309-waldman-politics-1160-01.jpg" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eenews.net/#organization","name":"E&E News","url":"https://www.eenews.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.eenews.net/#logo","inLanguage":"en-US","url":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","contentUrl":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","width":40,"height":37,"caption":"E&E News"},"image":{"@id":"https://www.eenews.net/#logo"}},{"@type":"WebSite","@id":"https://www.eenews.net/#website","url":"https://www.eenews.net/","name":"E&amp;E News","description":"E&amp;E News","publisher":{"@id":"https://www.eenews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eenews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/#webpage","url":"https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/","name":"Biden leans into climate policy to undercut Putin - E&amp;E News","isPartOf":{"@id":"https://www.eenews.net/#website"},"datePublished":"2022-03-09T12:23:17+00:00","dateModified":"2022-03-09T22:01:36+00:00","description":"The president confronted critics at home by declaring that clean energy is the best way to protect American interests in the long term.","breadcrumb":{"@id":"https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cms.eenews.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.eenews.net/articles/"},{"@type":"ListItem","position":3,"name":"Biden leans into climate policy to undercut Putin"}]},{"@type":"Article","@id":"https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/#article","isPartOf":{"@id":"https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/#webpage"},"author":{"@id":"","url":"https://www.eenews.net","id":"https://www.eenews.net","name":"Scott Waldman, Adam Aton"},"headline":"Biden leans into climate policy to undercut Putin","datePublished":"2022-03-09T12:23:17+00:00","dateModified":"2022-03-09T22:01:36+00:00","mainEntityOfPage":{"@id":"https://www.eenews.net/articles/biden-leans-into-climate-policy-to-undercut-putin/#webpage"},"wordCount":1126,"publisher":{"@id":"https://www.eenews.net/#organization"},"inLanguage":"en-US","image":"https://www.eenews.net/wp-content/uploads/2021/07/eenewslogo-sqaure.jpg"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="author" content="Scott Waldman, Adam Aton"> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Feed" href="https://www.eenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Comments Feed" href="https://www.eenews.net/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fcp-yft-css'  href='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-inline-css' type='text/css'>

		.wp-custom-logo .title-area {
			padding-top: 20px;
		}
		
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1642075625' type='text/css' media='all' />
<link rel='stylesheet' id='jarvis-blocks-animation-css'  href='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation.css?ver=1.0.14' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='e-e-news-child-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eenews.net/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-bootstrap-min-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/css/bootstrap.min.css?1646863335&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-font-wmi3pfk-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/wmi3pfk.css?1646863335&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-fontawesome-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/font-awesome.min.css?1646863335&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-custom-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/custom.css?1646863335&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-gutenberg-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-gutenberg-inline-css' type='text/css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.eenews.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<style id="jarvis_blocks_palette_css" type="text/css">:root .has-kb-palette-1-color{color:#888888}:root .has-kb-palette-1-background-color{background-color:#888888}</style><script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/base.js?ver=1.0.1' id='fcp-yft-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/js/bootstrap.min.js?1646863335&#038;ver=5.9.1' id='childt-bootstrap-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/js/custom.js?1646863335&#038;ver=5.9.1' id='childt-custom-jquery-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-header-js-after'>
var dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-N5NZV9R');
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.eenews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eenews.net/wp-json/wp/v2/articles/21925" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eenews.net/?p=21925' />
<link rel="alternate" type="application/json+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fbiden-leans-into-climate-policy-to-undercut-putin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fbiden-leans-into-climate-policy-to-undercut-putin%2F&#038;format=xml" />
<link rel="pingback" href="https://www.eenews.net/xmlrpc.php" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-270x270.png" />
</head>
<body class="articles-template-default single single-articles postid-21925 wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible has-no-blocks"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- Header Start -->
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" class="site-header fixed-header">
	<!-- Header Logo -->
	<div class="eenews-top-header header-two article_header_climatewire">
		<div class="container">
			<div class="row mobile-menu-news-row">
				<div class="col-xl-4 col-lg-4 col-md-4 both-logo">
					<div class="logo">
						<a href="https://www.eenews.net" class="logo-one"><img src="https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg" alt="" /></a>
					</div>
					<div class="logo-green">
						<a href="https://www.eenews.net/publication/climatewire/" class="logo-two"><img src="https://www.eenews.net/wp-content/uploads/2021/07/Climatewire-FINAL.svg" alt="" /></a>
					</div>
				</div>
				<div class="col-xl-8 col-lg-8 col-md-8 mobile-menu-news">
					<div class="nav-wrap-right">
						<nav class="navbar navbar-expand-md navbar-light nav-utility-menu genesis-responsive-menu genesis-nav-menu" id="genesis-nav-utility-menu" aria-label="
						Utility navigation">
						<button class="navbar-toggler open-menu" type="button" data-toggle="collapse" data-target="#collapsibleNavbar">
							<span></span>
							<span></span>
							<span></span> 
						</button>
						<div class="collapse navbar-collapse" id="collapsibleNavbar">
							<div class="collapse-menu-box">
							<ul id="menu-header-menu" class="menu genesis-nav-menu"><li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7768"><a href="#">Publications</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8302"><a href="https://www.eenews.net/publication/energywire/">Energywire</a></li>
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-publication current-articles-ancestor current-menu-parent current-articles-parent menu-item-8301"><a href="https://www.eenews.net/publication/climatewire/">Climatewire</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8300"><a href="https://www.eenews.net/publication/eedaily/">E&amp;E Daily</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8299"><a href="https://www.eenews.net/publication/greenwire/">Greenwire</a></li>
	<li id="menu-item-8403" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8403"><a href="https://www.eenews.net/publication/eenewspm/">E&#038;E News  PM</a></li>
</ul>
</li>
<li id="menu-item-7896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7896"><a href="https://www.eenews.net/newsroom/">Our Newsroom</a></li>
<li id="menu-item-21916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21916"><a href="https://www.eenews.net/events/">Events</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7897"><a href="https://www.eenews.net/about/">About</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="https://www.eenews.net/customer-stories/">Customer Stories</a></li>
	<li id="menu-item-8401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8401"><a href="https://www.eenews.net/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-7771" class="eenews-login menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a target="_blank" rel="noopener" href="https://login.politicopro.com/?s=eenews">Login</a></li>
<li id="menu-item-7898" class="eenews-getaccess menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
</ul>							<form action="https://www.eenews.net/" method="get" class="eenews-searchfm-mob">
								<input autocomplete="off" type="text" placeholder="Search" name="s" id="search" value="" />
								<input type="submit" id="eenewsSearchsubmit" value="Search" />
							</form>
							</div>
						</div>
					</nav>
					<input class="eenewsserch" type="image" alt="Search" src="https://www.eenews.net/wp-content/themes/eenews-child/images/search-icon.png" />		
				</div>
			</div>
			<div class="col-xl-12 col-lg-12 col-md-12 top-search-bar">
					<div class="search-form">
						<form action="https://www.eenews.net/" method="get" class="eenews-searchfm" style="display:none;">
							<input autocomplete="off" type="text" placeholder="Search" name="s" id="search" value="" />
							<input type="submit" id="eenewsSearchsubmit" value="Search" />
						</form>	
					</div>	
			</div>
		</div>
	</div>
</div> 
	
</header>
<!-- Header End -->



<div class="site-inner">
<div id="primary" class="content-area">
	<main id="main" class="site-main">
		<section class="article-navigation climatewire" style="background-color:#434ba4"> 
			<div class="container">
				<div class="nav-links">
					<div class="nav-previous">
						<a href="https://www.eenews.net/publication/climatewire/" rel="prev">
							<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
							<span class="post-title">Climatewire</span>
						</a>
					</div>
				</div>
			</div>
		</section>
		<section class="container">
			<div class="row">
				<div class= "col-md-12">
					<div class="single-banner">
						<h1>Biden leans into climate policy to undercut Putin</h1>
						<p>By <strong>Scott Waldman, Adam Aton</strong> |  03/09/2022 07:23 AM EST </p>
													<img src ="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1110/quality/100/?url=https://static.politico.com/d5/40/df312a134e1482eda9533dbd4b86/cw-0309-waldman-politics-1160-01.jpg" alt="Joe Biden with a colonel walking to Air Force One. 


" />
																			<div class="atr-caption"><p>President Biden prepares to board Air Force One yesterday as he's escorted by Col. William “Chris” McDonald, vice commander of the 89th Airlift Wing.   <span>AP Photo/Luis M. Alvarez </span></p></div>
											</div>
				</div>
			</div>
			
<article id="post-21925" class="post-21925 articles type-articles status-publish publication-climatewire entry">
	
	<header class="entry-header">
		
	</header>
	

	<div class="entry-content">
		<p>President Biden declared yesterday that climate and clean energy policies are an important tool to counter Russian aggression.</p>
<p>His comments mark a rhetorical pivot as Biden more strongly confronts Republican critics who claim that his climate policies have contributed to rising energy prices as oil and gas markets face global turbulence from Russia&#8217;s invasion of Ukraine. Biden yesterday banned oil and gas imports from Russia. </p>
<p>“This crisis is a stark reminder that to protect our economy over the long term, we need to become energy independent,” Biden said. “It should motivate us to accelerate a transition to clean energy.”</p><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script>
		window.googletag = window.googletag || {
			cmd: []
		};

		googletag.cmd.push(function() {
            var sizeMapping = googletag.sizeMapping();
            sizeMapping = sizeMapping.addSize([1024,786],[[970,250],[300,250]]);
sizeMapping = sizeMapping.addSize([0,0],[[300,250]]);

            var adSizes = sizeMapping.build();
            var hpslot = googletag.defineSlot('/6326/eenewsnet/climatewire', [], 'eenews-ad')
                .addService(googletag.pubads());
            
			hpslot.defineSizeMapping(adSizes);
            googletag.enableServices();
		});
	</script>
    <section class="single-ads-list">
        <div class="container my-5">
            <div class="row justify-content-center">
                <small class="position-absolute" style="margin-top:-20px">Advertisement</small>
                <div id="eenews-ad"></div>
            </div>
        </div>
    </section>
    <script>
      googletag.cmd.push(function() {
        googletag.display('eenews-ad');
      });
    </script>
<p>Biden pushed back against assertions by Republican lawmakers and Sen. Joe Manchin (D-W.Va.) that U.S. goals to decarbonize the energy sector has slowed oil and gas production. Republicans have pointed to the invasion of Ukraine as a reason for deregulating energy production and prioritizing fossil fuels over renewable energy. </p>
<p>“Loosening environmental regulations or pulling back clean energy investment won’t — let me explain: won’t, will not — lower energy prices for families,” Biden said.</p>
<p>With Republicans almost uniformly rejecting new clean energy spending as a response to Russia’s invasion, this crisis promises to further polarize energy politics — a development that once seemed hard to imagine for an issue that already divides the parties bitterly.</p>
<p>Biden’s clean energy agenda “played right into the hands of [Russian President] Vladimir Putin,” Sen. John Barrasso (R-Wyo.), the No. 3 Senate Republican and ranking member of the Energy and Natural Resources Committee, said yesterday.</p>
<p>Rep. Fred Upton (R-Mich.), a former chairman of the Energy and Commerce Committee, said Biden’s climate agenda had “emboldened” Russia to invade because its major share of the global oil market remained unchallenged. And Upton scolded Democrats for holding a hearing on electric vehicles.</p>
<p>“With the global energy crisis and the war on Ukraine right in front of us, why are we holding a hearing on electric vehicles?” he said yesterday, equating “energy independence” with expanding oil drilling rather than lowering oil demand.</p>
<p>“We must immediately surge U.S. oil and gas production and send the unmistakable signal that America — not Iran or Venezuela or Saudi Arabia — will step in to replace Russian energy that is taken off the market.”</p>
<p>Indeed, even as Biden said U.S. clean energy would counter the influence of Putin, his administration called on U.S. energy companies to ramp up domestic oil and gas production.</p>
<p>”As major energy company leaders have themselves said, they have the resources and the incentives they need to further increase production in the U.S.” a senior administration official said on a call with reporters.</p>
<p>That short-term response, the official said, pairs with a long-term goal to “speed up, not slow down, our transition to a clean energy future.”</p>
<p>“The only way to eliminate Putin’s and every other producing country&#8217;s ability to use oil as an economic weapon is to reduce our dependency on oil,” the official said.</p>
<p>Environmental groups welcomed Biden’s new claims — while outlining the case for him to go even harder.</p>
<p>“The truth is we can’t drill our way out of high gas prices,” Gene Karpinski, president of the League of Conservation Voters, said in a statement.</p>
<p>“The only real solution to high, unreliable energy costs is investing in clean, renewable energy and technologies,” he added, calling for Congress to pass Biden’s stalled climate legislation. </p>
<p>The Sunrise Movement called on Biden to resist calls from “corrupt politicians” to increase domestic oil production.</p>
<p>“If Biden sides with fossil fuel executives who are capitalizing on instability, war, and mass suffering, there will be irreversible ramifications that would undermine any chance of him achieving his climate goals,” Sunrise Executive Director Varshini Prakash said in a statement.</p>
<p>“But if Biden ushers in a new era of renewable energy, he could be the President that finally declares independence from fossil fuel tyrants and authoritarian petrostates,” she said, calling on him to use this moment to revive talks on Democratic climate legislation.</p>
<p>Biden’s State of the Union speech last week was a “missed opportunity” to deliver a strong message on how climate policy can reduce dependence on authoritarian nations, said Collin Rees, U.S. program manager at Oil Change International. </p>
<p>Rees said he’s hopeful that Biden’s comments yesterday signal a new direction for the president, where he’ll stop deferring to Congress on climate and instead use his executive power to create change.</p>
<p>“It’s definitely a welcome shift in tone,” he said. “But there’s so much Biden could be doing at the executive level, and I think this is maybe the start of an embrace there, but the question is whether it’s going to continue.”</p>
<p>Even as Biden portrayed climate policy as another weapon against Russian aggression, a senior administration official called on U.S. oil and gas producers to “step up” and ramp up domestic production.</p>
<p>“We need to protect American consumers and allied countries, including through greater U.S. domestic production,” a senior White House official told reporters in a briefing yesterday. “This crisis reinforces our resolve to make America truly energy independent, which means reducing our dependence on fossil fuels.”</p>
<p>The European Union, which gets 40 percent of its gas from Russia, announced a similar, albeit less aggressive plan to stop Russian energy imports. The E.U. pledged to cut its Russian gas imports two-thirds by the end of the year. Some of that will likely be replaced by U.S. liquefied natural gas, delivered through two LNG terminals proposed in Germany last week.</p>
<p>As the crisis in Ukraine deepens, Republicans have either disregarded clean energy or attacked it as part of the problem.</p>
<p>”It is inexcusable for us to be doubling and tripling down on the failed energy strategies of California, in the European Union and others that have tried to mindlessly migrate toward these renewable energy strategies without a cohesive plan,” said Rep. Garret Graves (R-La.), the ranking member on the House Select Committee on the Climate Crisis.</p>
<p>In the Senate, Republicans said Biden’s move away from Russian oil imports was too little, too late.</p>
<p>“I think we’re all in favor of trying to come up with solutions to energy problems that are cleaner and more efficient and reduce greenhouse gas emissions,” Sen. John Thune (R-S.D.) said yesterday.</p>
<p>“But for the foreseeable future, we’re going to need liquid fuels,” he added, urging Biden to open more public lands to drilling and to approve more pipelines to ease distribution bottlenecks. </p>
<p>“These are all American solutions to this challenge, and something this administration can change in terms of their mentality, their policy, their decisions. And they can do it overnight,” Thune said. </p>
	</div><!-- .entry-content -->

	

</article><!-- #post-21925 -->
						</section>
		<section class="article-navigation climatewire" style="background-color:#434ba4">
			<div class="container">
				<div class="nav-links">
					<div class="nav-previous">
						<a href="https://www.eenews.net/publication/climatewire/" rel="prev">
							<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
							<span class="post-title">Climatewire</span>
						</a>
					</div>
				</div>
			</div>
		</section>
	</main><!-- #main -->
</div>

</div><section class="footer">
    <div class="container">
        <div class="row eenews-footerinfo">
            <div class="col-md-3">
                <a href="https://www.eenews.net">
                           
                    <img class="img-fluid" src="https://www.eenews.net/wp-content/uploads/2021/06/EE-logo-footer.svg" alt="E&E News" />
                     
                </a> 
            </div>							
            <div class="col-md-9">
               <section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="https://www.eenews.net/about/">About</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
<li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="/get-access/">Contact Us</a></li>
<li id="menu-item-20396" class="social-icon-eenews eenews-linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-20396"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/e&#038;e-publishing-llc/"><i class="fa fa-linkedin-square"></i></a></li>
<li id="menu-item-20397" class="social-icon-eenews menu-item menu-item-type-custom menu-item-object-custom menu-item-20397"><a target="_blank" rel="noopener" href="https://twitter.com/EENewsUpdates"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-20398" class="social-icon-eenews menu-item menu-item-type-custom menu-item-object-custom menu-item-20398"><a target="_blank" rel="noopener" href="https://www.facebook.com/EEnews.net/"><i class="fa fa-facebook-square"></i></a></li>
</ul></nav></div></section>
            </div>                   
        </div>
		<hr>
        <div class="row eenews-copyright">
            <div class="col-lg-3 col-md-2">
                <p class="copy-text">&#169; POLITICO, LLC</p>
			</div>
			<div class="col-lg-9 col-md-10">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-bottom-menu-container" aria-label="Menu"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a target="_blank" rel="noopener" href="https://www.politico.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a target="_blank" rel="noopener" href="https://www.politico.com/do-not-sell">Do Not Sell My Information</a></li>
<li id="menu-item-7766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7766"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy#california">Notice to California Residents</a></li>
</ul></nav></div></section>
			</div>
		</div>
    </div>
</section>
</div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
			<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5NZV9R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<style type="text/css" media="screen"></style><script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation-min.js?ver=1.0.14' id='jarvis-blocks-animation-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1642075625' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' id='eenews-child-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='eenews-child-responsive-menu-js'></script>
</body></html>
