<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Clean energy transition gains speed, despite global tumult - E&amp;E News</title>
	<meta name="description" content="The growth in renewables is notable in a year where the cost of energy has been thrust to the forefront of public debate." />
	<link rel="canonical" href="https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Clean energy transition gains speed, despite global tumult" />
	<meta property="og:description" content="The growth in renewables is notable in a year where the cost of energy has been thrust to the forefront of public debate." />
	<meta property="og:url" content="https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/" />
	<meta property="og:site_name" content="E&amp;E News" />
	<meta property="article:author" content="Benjamin Storrow" />
	<meta property="article:published_time" content="2022-10-17T10:32:30+00:00" />
	<meta property="article:modified_time" content="2022-10-17T16:46:35+00:00" />
	<meta property="og:image" content="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1200/quality/100/?url=https://static.politico.com/89/7e/567511994c268edc0ca55fc238bc/solar-farm-laguardia-airport-78061.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1200/quality/100/?url=https://static.politico.com/89/7e/567511994c268edc0ca55fc238bc/solar-farm-laguardia-airport-78061.jpg" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/#article","isPartOf":{"@id":"https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/"},"author":{"name":"Benjamin Storrow","@id":"","url":"https://www.eenews.net","id":"https://www.eenews.net"},"headline":"Clean energy transition gains speed, despite global tumult","datePublished":"2022-10-17T10:32:30+00:00","dateModified":"2022-10-17T16:46:35+00:00","mainEntityOfPage":{"@id":"https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/"},"wordCount":952,"publisher":{"@id":"https://www.eenews.net/#organization"},"inLanguage":"en-US","image":"https://www.eenews.net/wp-content/uploads/2021/07/eenewslogo-sqaure.jpg"},{"@type":"WebPage","@id":"https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/","url":"https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/","name":"Clean energy transition gains speed, despite global tumult - E&amp;E News","isPartOf":{"@id":"https://www.eenews.net/#website"},"datePublished":"2022-10-17T10:32:30+00:00","dateModified":"2022-10-17T16:46:35+00:00","description":"The growth in renewables is notable in a year where the cost of energy has been thrust to the forefront of public debate.","breadcrumb":{"@id":"https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eenews.net/articles/clean-energy-transition-gains-speed-despite-global-tumult/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eenews.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.eenews.net/articles/"},{"@type":"ListItem","position":3,"name":"Clean energy transition gains speed, despite global tumult"}]},{"@type":"WebSite","@id":"https://www.eenews.net/#website","url":"https://www.eenews.net/","name":"E&amp;E News","description":"E&amp;E News","publisher":{"@id":"https://www.eenews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eenews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.eenews.net/#organization","name":"E&E News","url":"https://www.eenews.net/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.eenews.net/#/schema/logo/image/","url":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","contentUrl":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","width":40,"height":37,"caption":"E&E News"},"image":{"@id":"https://www.eenews.net/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="author" content="Benjamin Storrow"> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Feed" href="https://www.eenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Comments Feed" href="https://www.eenews.net/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fcp-yft-css'  href='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1659419881' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-inline-css' type='text/css'>

		.wp-custom-logo .title-area {
			padding-top: 20px;
		}
		
</style>
<link rel='stylesheet' id='jarvis-blocks-animation-css'  href='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eenews.net/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-bootstrap-min-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/css/bootstrap.min.css?1666025566&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-font-wmi3pfk-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/wmi3pfk.css?1666025566&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-fontawesome-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/font-awesome.min.css?1666025566&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-custom-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/custom.css?1666025566&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-gutenberg-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-gutenberg-inline-css' type='text/css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.eenews.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<style id="jarvis_blocks_palette_css" type="text/css">:root .has-kb-palette-1-color{color:#888888}:root .has-kb-palette-1-background-color{background-color:#888888}</style><script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/base.js?ver=1.0.1' id='fcp-yft-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/js/bootstrap.min.js?1666025566&#038;ver=6.0.2' id='childt-bootstrap-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/js/custom.js?1666025566&#038;ver=6.0.2' id='childt-custom-jquery-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-header-js-after'>
var dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-N5NZV9R');
</script>
<link rel="https://api.w.org/" href="https://www.eenews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eenews.net/wp-json/wp/v2/articles/24176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eenews.net/?p=24176' />
<link rel="alternate" type="application/json+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fclean-energy-transition-gains-speed-despite-global-tumult%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fclean-energy-transition-gains-speed-despite-global-tumult%2F&#038;format=xml" />
<link rel="pingback" href="https://www.eenews.net/xmlrpc.php" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-270x270.png" />
		<style id="wp-custom-css">
			/* Headlines standard */
div.main-post-list h6 {
    text-transform: unset;
    }
div.main-post-list a {
    text-transform: unset;
}
div.content-excerpt-list-left a {
    text-transform: unset;
}

/* Articles - Simple box */
aside.sidebar {
    margin: 0.9375rem 0;
    float: unset;
    width: unset;
}
aside.sidebar .sidebar-center {
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    border: 1px solid #e5e7eb;
    word-break: break-word;
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif;
    font-weight: 400;
    font-style: normal;
}
aside.sidebar .sidebar-center section {
    margin: 1.25rem;
}

aside.sidebar .sidebar-center section p {
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif!important;
    font-size: 1rem!important;
    line-height: 1.25;
}

aside.sidebar .sidebar-center section .story-text__heading-medium {
    font-size: 1.5rem;
    font-weight: 700;
    line-height: 1;
    letter-spacing: -.016em;
    display: block;
    margin-top: 1.875rem;
    margin-bottom: 0.625rem;
}

/* Articles - Quote Centered */
aside.pull-quote {
    margin: 1.25rem 0!important;
    padding: 1.25rem 0;
    border-top: 1px solid #e5e7eb;
    border-bottom: 1px solid #e5e7eb;
    text-align: center;
}
aside.pull-quote section p {
    font-family: "Georgia Regular font";
    font-size: 1.75rem!important;
    font-weight: 500;
    line-height: 1.2143;
}
aside.pull-quote p span {
    display: block;
    margin-top: 1.25rem;
    color: #121421;
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif;
    font-size: 1rem;
    font-style: italic;
    line-height: 1.25rem;
}
aside.pull-quote p span:before {
   content: "―";
    margin-right: 0.1875rem;
}

/* Articles - Special sidebars */
.sidebar-right, .sidebar-left {
    width: 45%;
    display: block;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    border: 1px solid #e5e7eb;
    word-break: break-word;
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif;
    font-weight: 400;
    font-style: normal;
    }
.sidebar-right {
    float: right;
    margin: 1.25rem 0 1.25rem 1.25rem;
}
.sidebar-left {
    float: left;
    margin: 1.25rem 1.25rem 1.25rem 0;
}
.sidebar-right section, .sidebar-left section {
    margin: 1.25rem;
}
.sidebar-center section p, .sidebar-left section p, .sidebar-right section p {
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif!important;
    font-size: 1rem!important;
    line-height: 1.25;
}
@media only screen and (max-width: 47.875rem) {
    .sidebar-left, .sidebar-right {
        width: 100%;
        margin: 1.25rem auto;
    }
}

/* Articles - Special tables */
aside .asset_content_block table.content {
    width: 100%;
    margin: 0.625rem 0;
    border: 1px solid #e5e7eb;
    background: #fff;
}
aside .asset_content_block table.content th {
    color: #fff;
    background: #6e7381;
    font-weight: bold;
}
aside .asset_content_block table.content th, aside .asset_content_block table.content td {
    padding: 1.25rem;
    border-top: none;
    border-right: none;
    border-bottom: 1px solid #e5e7eb;
    border-left: none;
    text-align: left;
    line-height: 1.5;
    font-weight: normal;
}

/* Author page - Recent Articles */
section.related-articles-disabled div.container div.post-list-heading h2 {
    visibility: hidden;
    position: relative;
}

section.related-articles-disabled div.container div.post-list-heading h2:after {
    visibility: visible;
    position: absolute;
    top: 0;
    left: 0;
    content: "Recent Articles";
}

section.related-articles-disabled.post-list {
    padding: 0px 0px 30px;
    }

/* Articles - Suggested Articles */
.collapsed {
    height: 40px;
}
.fixed {
    border-top-color: #023465;
}
.eenews-related-section .post-list-heading h2 {
    font-size: 26px;
    line-height: 34px;
    padding-bottom: 20px;
}
.post-list {
    padding-bottom: 10px;
}
@media (max-width: 1024px){
    .post-list.fixed {
      padding: 0px 0 10px;
    }
}
@media screen and (max-width: 991px) and (min-width: 768px) {
    .related-articles .col-lg-3.col-md-6 {
      max-width: 33%;
    }
}
@media screen and (max-width: 767px) {
    .eenews-related-section .post-list-heading h2 {
      font-size: 26px;
      line-height: 34px;
    }
}		</style>
		</head>
<body class="articles-template-default single single-articles postid-24176 wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible has-no-blocks"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- Header Start -->
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" class="site-header fixed-header">
	<!-- Header Logo -->
	<div class="eenews-top-header header-two article_header_climatewire">
		<div class="container">
			<div class="row mobile-menu-news-row">
				<div class="col-xl-4 col-lg-4 col-md-4 both-logo">
					<div class="logo">
						<a href="https://www.eenews.net" class="logo-one"><img src="https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg" alt="" /></a>
					</div>
					<div class="logo-green">
						<a href="https://www.eenews.net/publication/climatewire/" class="logo-two"><img src="https://www.eenews.net/wp-content/uploads/2021/07/Climatewire-FINAL.svg" alt="" /></a>
					</div>
				</div>
				<div class="col-xl-8 col-lg-8 col-md-8 mobile-menu-news">
					<div class="nav-wrap-right">
						<nav class="navbar navbar-expand-md navbar-light nav-utility-menu genesis-responsive-menu genesis-nav-menu" id="genesis-nav-utility-menu" aria-label="
						Utility navigation">
						<button class="navbar-toggler open-menu" type="button" data-toggle="collapse" data-target="#collapsibleNavbar">
							<span></span>
							<span></span>
							<span></span> 
						</button>
						<div class="collapse navbar-collapse" id="collapsibleNavbar">
							<div class="collapse-menu-box">
							<ul id="menu-header-menu" class="menu genesis-nav-menu"><li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7768"><a href="#">Publications</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8302"><a href="https://www.eenews.net/publication/energywire/">Energywire</a></li>
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-publication current-articles-ancestor current-menu-parent current-articles-parent menu-item-8301"><a href="https://www.eenews.net/publication/climatewire/">Climatewire</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8300"><a href="https://www.eenews.net/publication/eedaily/">E&amp;E Daily</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8299"><a href="https://www.eenews.net/publication/greenwire/">Greenwire</a></li>
	<li id="menu-item-8403" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8403"><a href="https://www.eenews.net/publication/eenewspm/">E&#038;E News  PM</a></li>
</ul>
</li>
<li id="menu-item-7896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7896"><a href="https://www.eenews.net/newsroom/">Our Newsroom</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-22369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22369"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
</ul>
</li>
<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7897"><a href="https://www.eenews.net/about/">About</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="https://www.eenews.net/customer-stories/">Customer Stories</a></li>
	<li id="menu-item-8401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8401"><a href="https://www.eenews.net/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-21916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21916"><a href="https://www.eenews.net/events/">Events</a></li>
<li id="menu-item-7771" class="eenews-login menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a target="_blank" rel="noopener" href="https://login.politicopro.com/?s=eenews">Login</a></li>
<li id="menu-item-7898" class="eenews-getaccess menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
</ul>							<form action="https://www.eenews.net/" method="get" class="eenews-searchfm-mob">
								<input autocomplete="off" type="text" placeholder="Search" name="s" id="search" value="" />
								<input type="submit" id="eenewsSearchsubmit" value="Search" />
							</form>
							</div>
						</div>
					</nav>
					<input class="eenewsserch" type="image" alt="Search" src="https://www.eenews.net/wp-content/themes/eenews-child/images/search-icon.png" />		
				</div>
			</div>
			<div class="col-xl-12 col-lg-12 col-md-12 top-search-bar">
					<div class="search-form">
						<form action="https://www.eenews.net/" method="get" class="eenews-searchfm" style="display:none;">
							<input autocomplete="off" type="text" placeholder="Search" name="s" id="search" value="" />
							<input type="submit" id="eenewsSearchsubmit" value="Search" />
						</form>	
					</div>	
			</div>
		</div>
	</div>
</div> 
	
</header>
<!-- Header End -->



<div class="site-inner">
<div id="primary" class="content-area">
	<main id="main" class="site-main">
		<section class="article-navigation climatewire" style="background-color:#434ba4"> 
			<div class="container">
				<div class="nav-links">
					<div class="nav-previous">
						<a href="https://www.eenews.net/publication/climatewire/" rel="prev">
							<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
							<span class="post-title">Climatewire</span>
						</a>
					</div>
				</div>
			</div>
		</section>
		<section class="container">
			<div class="row">
				<div class= "col-md-12">
					<div class="single-banner">
						<h1>Clean energy transition gains speed, despite global tumult</h1>
						<p>By <strong>Benjamin Storrow</strong> |  10/17/2022 06:32 AM EDT </p>
													<img src ="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1110/quality/100/?url=https://static.politico.com/89/7e/567511994c268edc0ca55fc238bc/solar-farm-laguardia-airport-78061.jpg" alt="Framed by the Manhattan skyline, electricians install solar panels at New York City's LaGuardia Airport last year." />
																			<div class="atr-caption"><p>Framed by the Manhattan skyline, electricians install solar panels at New York City's LaGuardia Airport last year. <span>AP Photo/Mary Altaffer</span></p></div>
											</div>
				</div>
			</div>
			
<article id="post-24176" class="post-24176 articles type-articles status-publish publication-climatewire entry">
	
	<header class="entry-header">
		
	</header>
	

	<div class="entry-content">
		<p>Investment in wind and solar is set to outpace oil and gas drilling for the first time this year, according to one analyst — a milestone in the worldwide transition to clean energy that comes in spite of a spiraling energy crisis and calls to increase fossil fuel production. </p>
<p>The projection by Rystad Energy is in line with a separate prediction by DNV GL, another company that tracks energy markets. DNV thinks a short-term boost for coal in developing countries is no match in the long term for the march of falling renewable costs, electrification and increasing carbon prices. </p>
<p>These forecasts — and others like it — suggest the clean energy transition has remained durable in the face of prevailing headwinds. The International Energy Agency estimates the growth of low-carbon electricity generation this year will lead to a slight decrease in fossil fuel generation. And the U.S. Energy Information Administration projects renewables will generate more power in the United States this year than coal.</p><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script>
		window.googletag = window.googletag || {
			cmd: []
		};

		googletag.cmd.push(function() {
            var sizeMapping = googletag.sizeMapping();
            sizeMapping = sizeMapping.addSize([1024,786],[[970,250],[300,250]]);
sizeMapping = sizeMapping.addSize([0,0],[[300,250]]);

            var adSizes = sizeMapping.build();
            var hpslot = googletag.defineSlot('/6326/eenewsnet/climatewire', [], 'eenews-ad')
                .addService(googletag.pubads());
            
			hpslot.defineSizeMapping(adSizes);
            googletag.enableServices();
		});
	</script>
    <section class="single-ads-list">
        <div class="container my-5">
            <div class="row justify-content-center">
                <small class="position-absolute" style="margin-top:-20px">Advertisement</small>
                <div id="eenews-ad"></div>
            </div>
        </div>
    </section>
    <script>
      googletag.cmd.push(function() {
        googletag.display('eenews-ad');
      });
    </script>
<p>“The turbulence in the energy market does not dramatically alter the decarbonization pathway towards midcentury,” Remi Eriksen, DNV president and CEO, said in a statement. “The strongest engine of the global energy transition is the rapidly reducing costs of solar and wind energy, which will outweigh the present short-term shocks to the energy system.”</p>
<p>The growth in renewables is notable in a year when the cost of energy has been thrust to the forefront of public debate. Energy prices have risen steadily in the last year due to the combination of pandemic-induced supply chain bottlenecks; surging demand; and Russia’s invasion of Ukraine, which upended global energy markets.</p>
<p>Many countries have responded by increasing fossil fuel production. The United Kingdom lifted a ban on hydraulic fracturing and issued a round of new licenses for oil drilling in the North Sea. Europe is on a liquefied natural gas binge, driving up LNG prices and leading to higher coal burn in Asia. President Joe Biden has unsuccessfully urged Saudi Arabia to boost oil production to help tame rising gasoline prices.</p>
<p>But the climate impact has so far been less than feared. While coal generation is up in India and other parts of Asia, continued Covid-19 lockdowns in China have blunted greenhouse gas output from the world’s top emitter. Carbon Monitor, an academic emissions tracker, <a href="https://carbonmonitor.org/" target="_blank" rel="noopener">estimates</a> Chinese carbon dioxide emissions were down 2 percent, or 155 million tons, through August.</p>
<p>European emissions are up 81 million tons, an increase of 4 percent over last year. Power plants accounted for 61 million tons of that increase, as the continent leaned into coal amid reduced output from the French nuclear fleet and weak hydro production.</p>
<p>Yet strong renewable production, along with mild temperatures and falling gas prices, has taken some of the bite out of emissions and power prices. European electricity prices are down 60-70 percent from their August peak, according to Rystad.</p>
<p>The Oslo, Norway-based consulting firm expects the trend to continue. In 2022, capital spending on wind and solar is projected to reach $494 billion, eclipsing the $446 billion spent on upstream oil and gas production. That marks the first time that spending on wind and solar has eclipsed oil and gas drilling.<b> </b>High power prices will increase the returns for renewable projects. Rystad found that renewable projects in a handful of European countries could pay back their costs within a year at current power prices.</p>
<p>“Capital investments in renewables are set to outstrip oil and gas for the first time this year as countries scramble to source secure and affordable energy. Investments into renewables are likely to increase further moving forward as renewable project payback times shorten to less than a year in some cases,” said Michael Sarich, senior vice president of Rystad Energy.</p>
<p>Globally, the IEA projects that zero-carbon electricity generation will increase 7 percent this year, despite a 3 percent decrease in nuclear capacity. The growth in renewables will push down fossil fuel use by 1 percent, the IEA estimated. The shift will likely see power emissions fall in 2022 after setting a record last year.</p>
<p>In the United States, EIA projects renewables will generate 22 percent of the country’s power this year, compared with 38 percent for gas and 20 percent for coal.</p>
<p>Renewables are attractive to countries facing soaring costs because wind and solar have no fuel costs. They are also domestically produced. Russia’s invasion of Ukraine likely will prompt Europe to accelerate its shift to renewables, which the continent views as a source of energy security, wrote DNV analysts in the company’s annual energy outlook.</p>
<p>The picture outside Europe is less optimistic for climate in the short run. The threat of a recession and higher energy costs likely will mean some countries won&#8217;t prioritize climate as much, DNV said.</p>
<p>Still, the company concluded the energy transition will forge ahead.</p>
<p>“Short-term commodity cost increases and the war in Ukraine will not put the brakes on the big drivers of the transition like the plunging costs of renewables, electrification, and rising carbon prices,” DNV wrote.</p>
<p>Whether the transition will happen fast enough to keep global temperature rise below 2 degrees Celsius is another matter. DNV estimates global emissions need to fall 8 percent annually to reach net-zero emissions by 2050. Global emissions in 2022, by contrast, are up 2 percent through August, according to Carbon Monitor.</p>
<p>The United States is the leading source of the emissions increase in absolute terms. American CO2 output was up 177 million tons through the first eight months of the year. Ground transportation was responsible for 200 million tons in additional CO2 emissions, while industrial and residential emissions increased slightly. The increases in those sectors wiped out emission reductions in power, where CO2 output was down 67 million tons.</p>
<p><i>This story also appears in </i>Energywire.</p>
	</div><!-- .entry-content -->

	

</article><!-- #post-24176 -->
						</section>
		<!--Start code show latest 5 articles-->
					
			<section class="post-list eenews-related-section related-articles-enabled"> 
				<button id="toggleButton" class="collapse-buttons">Collapse</button>
				<div class="container">
					<div class="post-list-heading">
						<h2>Suggested Articles</h2>
					</div>
					<div class="row related-articles">
													<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section1">
																			<a href="/articles/ee-subscriber-us-ceos-rethink-climate-efforts-amid-recession-worries/">
											<picture>
<source type="image/webp" srcset="/wp-content/uploads/2022/10/cw-usa-ceos-rethink-climate-efforts-recession-worries.jpg.webp"/>
<img src="/wp-content/uploads/2022/10/cw-usa-ceos-rethink-climate-efforts-recession-worries.jpg" alt="American flags are seen flying outside the New York Stock Exchange in New York on Sept. 23."/>
</picture>

										</a>
																														<span class= "climatewire" style="background-color:#434ba4">Climatewire</span>
																						<a href='/articles/ee-subscriber-us-ceos-rethink-climate-efforts-amid-recession-worries/'><h6>U.S. CEOs rethink climate efforts amid recession worries</h6></a>
											<p><span>By</span> <strong>Corbin Hiar </strong> |  10/17/2022 11:37 AM EDT </p>
											<a href="/articles/ee-subscriber-us-ceos-rethink-climate-efforts-amid-recession-worries/"  class=""> Read More >></a> 
										</div>
									</div>
																<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/finance-titans-to-skip-cop-27-does-it-matter/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/2e/cf/afb5ca3d454b8f9fa7bf826fcb0d/climate-un-report-loss-and-damage-95733.jpg" alt="Climate activist Vanessa Nakate, second right, and other activists engage in a &quot;Show US The Money&quot; protest at the COP 26 U.N. Climate Summit in Glasgow, Scotland, last year. Climate finance is a major theme of COP 27 in Egypt next month. " />
										</a>
																													<a href="https://www.eenews.net/publication/climatewire/"><span style="background-color:#434ba4" class= "climatewire"> 
												Climatewire</span></a>
																						<a href='https://www.eenews.net/articles/finance-titans-to-skip-cop-27-does-it-matter/'><h6>Finance titans to skip COP 27. Does it matter?</h6></a>
											<p><span>By</span> <strong>Sara Schonhardt</strong> |  10/17/2022 06:33 AM EDT </p>
											<a href="https://www.eenews.net/articles/finance-titans-to-skip-cop-27-does-it-matter/" class=""> Read More >></a> 
										</div>
									</div>
																<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/cattle-industry-sees-red-over-google-flagging-beef-emissons/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/d3/fd/73b464344ebcbd44350ab4b8e9a8/https-delivery.gettyimages.com/downloads/1404339558" alt="Cattle graze near Ojai, Calif., in June. 
" />
										</a>
																													<a href="https://www.eenews.net/publication/climatewire/"><span style="background-color:#434ba4" class= "climatewire"> 
												Climatewire</span></a>
																						<a href='https://www.eenews.net/articles/cattle-industry-sees-red-over-google-flagging-beef-emissons/'><h6>Cattle industry sees red over Google flagging beef emissions</h6></a>
											<p><span>By</span> <strong>Corbin Hiar</strong> |  10/14/2022 06:34 AM EDT </p>
											<a href="https://www.eenews.net/articles/cattle-industry-sees-red-over-google-flagging-beef-emissons/" class=""> Read More >></a> 
										</div>
									</div>
																<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/highway-carbon-rule-an-early-test-of-scotus-climate-ruling/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/67/3e/9a5f6b38488aa38e63dbc49740e7/https-delivery.gettyimages.com/downloads/1370950482" alt="Traffic in Oakland, Calif. 
" />
										</a>
																													<a href="https://www.eenews.net/publication/climatewire/"><span style="background-color:#434ba4" class= "climatewire"> 
												Climatewire</span></a>
																						<a href='https://www.eenews.net/articles/highway-carbon-rule-an-early-test-of-scotus-climate-ruling/'><h6>Highway carbon rule an early test of SCOTUS climate ruling</h6></a>
											<p><span>By</span> <strong>Andres Picon</strong> |  10/14/2022 06:34 AM EDT </p>
											<a href="https://www.eenews.net/articles/highway-carbon-rule-an-early-test-of-scotus-climate-ruling/" class=""> Read More >></a> 
										</div>
									</div>
																<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/n-m-enacted-a-climate-law-3-years-ago-then-things-got-hard/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/7e/41/65c0b10940e1803e38484813781e/energy-future-new-mexico-57757.jpg" alt="The coal-fired San Juan Generating Station is seen near Farmington, N.M., on Nov. 9, 2009. The plant was shuttered this year as state regulators ordered New Mexico's largest utility to credit customers for millions of dollars in savings that will come from the plant's closure." />
										</a>
																													<a href="https://www.eenews.net/publication/climatewire/"><span style="background-color:#434ba4" class= "climatewire"> 
												Climatewire</span></a>
																						<a href='https://www.eenews.net/articles/n-m-enacted-a-climate-law-3-years-ago-then-things-got-hard/'><h6>N.M. enacted a climate law 3 years ago. Then things got hard.</h6></a>
											<p><span>By</span> <strong>Benjamin Storrow</strong> |  10/14/2022 06:31 AM EDT </p>
											<a href="https://www.eenews.net/articles/n-m-enacted-a-climate-law-3-years-ago-then-things-got-hard/" class=""> Read More >></a> 
										</div>
									</div>
																</div>
						</div>
					</section>
											<section class="article-navigation climatewire" style="background-color:#434ba4">
					<div class="container">
						<div class="nav-links">
							<div class="nav-previous">
								<a href="https://www.eenews.net/publication/climatewire/" rel="prev">
									<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
									<span class="post-title">Climatewire</span>
								</a>
							</div>
						</div>
					</div>
				</section>
			</main><!-- #main -->
		</div>
		<script type="text/javascript">
		/**
		 * Returns a number between 0 to 100 relative to scroll position
		 * @param {*} elm 
		 * @returns 
		 */
		function getVerticalScrollPercentage( elm ){
		    const p = elm.parentNode;
		    const percentage = (elm.scrollTop || p.scrollTop) / (p.scrollHeight - p.clientHeight ) * 100;
		    return Math.round(percentage);
		}

		/**
		 * Toggle expand/collapse of related articles
		 */
		function toggleCollapse() {
		    let relatedArticles = document.querySelector('.eenews-related-section');
		    let collapseButton = document.querySelector('#toggleButton');
		
		    collapseButton.addEventListener('click', function() {
		    	relatedArticles.classList.toggle('collapsed')
		    	if (relatedArticles.classList.contains('collapsed')) {
		    	collapseButton.innerHTML = 'Expand';
		    	} else {
		    	collapseButton.innerHTML = 'Collapse';
		    	}
		    });
		}

		/**
		 * Set related articles to fixed when user scrolls to given percentage.
		 * @param {number} percentage 
		 */
		function relatedArticlesPopUp(percentage) {
		    const scrollPosition = getVerticalScrollPercentage(document.body)
		    let relatedArticles = document.querySelector('.eenews-related-section');
		    let collapseButton = document.querySelector('#toggleButton');
			
		    if (scrollPosition > percentage) {
		    	relatedArticles.classList.add('fixed');
		    	collapseButton.style.display = 'block';   
		    }
		}

		let relatedArticles = document.querySelector('.eenews-related-section');

		if (relatedArticles.classList.contains('related-articles-enabled')) {
			window.onscroll = function () {
				relatedArticlesPopUp(25);
		    }

			window.onload = function () {
				toggleCollapse();
			}
		}
		</script>
		</div><section class="footer">
    <div class="container">
        <div class="row eenews-footerinfo">
            <div class="col-md-3">
                <a href="https://www.eenews.net">
                           
                    <img class="img-fluid" src="https://www.eenews.net/wp-content/uploads/2021/06/EE-logo-footer.svg" alt="E&E News" />
                     
                </a> 
            </div>							
            <div class="col-md-9">
               <section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="https://www.eenews.net/about/">About</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
<li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="/get-access/">Contact Us</a></li>
<li id="menu-item-22316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22316"><a href="/articles/feed/">RSS</a></li>
<li id="menu-item-20396" class="social-icon-eenews eenews-linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-20396"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/e&#038;e-publishing-llc/"><i class="fa fa-linkedin-square"></i></a></li>
<li id="menu-item-20397" class="social-icon-eenews menu-item menu-item-type-custom menu-item-object-custom menu-item-20397"><a target="_blank" rel="noopener" href="https://twitter.com/EENewsUpdates"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-20398" class="social-icon-eenews menu-item menu-item-type-custom menu-item-object-custom menu-item-20398"><a target="_blank" rel="noopener" href="https://www.facebook.com/EEnews.net/"><i class="fa fa-facebook-square"></i></a></li>
</ul></nav></div></section>
            </div>                   
        </div>
		<hr>
        <div class="row eenews-copyright">
            <div class="col-lg-3 col-md-2">
                <p class="copy-text">&#169; POLITICO, LLC</p>
			</div>
			<div class="col-lg-9 col-md-10">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-bottom-menu-container" aria-label="Menu"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a target="_blank" rel="noopener" href="https://www.politico.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a target="_blank" rel="noopener" href="https://www.politico.com/do-not-sell">Do Not Sell My Information</a></li>
<li id="menu-item-7766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7766"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy#california">Notice to California Residents</a></li>
</ul></nav></div></section>
			</div>
		</div>
    </div>
</section>
</div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
			<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5NZV9R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<style type="text/css" media="screen"></style><script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation-min.js?ver=1.0.14' id='jarvis-blocks-animation-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1659419881' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0' id='skip-links-js'></script>
<script type='text/javascript' id='eenews-child-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='eenews-child-responsive-menu-js'></script>
</body></html>
