<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Documents show major gaps in Texas gas inspections - E&amp;E News</title>
	<meta name="description" content="A year after a winter storm caused blackouts, records obtained by E&amp;E News suggest that Texas natural gas inspections don&#039;t match the claims of state" />
	<link rel="canonical" href="https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Documents show major gaps in Texas gas inspections" />
	<meta property="og:description" content="A year after a winter storm caused blackouts, records obtained by E&amp;E News suggest that Texas natural gas inspections don&#039;t match the claims of state" />
	<meta property="og:url" content="https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/" />
	<meta property="og:site_name" content="E&amp;E News" />
	<meta property="article:author" content="Mike Lee, Mike Soraghan" />
	<meta property="article:published_time" content="2022-02-07T12:21:52+00:00" />
	<meta property="article:modified_time" content="2022-02-07T18:16:34+00:00" />
	<meta property="og:image" content="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1200/quality/100/?url=https://static.politico.com/fb/86/ee749e374322931ea44409804d0b/ew-0207-lee-soraghan-texas-1160-01.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1200/quality/100/?url=https://static.politico.com/fb/86/ee749e374322931ea44409804d0b/ew-0207-lee-soraghan-texas-1160-01.jpg" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eenews.net/#organization","name":"E&E News","url":"https://www.eenews.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.eenews.net/#logo","inLanguage":"en-US","url":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","contentUrl":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","width":40,"height":37,"caption":"E&E News"},"image":{"@id":"https://www.eenews.net/#logo"}},{"@type":"WebSite","@id":"https://www.eenews.net/#website","url":"https://www.eenews.net/","name":"E&amp;E News","description":"E&amp;E News","publisher":{"@id":"https://www.eenews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eenews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/#webpage","url":"https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/","name":"Documents show major gaps in Texas gas inspections - E&amp;E News","isPartOf":{"@id":"https://www.eenews.net/#website"},"datePublished":"2022-02-07T12:21:52+00:00","dateModified":"2022-02-07T18:16:34+00:00","description":"A year after a winter storm caused blackouts, records obtained by E&E News suggest that Texas natural gas inspections don't match the claims of state","breadcrumb":{"@id":"https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cms.eenews.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.eenews.net/articles/"},{"@type":"ListItem","position":3,"name":"Documents show major gaps in Texas gas inspections"}]},{"@type":"Article","@id":"https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/#article","isPartOf":{"@id":"https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/#webpage"},"author":{"@id":"","url":"https://www.eenews.net","id":"https://www.eenews.net","name":"Mike Lee, Mike Soraghan"},"headline":"Documents show major gaps in Texas gas inspections","datePublished":"2022-02-07T12:21:52+00:00","dateModified":"2022-02-07T18:16:34+00:00","mainEntityOfPage":{"@id":"https://www.eenews.net/articles/documents-show-major-gaps-in-texas-gas-inspections/#webpage"},"wordCount":1571,"publisher":{"@id":"https://www.eenews.net/#organization"},"inLanguage":"en-US","image":"https://www.eenews.net/wp-content/uploads/2021/07/eenewslogo-sqaure.jpg"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="author" content="Mike Lee, Mike Soraghan"> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Feed" href="https://www.eenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Comments Feed" href="https://www.eenews.net/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fcp-yft-css'  href='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1642075625' type='text/css' media='all' />
<link rel='stylesheet' id='jarvis-blocks-animation-css'  href='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eenews.net/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-bootstrap-min-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/css/bootstrap.min.css?1644257872&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-font-wmi3pfk-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/wmi3pfk.css?1644257872&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-fontawesome-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/font-awesome.min.css?1644257872&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-custom-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/custom.css?1644257872&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-gutenberg-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-gutenberg-inline-css' type='text/css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.eenews.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<style id="jarvis_blocks_palette_css" type="text/css">:root .has-kb-palette-1-color{color:#888888}:root .has-kb-palette-1-background-color{background-color:#888888}</style><script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/base.js?ver=1.0.1' id='fcp-yft-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/js/bootstrap.min.js?1644257872&#038;ver=5.8.3' id='childt-bootstrap-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/js/custom.js?1644257872&#038;ver=5.8.3' id='childt-custom-jquery-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-header-js-after'>
var dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-N5NZV9R');
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.eenews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eenews.net/wp-json/wp/v2/articles/21562" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eenews.net/?p=21562' />
<link rel="alternate" type="application/json+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fdocuments-show-major-gaps-in-texas-gas-inspections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fdocuments-show-major-gaps-in-texas-gas-inspections%2F&#038;format=xml" />
<link rel="pingback" href="https://www.eenews.net/xmlrpc.php" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-270x270.png" />
</head>
<body class="articles-template-default single single-articles postid-21562 wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible has-no-blocks"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- Header Start -->
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" class="site-header fixed-header">
	<!-- Header Logo -->
	<div class="eenews-top-header header-two article_header_energywire">
		<div class="container">
			<div class="row mobile-menu-news-row">
				<div class="col-xl-4 col-lg-4 col-md-4 both-logo">
					<div class="logo">
						<a href="https://www.eenews.net" class="logo-one"><img src="https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg" alt="" /></a>
					</div>
					<div class="logo-green">
						<a href="https://www.eenews.net/publication/energywire/" class="logo-two"><img src="https://www.eenews.net/wp-content/uploads/2021/06/Energywire-FINAL.svg" alt="" /></a>
					</div>
				</div>
				<div class="col-xl-8 col-lg-8 col-md-8 mobile-menu-news">
					<div class="nav-wrap-right">
						<nav class="navbar navbar-expand-md navbar-light nav-utility-menu genesis-responsive-menu genesis-nav-menu" id="genesis-nav-utility-menu" aria-label="
						Utility navigation">
						<button class="navbar-toggler open-menu" type="button" data-toggle="collapse" data-target="#collapsibleNavbar">
							<span></span>
							<span></span>
							<span></span> 
						</button>
						<div class="collapse navbar-collapse" id="collapsibleNavbar">
							<div class="collapse-menu-box">
							<ul id="menu-header-menu" class="menu genesis-nav-menu"><li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7768"><a href="#">Publications</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-publication current-articles-ancestor current-menu-parent current-articles-parent menu-item-8302"><a href="https://www.eenews.net/publication/energywire/">Energywire</a></li>
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8301"><a href="https://www.eenews.net/publication/climatewire/">Climatewire</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8300"><a href="https://www.eenews.net/publication/eedaily/">E&amp;E Daily</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8299"><a href="https://www.eenews.net/publication/greenwire/">Greenwire</a></li>
	<li id="menu-item-8403" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8403"><a href="https://www.eenews.net/publication/eenewspm/">E&#038;E News  PM</a></li>
</ul>
</li>
<li id="menu-item-7896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7896"><a href="https://www.eenews.net/newsroom/">Our Newsroom</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7897"><a href="https://www.eenews.net/about/">About</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="https://www.eenews.net/customer-stories/">Customer Stories</a></li>
	<li id="menu-item-8401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8401"><a href="https://www.eenews.net/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-7771" class="eenews-login menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a target="_blank" rel="noopener" href="https://login.politicopro.com/?s=eenews">Login</a></li>
<li id="menu-item-7898" class="eenews-getaccess menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
</ul>							<form action="https://www.eenews.net/" method="get" class="eenews-searchfm-mob">
								<input autocomplete="off" type="text" placeholder="Search" name="s" id="search" value="" />
								<input type="submit" id="eenewsSearchsubmit" value="Search" />
							</form>
							</div>
						</div>
					</nav>
					<input class="eenewsserch" type="image" alt="Search" src="https://www.eenews.net/wp-content/themes/eenews-child/images/search-icon.png" />		
				</div>
			</div>
			<div class="col-xl-12 col-lg-12 col-md-12 top-search-bar">
					<div class="search-form">
						<form action="https://www.eenews.net/" method="get" class="eenews-searchfm" style="display:none;">
							<input autocomplete="off" type="text" placeholder="Search" name="s" id="search" value="" />
							<input type="submit" id="eenewsSearchsubmit" value="Search" />
						</form>	
					</div>	
			</div>
		</div>
	</div>
</div> 
	
</header>
<!-- Header End -->



<div class="site-inner">
<div id="primary" class="content-area">
	<main id="main" class="site-main">
		<section class="article-navigation energywire" style="background-color:#4a5b6f"> 
			<div class="container">
				<div class="nav-links">
					<div class="nav-previous">
						<a href="https://www.eenews.net/publication/energywire/" rel="prev">
							<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
							<span class="post-title">Energywire</span>
						</a>
					</div>
				</div>
			</div>
		</section>
		<section class="container">
			<div class="row">
				<div class= "col-md-12">
					<div class="single-banner">
						<h1>Documents show major gaps in Texas gas inspections</h1>
						<p>By <strong>Mike Lee, Mike Soraghan</strong> |  02/07/2022 07:21 AM EST </p>
													<img src ="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1110/quality/100/?url=https://static.politico.com/fb/86/ee749e374322931ea44409804d0b/ew-0207-lee-soraghan-texas-1160-01.jpg" alt="The Midlothian power plant, a gas-fueled facility southwest of Dallas." />
																			<div class="atr-caption"><p>The Midlothian power plant, a gas-fueled facility southwest of Dallas. <span>Edward Klump/E&E News</span></p></div>
											</div>
				</div>
			</div>
			
<article id="post-21562" class="post-21562 articles type-articles status-publish publication-energywire entry">
	
	<header class="entry-header">
		
	</header>
	

	<div class="entry-content">
		<p>Oil and gas regulators are assuring Texans the natural gas system will keep functioning this winter, saying they&#8217;ve done more than 3,000 inspections to check on it.</p>
<p>What they&#8217;re not saying is many of those inspections found that gas production and transmission facilities can&#8217;t guarantee they&#8217;re prepared for another hard freeze.</p>
<p>For about 40 percent of the pipeline and storage sites Texas deems critical, operators hadn&#8217;t conducted a winterization test or company officials didn&#8217;t know if one had been performed, according to records from the state Railroad Commission obtained under a Public Information Act request. State inspectors also didn&#8217;t actually visit dozens of sites because of &#8220;time constraints,” the records show.</p>
<p>One gas-fired plant was forced to shut down a month after state inspectors said its supply pipelines had passed an inspection, records show. In other cases, inspectors appear to have overlooked important information.</p>
<p>Critics said there’s an underlying problem — the Railroad Commission has yet to write winterization standards for gas wells, pipelines and storage facilities. The lack of clear guidelines makes it hard to judge the effectiveness of the commission’s inspection campaign, said Luke Metzger, executive director of Environment Texas.</p>
<p>“I worry that might be more of a public relations stunt than a credible regulatory effort,” Metzger said in an interview.</p>
<p>The Railroad Commission, which despite its name oversees the state&#8217;s gas system, said the inspection records are just a snapshot of conditions, and that companies have made progress since the reports were filed. “In the fall, some of the sites had yet to finish winterizing or test winterization because they were coming off summer operations,” Andrew Keese, a commission spokesperson, said in a statement.</p>
<p>During last February&#8217;s power crisis and winter storm, gas-fueled generators were the largest source of unavailable capacity on Texas&#8217; main power grid. And parts of the gas system were forced to shut down because of a lack of electricity. More than 4 million homes and businesses lost power in Texas, many of them for days, and over 240 deaths were linked to the winter storm, according to a state tally. Damage has been estimated at more than $100 billion. </p>
<p>The Texas power grid survived a winter storm last week, but it was milder than the one that caused the blackouts in 2021 (<a href="https://subscriber.politicopro.com/article/eenews/2022/02/04/texas-grid-faces-first-big-test-a-year-after-blackouts-ee-00005393" target="_blank" rel="noopener">Energywire</a>, Feb. 4).</p>
<p>The Railroad Commission said in a Dec. 30 post that it had inspected 3,000 sites. In a newsletter posted Feb. 1, the agency increased that to 4,000.</p>
<p>It said 98 percent had been &#8220;winterized,&#8221; although that was not a question on the survey and the commission hasn&#8217;t set a standard for winterizing. Facilities in the remaining 2 percent, the agency reported, were in the process of completing the &#8220;winterizing.&#8221; </p>
<p>E&amp;E News reviewed data on more than 3,600 inspections of wells, pipelines and storage fields, obtained through a public records request, though, and the records tell a different story.</p>
<p>Inspectors asked each facility’s operator whether it had applied to be listed as critical infrastructure, a designation that intended to protect facilities from blackouts. Other questions included whether the facilities had tested their weather preparedness features and whether they had properly prepared for winter. Commission staff also visited sites and inspected company records.</p>
<p>Of 401 pipeline and storage facilities on the list, inspectors didn&#8217;t visit more than 30 in person because of &#8220;time constraints.&#8221;</p>
<p>Inspectors looked at 264 pipeline and storage facilities considered &#8220;critical gas infrastructure.&#8221; Asked whether their weatherization equipment was in good working order, nearly 20 percent of the facility operators answered &#8220;no&#8221; or said they didn’t know.</p>
<p>And 115 of the critical facilities — more than 40 percent — hadn&#8217;t tested their weather preparedness procedures or officials didn’t know if they had done such a test.</p>
<h4 class="story-text__heading-large">&#8216;We aren&#8217;t very confident in the process&#8217;</h4>
<p>Inspectors also looked at production sites, visiting nearly 3,300 gas leases<b>.</b> At about 40 percent, the weather preparedness procedures had not been tested.</p>
<p>Railroad Commission officials said in November that about 20,000 leases out of more than 130,000 statewide are &#8220;super critical&#8221; to maintaining the gas supply — but they haven’t publicly identified them, and it’s not clear if the inspectors visited those leases or other, less-critical leases.</p>
<p>That makes it difficult to tell if inspectors are looking at the most vital wells, said Virginia Palacios, executive director of Commission Shift, a group pressing for change at the Railroad Commission.</p>
<p>&#8220;They haven&#8217;t told us what they&#8217;re looking for,&#8221; she said. &#8220;We aren&#8217;t very confident in the process.&#8221;</p>
<p>There’s anecdotal evidence that the inspections haven’t guaranteed that gas will keep flowing.</p>
<p>In December, inspectors visited pipelines fueling the R.W. Miller natural gas-fired generation station west of Dallas. It was one of the power plants forced to shut down during the 2021 freeze because its gas supply was curtailed. Five days after the visit, the agency issued a &#8220;favorable report&#8221; congratulating the company on &#8220;your efforts to maintain the pipeline facilities.&#8221; Last month, on Jan. 7, the Miller plant lost gas service to three of its units when temperatures in the area plummeted to 17 degrees Fahrenheit.</p>
<p>The Railroad Commission didn’t respond to questions about the Miller plant, and plant owner Brazos Electric Power Cooperative didn’t respond to repeated phone messages.</p>
<p>In other inspections, the commission either missed or failed to follow up on important information.</p>
<p>The commission’s inspectors spent four days auditing an Enterprise Product Partners LP pipeline that feeds an electric plant run by Denton Municipal Electric. The inspection records noted that Enterprise has equipment to keep its line from freezing, and went on to say, &#8220;The operator reported having no issues with their transmission lines during Winter Storm Uri.&#8221;</p>
<p>But the Railroad Commission apparently never spoke to the people who run the power plant. If they had, they’d have known that the Denton plant was forced to shut down last year because its gas supply was cut off. Some of the plant’s equipment froze, making it harder to restart the generators when fuel was restored, said Tony Puente, Denton Municipal Electric&#8217;s general manager.</p>
<p>Enterprise, based in Houston, declined to answer specific questions about the gas supply to the Denton plant, but said its operations are ready for winter.</p>
<p>&#8220;Enterprise’s critical load-designated natural gas facilities have all been winterized and are fully functional,&#8221; a company spokesman said in a statement.</p>
<h4 class="story-text__heading-large">Awaiting winterization rules</h4>
<p>A similar situation unfolded when the Railroad Commission checked the pipelines serving the gas-fired Midlothian power plant southwest of Dallas. Records from the state’s main power grid operator show that the plant lost some of its gas supply during last year’s freeze, and the plant&#8217;s owner, Texas-based Vistra Corp., has been outspoken about problems with the state’s gas supply.</p>
<p>Vistra CEO Curt Morgan led reporters on a tour of the Midlothian site last fall (<a href="https://subscriber.politicopro.com/article/eenews/2021/10/18/energy-ceo-on-gas-dysfunction-and-dems-clean-electricity-plan-282031" target="_blank" rel="noopener">Energywire</a>, Oct. 18, 2021).</p>
<p>The Railroad Commission spoke to representatives of Tucker Energy Solutions, based outside Houston, which owns the pipelines serving the plant. An employee at the site mentioned that the plant may have had gas supply problems, but when the inspector inquired further, the employee declined to answer questions and a supervisor referred the inspector to Tucker’s legal department.</p>
<p>“It would be fitting for further review of Tucker Energy Solutions’ pipelines,” the inspector wrote. The commission’s headquarters staff later sent a letter to Tucker saying no violations had been found. The company didn’t respond to requests for comment.</p>
<p>Keese, the spokesperson for the Railroad Commission, said the agency has until Sept. 1 of this year to write its winterization regulations, and that it started doing inspections last fall to be proactive.</p>
<p>“In addition to these site visits, the RRC has talked with executives of large oil and gas companies and pipeline operations to ensure we are on top of making sure the state’s energy supply flows in freezing temperatures this winter,&#8221; Keese said in a statement. </p>
<p>Texas has seen several bouts of cold weather so far in 2022. While there have been sporadic problems with gas supplies, the state’s electric grid has generally kept working.</p>
<p>After the freeze last year, Texas Gov. Greg Abbott (R) replaced members of the state Public Utility Commission. The Texas Legislature passed laws to enact reforms. The board of the Electricity Reliability Council of Texas, the state&#8217;s main power grid operator, was overhauled.</p>
<p>While the Railroad Commission’s winterization rules aren&#8217;t expected to be finished until later this year, the state agency has clarified which facilities should be designated as critical infrastructure, requiring them to work with electricity providers to prevent power losses.</p>
<p>At a Nov. 30 Railroad Commission meeting, Commissioner Jim Wright said the designation should apply to leases that produce large amounts of gas, along with pipelines and storage facilities. It wasn’t clear from his comments how many wells and other pipelines fell in that category.</p>
<p>Abbott and other state officials said the grid’s performance during the winter storm last week shows the system is working.</p>
<p>At the same time, the grid’s operators got a few lucky breaks compared with last winter — temperatures were about 20 degrees Fahrenheit warmer in Dallas last week than in the previous year’s storm, and there was plenty of wind power to help provide electricity (<a href="https://subscriber.politicopro.com/article/eenews/2022/02/04/texas-grid-faces-first-big-test-a-year-after-blackouts-ee-00005393" target="_blank" rel="noopener">Energywire</a>, Feb. 4).</p>
<p>Commission Shift&#8217;s Palacios and other critics said they’re still concerned that the state&#8217;s gas producers aren’t ready for another severe storm, given the relatively slow speed of the Railroad Commission’s rule-writing process.</p>
<p>“We might not have rules even by next winter,” Palacios said.</p>
	</div><!-- .entry-content -->

	

</article><!-- #post-21562 -->
						</section>
		<section class="article-navigation energywire" style="background-color:#4a5b6f">
			<div class="container">
				<div class="nav-links">
					<div class="nav-previous">
						<a href="https://www.eenews.net/publication/energywire/" rel="prev">
							<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
							<span class="post-title">Energywire</span>
						</a>
					</div>
				</div>
			</div>
		</section>
	</main><!-- #main -->
</div>

</div><section class="footer">
    <div class="container">
        <div class="row eenews-footerinfo">
            <div class="col-md-3">
                <a href="https://www.eenews.net">
                           
                    <img class="img-fluid" src="https://www.eenews.net/wp-content/uploads/2021/06/EE-logo-footer.svg" alt="E&E News" />
                     
                </a> 
            </div>							
            <div class="col-md-9">
               <section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="https://www.eenews.net/about/">About</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
<li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="/get-access/">Contact Us</a></li>
<li id="menu-item-20396" class="social-icon-eenews eenews-linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-20396"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/e&#038;e-publishing-llc/"><i class="fa fa-linkedin-square"></i></a></li>
<li id="menu-item-20397" class="social-icon-eenews menu-item menu-item-type-custom menu-item-object-custom menu-item-20397"><a target="_blank" rel="noopener" href="https://twitter.com/EENewsUpdates"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-20398" class="social-icon-eenews menu-item menu-item-type-custom menu-item-object-custom menu-item-20398"><a target="_blank" rel="noopener" href="https://www.facebook.com/EEnews.net/"><i class="fa fa-facebook-square"></i></a></li>
</ul></nav></div></section>
            </div>                   
        </div>
		<hr>
        <div class="row eenews-copyright">
            <div class="col-lg-3 col-md-2">
                <p class="copy-text">&#169; POLITICO, LLC</p>
			</div>
			<div class="col-lg-9 col-md-10">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-bottom-menu-container" aria-label="Menu"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a target="_blank" rel="noopener" href="https://www.politico.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a target="_blank" rel="noopener" href="https://www.politico.com/do-not-sell">Do Not Sell My Information</a></li>
<li id="menu-item-7766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7766"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy#california">Notice to California Residents</a></li>
</ul></nav></div></section>
			</div>
		</div>
    </div>
</section>
</div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
			<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5NZV9R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<style type="text/css" media="screen"></style><script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation-min.js?ver=1.0.14' id='jarvis-blocks-animation-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1642075625' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='eenews-child-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='eenews-child-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
</body></html>
