<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pa. Dems running for Senate shun talk of fracking ban - E&amp;E News</title>
	<link rel="canonical" href="https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pa. Dems running for Senate shun talk of fracking ban" />
	<meta property="og:description" content="Proposals to ban fracking have grown more popular in recent years among Democrats, but the party’s leading Senate candidates in Pennsylvania are pushing back." />
	<meta property="og:url" content="https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/" />
	<meta property="og:site_name" content="E&amp;E News" />
	<meta property="og:image" content="https://static.politico.com/f8/e1/6452dadc414280b23d538c14d6b0/eed-0928-cama-campaign-1160-01.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.politico.com/f8/e1/6452dadc414280b23d538c14d6b0/eed-0928-cama-campaign-1160-01.jpg" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eenews.net/#organization","name":"E&E News","url":"https://www.eenews.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.eenews.net/#logo","inLanguage":"en-US","url":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","contentUrl":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","width":40,"height":37,"caption":"E&E News"},"image":{"@id":"https://www.eenews.net/#logo"}},{"@type":"WebSite","@id":"https://www.eenews.net/#website","url":"https://www.eenews.net/","name":"E&amp;E News","description":"E&amp;E News","publisher":{"@id":"https://www.eenews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eenews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/#primaryimage","inLanguage":"en-US","url":"https://static.politico.com/85/a6/8f9b3a144becbe326713e1c3211a/eed-0928-cama-campaign-700-02.jpg","contentUrl":"https://static.politico.com/85/a6/8f9b3a144becbe326713e1c3211a/eed-0928-cama-campaign-700-02.jpg"},{"@type":"WebPage","@id":"https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/#webpage","url":"https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/","name":"Pa. Dems running for Senate shun talk of fracking ban - E&amp;E News","isPartOf":{"@id":"https://www.eenews.net/#website"},"primaryImageOfPage":{"@id":"https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/#primaryimage"},"datePublished":"2021-09-28T10:36:47+00:00","dateModified":"2021-09-28T10:36:47+00:00","breadcrumb":{"@id":"https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eenews.net/articles/pa-dems-running-for-senate-shun-talk-of-fracking-ban/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eenews.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.eenews.net/articles/"},{"@type":"ListItem","position":3,"name":"Pa. Dems running for Senate shun talk of fracking ban"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Feed" href="https://www.eenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Comments Feed" href="https://www.eenews.net/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fcp-yft-css'  href='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1626222996' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1626222996' type='text/css' media='all' />
<link rel='stylesheet' id='jarvis-blocks-animation-css'  href='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eenews.net/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-bootstrap-min-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/css/bootstrap.min.css?1632877406&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-font-wmi3pfk-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/wmi3pfk.css?1632877406&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-custom-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/custom.css?1632877406&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-gutenberg-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-gutenberg-inline-css' type='text/css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.eenews.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<style id="jarvis_blocks_palette_css" type="text/css">:root .has-kb-palette-1-color{color:#888888}:root .has-kb-palette-1-background-color{background-color:#888888}</style><script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/base.js?ver=1.0.1' id='fcp-yft-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/js/bootstrap.min.js?1632877406&#038;ver=5.7.2' id='childt-bootstrap-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/js/custom.js?1632877406&#038;ver=5.7.2' id='childt-custom-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.eenews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eenews.net/wp-json/wp/v2/articles/10126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eenews.net/?p=10126' />
<link rel="alternate" type="application/json+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fpa-dems-running-for-senate-shun-talk-of-fracking-ban%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fpa-dems-running-for-senate-shun-talk-of-fracking-ban%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.36.0" /><link rel="pingback" href="https://www.eenews.net/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160747936-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-160747936-2');
</script>
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-270x270.png" />
</head>
<body class="articles-template-default single single-articles postid-10126 wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible has-no-blocks"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- Header Start -->
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" class="site-header fixed-header">
	<!-- Header Logo -->
		

	        <div class="eenews-top-header header-two">
	        	<div class="container">
		        	<div class="row mobile-menu-news-row">
		        		<div class="col-xl-4 col-lg-4 col-md-4 both-logo">
		        			<div class="logo">
								<a href="https://www.eenews.net" class="logo-one"><img src="https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg" alt="" role='image'></a>
							</div>
		        			<div class="logo-green">
								<a href="https://www.eenews.net/publication/eedaily/" class="logo-two"><img src="https://www.eenews.net/wp-content/uploads/2021/07/logo.svg" alt="" role='image'></a>
							</div>
		        		</div>
		        		<div class="col-xl-8 col-lg-8 col-md-8 mobile-menu-news">
		        			<div class="nav-wrap-right">
								<nav class="navbar navbar-expand-md navbar-light nav-utility-menu genesis-responsive-menu genesis-nav-menu" id="genesis-nav-utility-menu" aria-label="
								Utility navigation">
									<button class="navbar-toggler open-menu" type="button" data-toggle="collapse" data-target="#collapsibleNavbar">
										<span></span>
										<span></span>
										<span></span> 
									</button>
									<div class="collapse navbar-collapse" id="collapsibleNavbar">
									<ul id="menu-header-menu" class="menu genesis-nav-menu"><li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7768"><a href="#">Publications</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8302"><a href="https://www.eenews.net/publication/energywire/">Energywire</a></li>
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8301"><a href="https://www.eenews.net/publication/climatewire/">Climatewire</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-publication current-articles-ancestor current-menu-parent current-articles-parent menu-item-8300"><a href="https://www.eenews.net/publication/eedaily/">E&amp;E Daily</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8299"><a href="https://www.eenews.net/publication/greenwire/">Greenwire</a></li>
	<li id="menu-item-8403" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8403"><a href="https://www.eenews.net/publication/eenewspm/">E&#038;E News  PM</a></li>
</ul>
</li>
<li id="menu-item-7896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7896"><a href="https://www.eenews.net/newsroom/">Our Newsroom</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7897"><a href="https://www.eenews.net/about/">About</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="https://www.eenews.net/customer-stories/">Customer Stories</a></li>
	<li id="menu-item-8401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8401"><a href="https://www.eenews.net/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-7771" class="eenews-login menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a target="_blank" rel="noopener" href="https://login.politicopro.com/?s=eenews">Login</a></li>
<li id="menu-item-7898" class="eenews-getaccess menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
</ul>									</div>
								</nav>
								
								
								
							</div>
		        		</div>
		        	</div>
	        	</div>
	        </div> 
			
				
	
</header>
<!-- Header End -->

 

<div class="site-inner">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
			<div class="article-navigation eedaily" style="background-color:#3d6493"> 
			<div class="container">
			<div class="nav-links">
			<div class="nav-previous">
			<a href="https://www.eenews.net/publication/eedaily/" rel="prev">
			<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
			 <span class="post-title">E&amp;E Daily</span></a>
			 </div></div>
									</div>
				</div>
<div class="container">
<div class="row">
<div class= "col-md-12">
	<div class="single-banner">
		<h2>Pa. Dems running for Senate shun talk of fracking ban</h2>
		<p>By <strong>Timothy Cama</strong> |  09/28/2021 05:36 AM EST </p>
					
			<img src ="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1110/quality/100/?url=https://static.politico.com/f8/e1/6452dadc414280b23d538c14d6b0/eed-0928-cama-campaign-1160-01.jpg">
			
            		

			<div class="atr-caption"><p>Pennsylvania Lt. Gov. John Fetterman (left) and Rep. Conor Lamb (right) are both seeking the Democratic nomination to replace outgoing Sen. Pat Toomey (R). <span>Christopher Millette/Erie News-Times/Associated Press (Fetterman); Gene Puskar/Associated Press (Lamb)</span></p></div>
		</div>
	
</div>
</div>
			
<article id="post-10126" class="post-10126 articles type-articles status-publish publication-eedaily entry">
	
	<header class="entry-header">
		
	</header>
	

	<div class="entry-content">
		<p>Proposals to ban fracking have grown more popular in recent years among Democrats, but the party’s leading Senate candidates in Pennsylvania are pushing back.</p>
<p>Both candidates, Lt. Gov. John Fetterman and Rep. Conor Lamb, say they would defend hydraulic fracturing, or fracking, for oil and natural gas. </p>
<p>Fetterman argues that a ban would turn off voters. Lamb agrees, and says he backed then-candidate Joe Biden for the Democratic presidential nomination due, in part, to his refusal to endorse a total fracking ban.</p>
<p>It&#8217;s one area of agreement between two candidates with sharp differences in a number of policy fields. Fetterman has positioned himself as a progressive, and Lamb has fashioned himself as a centrist. Fetterman initially backed Sen. Bernie Sanders (I-Vt.), who introduced a <a href="https://www.congress.gov/116/bills/s3247/BILLS-116s3247is.pdf" target="_blank" rel="noopener">bill</a> last year to ban fracking nationwide, in the 2020 presidential election (<a href="https://subscriber.politicopro.com/article/eenews/2020/01/30/sanders-introduces-anti-fracking-legislation-019537" target="_blank" rel="noopener"><i>E&amp;E News PM</i></a>, Jan. 30, 2020).</p>
<p>The two are now seeking to flip outgoing Republican Sen. Pat Toomey’s seat. Meanwhile, the leading candidate seeking to keep the seat in the GOP column, Sean Parnell, an Army veteran and former President Trump’s choice to be the nominee, also opposes fracking bans. </p>
<p>“There really is no strong pro-environment major candidate in the race,” said Jeff Brauer, a political science professor at Keystone College, “which, of course, in turn, most likely means that the next Pennsylvania U.S. senator will be pro-fracking to some degree.”</p>
<p>And yet, despite this agreement, Republicans say they still intend to paint the two Democrats as anti-fracking due to their advocacy for a clean energy transition.</p>
<p>Fracking has become increasingly controversial in the past few years, and environmentalists have condemned the practice, in which a mix of chemicals, water and sand is blasted underground to create cracks through which oil and natural gas can escape. Backers, on the other hand, point to a boom in gas production in recent years in the Keystone State.</p>
<p>Voters in Pennsylvania have been evenly split on the issue. In a a CBS News/YouGov <a href="https://drive.google.com/file/d/1CFgA4CjSVJSJYPxfLsQj6BUWuXo_YHd7/view?usp=sharing" target="_blank" rel="noopener">poll</a> among 1,225 registered Pennsylvania voters taken last year, 52 percent said they opposed fracking, while 48 percent supported it (<a href="https://subscriber.politicopro.com/article/eenews/2020/08/11/pennsylvanians-back-biden-split-on-fracking-poll-012100" target="_blank" rel="noopener"><i>Climatewire</i></a>, Aug. 11, 2020). </p>
<p>Fetterman stood up for fracking during the presidential race, as more and more Democratic hopefuls pledged to end the practice. He argued that such a move would alienate voters in the swing state, which became key to Biden’s win over former President Trump. Fetterman nonetheless thinks fossil fuels’ days are numbered.</p>
<p>“We should transition away from carbon-based fuels, but that is not something that you can just flip a switch metaphorically, no pun intended, and start immediately like banning fracking,” he <a href="https://www.cnn.com/2021/09/10/politics/john-fetterman-filibuster-senate-race/index.html" target="_blank" rel="noopener">told</a> CNN this month. “It&#8217;s a transition.”</p>
<p>Fetterman also says he’s committed to environmental justice, pointing to his work in 2006 in opposition to a proposed toll road through a community of color in Braddock, where he was mayor, labeling it an “environmentally racist proposal.”</p>
<p>“Going forward, it’s a constant struggle, because communities like the ones that I live in have different environmental standards and outcomes,” he said in a <a href="https://www.youtube.com/watch?v=pWGpS9pS-Fw" target="_blank" rel="noopener">video</a> he released with his campaign launch in February. </p>
<p>“Environmental justice for every American is critical,&quot; said Fetterman. &quot;And my role as United States senator would be informed by 14 years as mayor of a community that has faced many environmental injustice challenges.”</p>
<p></p>
<h2>&#8216;Being a puritan &#8230; is not going to work&#8217;</h2>
<p><img src="https://static.politico.com/85/a6/8f9b3a144becbe326713e1c3211a/eed-0928-cama-campaign-700-02.jpg" alt="Val Arkoosh." /></p>
<p>Lamb has argued that support for fracking is a key qualification for a Democrat hoping to win a statewide race in Pennsylvania, and that it was a key reason Biden won Pennsylvania. Lamb was a late addition to a panel of advisers Biden put together with Sanders to formulate his energy and climate change policies, and he’s taken some credit for the approach.</p>
<p>“Biden, from the beginning, was one of the only Democratic candidates to refuse to talk about a fracking ban of any kind. He had been in the Obama-Biden administration, where to them, it was a bridge to an energy future. And he was able to talk about the strengths and weaknesses of it. And he stayed the course on it,” Lamb said in a podcast produced by the Progressive Policy Institute in January, before his August announcement that he would run.</p>
<p>“It’s one of the reasons that being a puritan or an green ideologue on energy is not going to work,” he continued. </p>
<p>Fetterman and Lamb aren’t the only candidates seeking the Democratic nomination. Among the other hopefuls is Malcolm Kenyatta, a state representative from Philadelphia who is positioning himself as more progressive than Fetterman.</p>
<p>In contrast to the other candidates, Kenyatta told reporters earlier this year that he supports a nationwide moratorium on fracking, “in large part because I believe that the future of energy production and also the future of good paying jobs for Pennsylvanians is going to be in the sustainable jobs that clean energy can produce,” <a href="https://www.post-gazette.com/news/politics-state/2021/02/19/Senate-candidate-Malcolm-Kenyatta-philadelphia-pennsylvania-backs-moratorium-fracking/stories/202102190144" target="_blank" rel="noopener">according</a> to the <i>Pittsburgh Post-Gazette. </i>He said the state should be “doubling down on clean energy and sustainable jobs.”</p>
<p>Val Arkoosh, a physician and chair of the Montgomery County Board of Commissioners, called for a moratorium on fracking during a 2014 House campaign. Asked in June about fracking, Arkoosh said she favors how Biden is handling the issue.</p>
<p>“We’ve acknowledged that climate change is real and is happening and that but there needs to be a transition,” she said, <a href="https://www.witf.org/2021/06/07/in-senate-campaign-stop-arkoosh-visits-pittsburgh-to-talk-infrastructure/" target="_blank" rel="noopener">according</a> to WITF. “We can’t just flip a switch on this.”</p>
<p>Arkoosh has the support of 314 Action, a group that backs Democratic candidates in science and related fields.</p>
<p>Campaign staff for Fetterman, Lamb, Kenyatta and Arkoosh didn’t respond to requests for interviews, and Lamb declined a request in the Capitol last week.</p>
<p></p>
<h2>Does &#8216;transition&#8217; equal &#8216;fracking ban&#8217;?</h2>
<p><img src="https://static.politico.com/ec/12/ea5b30b14133880bd0a57d536c91/eed-0928-cama-campaign-700-03.jpg" alt="Sean Parnell." /></p>
<p>Nonetheless, Republicans are working to paint the potential Democratic nominees as fracking opponents who would threaten the Keystone State’s economy. The National Republican Senatorial Committee said Fetterman’s promise to “transition” away from fossil fuels means he supports a fracking ban.</p>
<p>“Fracking is an integral part of Pennsylvania’s economy, supporting tens of thousands of PA jobs,” the committee said. “Banning it would only hurt hardworking Pennsylvania families. Pennsylvanians deserve and need a leader who will help support and keep their economy moving forward, not take action to sink it.”</p>
<p>NRSC spokesperson Lizzie Litzow said all of the Democratic hopefuls are “sprinting as far left as possible, embracing Bernie Sanders’ agenda to ban fracking and destroy Pennsylvania energy jobs.”</p>
<p>While Parnell isn’t the only Republican in the contest, Trump’s endorsement of him in September gave him a significant leg up on his rivals.</p>
<p>“The former president remains very popular with GOP primary voters in PA,” said Brauer, the Keystone College professor. “Trump&#8217;s endorsement undoubtedly makes Parnell the undisputed front-runner. He will likely win the Republican primary for U.S. Senate.”</p>
<p>Brauer was less sure about what Trump’s backing would mean in the general election, since Trump is such a polarizing figure.</p>
<p>Parnell, who ran unsuccessfully for Lamb’s House seat in 2020, has repeatedly railed against Democrats and Biden on energy policies.</p>
<p>“I hate clich&eacute; phrases, but Biden’s war on the energy industry, ground zero for that is right here in Pennsylvania,” he <a href="https://www.breitbart.com/radio/2021/05/12/exclusive-sean-parnell-pennsylvania-is-ground-zero-for-bidens-war-on-the-energy-industry/" target="_blank" rel="noopener">told</a> Breitbart News. A ban on fracking, he said, would be “a wet blanket on the Pennsylvania economy.”</p>
<p>Parnell’s competitors for the GOP nomination include real estate developer Jeff Bartos, former ambassador to Denmark Carla Sands and businessman Everett Stern. None of the candidates responded to interview requests.</p>
<p>Former Rep. Ryan Costello (R) has expressed interest in the race, but hasn’t committed to running. The former lawmaker is now a lobbyist, with clients including Americans for Carbon Dividends, which advocates for a carbon tax that would be returned to taxpayers as dividends.</p>
<p>In a brief interview in the Capitol this week, Toomey said he has not yet decided whom he supports for the GOP nomination. He’s confident, however, that a Republican can win, he said, emphasizing “can.”</p>
<p>“I’ve carried Pennsylvania twice in consecutive elections,” he said. “If you look in the 2020 election, every [Republican] other than Donald Trump did well in Pennsylvania.”</p>
	</div><!-- .entry-content -->

	

</article><!-- #post-10126 -->
				
					</div>
<div class="article-navigation eedaily" style="background-color:#3d6493">
				<div class="container">
				<div class="nav-links">
			<div class="nav-previous">
			<a href="https://www.eenews.net/publication/eedaily/" rel="prev">
			<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
			 <span class="post-title">E&amp;E Daily</span></a>
			 </div></div>
			
					</div>
				</div>
					</div>
					</div>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><section class="footer">
    <div class="container">
        <div class="row eenews-footerinfo">


            <div class="col-md-3">
                <a href="https://www.eenews.net">
                           
                    <img class="img-fluid" src="https://www.eenews.net/wp-content/uploads/2021/06/EE-logo-footer.svg" >
                     
                </a> 
            </div>							
            <div class="col-md-9">
               <section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="https://www.eenews.net/about/">About</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
<li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="/get-access/">Contact Us</a></li>
</ul></nav></div></section>
                        
                   
            </div>                   
           
        </div>
		<hr>
        <div class="row eenews-copyright">
            <div class="col-lg-3 col-md-2">
                <p class="copy-text">&#169; POLITICO, LLC</p>
			</div>
			<div class="col-lg-9 col-md-10">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-bottom-menu-container" aria-label="Menu"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a target="_blank" rel="noopener" href="https://www.politico.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a target="_blank" rel="noopener" href="https://www.politico.com/do-not-sell">Do Not Sell My Information</a></li>
<li id="menu-item-7766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7766"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy#california">Notice to California Residents</a></li>
</ul></nav></div></section>
			</div>
		</div>
    </div>
</section>
</div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<style type="text/css" media="screen"></style><script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation-min.js?ver=1.0.11' id='jarvis-blocks-animation-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1626222996' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='eenews-child-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='eenews-child-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body></html>
