<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.8 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Postal Service takes U-turn, plans EV surge - E&amp;E News</title>
	<meta name="description" content="The agency&#039;s new purchase plan is viewed as significant for the trajectory of electric vehicles, considering that its 212,000 vans constitute about a third" />
	<link rel="canonical" href="https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Postal Service takes U-turn, plans EV surge" />
	<meta property="og:description" content="The agency&#039;s new purchase plan is viewed as significant for the trajectory of electric vehicles, considering that its 212,000 vans constitute about a third" />
	<meta property="og:url" content="https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/" />
	<meta property="og:site_name" content="E&amp;E News" />
	<meta property="article:author" content="David Iaconangelo" />
	<meta property="article:published_time" content="2022-07-21T11:10:17+00:00" />
	<meta property="article:modified_time" content="2022-07-21T21:16:35+00:00" />
	<meta property="og:image" content="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1200/quality/100/?url=https://static.politico.com/d2/c5/c043e5a7436a85df162ba7389b13/ew-0721-iaconangelo-usps-1160-01.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1200/quality/100/?url=https://static.politico.com/d2/c5/c043e5a7436a85df162ba7389b13/ew-0721-iaconangelo-usps-1160-01.jpg" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eenews.net/#organization","name":"E&E News","url":"https://www.eenews.net/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.eenews.net/#/schema/logo/image/","url":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","contentUrl":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","width":40,"height":37,"caption":"E&E News"},"image":{"@id":"https://www.eenews.net/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.eenews.net/#website","url":"https://www.eenews.net/","name":"E&amp;E News","description":"E&amp;E News","publisher":{"@id":"https://www.eenews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eenews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/#webpage","url":"https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/","name":"Postal Service takes U-turn, plans EV surge - E&amp;E News","isPartOf":{"@id":"https://www.eenews.net/#website"},"datePublished":"2022-07-21T11:10:17+00:00","dateModified":"2022-07-21T21:16:35+00:00","description":"The agency's new purchase plan is viewed as significant for the trajectory of electric vehicles, considering that its 212,000 vans constitute about a third","breadcrumb":{"@id":"https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eenews.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.eenews.net/articles/"},{"@type":"ListItem","position":3,"name":"Postal Service takes U-turn, plans EV surge"}]},{"@type":"Article","@id":"https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/#article","isPartOf":{"@id":"https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/#webpage"},"author":{"name":"David Iaconangelo","@id":"","url":"https://www.eenews.net","id":"https://www.eenews.net"},"headline":"Postal Service takes U-turn, plans EV surge","datePublished":"2022-07-21T11:10:17+00:00","dateModified":"2022-07-21T21:16:35+00:00","mainEntityOfPage":{"@id":"https://www.eenews.net/articles/postal-service-takes-u-turn-plans-ev-surge/#webpage"},"wordCount":1012,"publisher":{"@id":"https://www.eenews.net/#organization"},"inLanguage":"en-US","image":"https://www.eenews.net/wp-content/uploads/2021/07/eenewslogo-sqaure.jpg"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="author" content="David Iaconangelo"> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Feed" href="https://www.eenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Comments Feed" href="https://www.eenews.net/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fcp-yft-css'  href='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-inline-css' type='text/css'>

		.wp-custom-logo .title-area {
			padding-top: 20px;
		}
		
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1642075625' type='text/css' media='all' />
<link rel='stylesheet' id='jarvis-blocks-animation-css'  href='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eenews.net/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-bootstrap-min-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/css/bootstrap.min.css?1658438693&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-font-wmi3pfk-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/wmi3pfk.css?1658438693&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-fontawesome-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/font-awesome.min.css?1658438693&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-custom-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/custom.css?1658438693&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-gutenberg-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-gutenberg-inline-css' type='text/css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.eenews.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<style id="jarvis_blocks_palette_css" type="text/css">:root .has-kb-palette-1-color{color:#888888}:root .has-kb-palette-1-background-color{background-color:#888888}</style><script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/base.js?ver=1.0.1' id='fcp-yft-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/js/bootstrap.min.js?1658438693&#038;ver=5.9.3' id='childt-bootstrap-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/js/custom.js?1658438693&#038;ver=5.9.3' id='childt-custom-jquery-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-header-js-after'>
var dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-N5NZV9R');
</script>
<link rel="https://api.w.org/" href="https://www.eenews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eenews.net/wp-json/wp/v2/articles/23460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eenews.net/?p=23460' />
<link rel="alternate" type="application/json+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fpostal-service-takes-u-turn-plans-ev-surge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fpostal-service-takes-u-turn-plans-ev-surge%2F&#038;format=xml" />
<link rel="pingback" href="https://www.eenews.net/xmlrpc.php" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-270x270.png" />
		<style id="wp-custom-css">
			/* Headlines standard */
div.main-post-list h6 {
    text-transform: unset;
    }
div.main-post-list a {
    text-transform: unset;
}
div.content-excerpt-list-left a {
    text-transform: unset;
}

/* Articles - Simple box */
aside.sidebar {
    margin: 0.9375rem 0;
    float: unset;
    width: unset;
}
aside.sidebar .sidebar-center {
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    border: 1px solid #e5e7eb;
    word-break: break-word;
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif;
    font-weight: 400;
    font-style: normal;
}
aside.sidebar .sidebar-center section {
    margin: 1.25rem;
}

aside.sidebar .sidebar-center section p {
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif!important;
    font-size: 1rem!important;
    line-height: 1.25;
}

aside.sidebar .sidebar-center section .story-text__heading-medium {
    font-size: 1.5rem;
    font-weight: 700;
    line-height: 1;
    letter-spacing: -.016em;
    display: block;
    margin-top: 1.875rem;
    margin-bottom: 0.625rem;
}

/* Articles - Quote Centered */
aside.pull-quote {
    margin: 1.25rem 0!important;
    padding: 1.25rem 0;
    border-top: 1px solid #e5e7eb;
    border-bottom: 1px solid #e5e7eb;
    text-align: center;
}
aside.pull-quote section p {
    font-family: "Georgia Regular font";
    font-size: 1.75rem!important;
    font-weight: 500;
    line-height: 1.2143;
}
aside.pull-quote p span {
    display: block;
    margin-top: 1.25rem;
    color: #121421;
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif;
    font-size: 1rem;
    font-style: italic;
    line-height: 1.25rem;
}
aside.pull-quote p span:before {
   content: "―";
    margin-right: 0.1875rem;
}

/* Articles - Special sidebars */
.sidebar-right, .sidebar-left {
    width: 45%;
    display: block;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    border: 1px solid #e5e7eb;
    word-break: break-word;
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif;
    font-weight: 400;
    font-style: normal;
    }
.sidebar-right {
    float: right;
    margin: 1.25rem 0 1.25rem 1.25rem;
}
.sidebar-left {
    float: left;
    margin: 1.25rem 1.25rem 1.25rem 0;
}
.sidebar-right section, .sidebar-left section {
    margin: 1.25rem;
}
.sidebar-center section p, .sidebar-left section p, .sidebar-right section p {
    font-family: din-2014,Helvetica Neue,Helvetica,Arial,sans-serif!important;
    font-size: 1rem!important;
    line-height: 1.25;
}
@media only screen and (max-width: 47.875rem) {
    .sidebar-left, .sidebar-right {
        width: 100%;
        margin: 1.25rem auto;
    }
}

/* Articles - Special tables */
aside .asset_content_block table.content {
    width: 100%;
    margin: 0.625rem 0;
    border: 1px solid #e5e7eb;
    background: #fff;
}
aside .asset_content_block table.content th {
    color: #fff;
    background: #6e7381;
    font-weight: bold;
}
aside .asset_content_block table.content th, aside .asset_content_block table.content td {
    padding: 1.25rem;
    border-top: none;
    border-right: none;
    border-bottom: 1px solid #e5e7eb;
    border-left: none;
    text-align: left;
    line-height: 1.5;
    font-weight: normal;
}

/* Author page - Recent Articles */
section.related-articles-disabled div.container div.post-list-heading h2 {
    visibility: hidden;
    position: relative;
}

section.related-articles-disabled div.container div.post-list-heading h2:after {
    visibility: visible;
    position: absolute;
    top: 0;
    left: 0;
    content: "Recent Articles";
}

section.related-articles-disabled.post-list {
    padding: 0px 0px 30px;
    }

/* Articles - Suggested Articles */
.collapsed {
    height: 40px;
}
.fixed {
    border-top-color: #023465;
}
.eenews-related-section .post-list-heading h2 {
    font-size: 26px;
    line-height: 34px;
    padding-bottom: 20px;
}
.post-list {
    padding-bottom: 10px;
}
@media (max-width: 1024px){
    .post-list.fixed {
      padding: 0px 0 10px;
    }
}
@media screen and (max-width: 991px) and (min-width: 768px) {
    .related-articles .col-lg-3.col-md-6 {
      max-width: 33%;
    }
}
@media screen and (max-width: 767px) {
    .eenews-related-section .post-list-heading h2 {
      font-size: 26px;
      line-height: 34px;
    }
}		</style>
		</head>
<body class="articles-template-default single single-articles postid-23460 wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible has-no-blocks"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- Header Start -->
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" class="site-header fixed-header">
	<!-- Header Logo -->
	<div class="eenews-top-header header-two article_header_energywire">
		<div class="container">
			<div class="row mobile-menu-news-row">
				<div class="col-xl-4 col-lg-4 col-md-4 both-logo">
					<div class="logo">
						<a href="https://www.eenews.net" class="logo-one"><img src="https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg" alt="" /></a>
					</div>
					<div class="logo-green">
						<a href="https://www.eenews.net/publication/energywire/" class="logo-two"><img src="https://www.eenews.net/wp-content/uploads/2021/06/Energywire-FINAL.svg" alt="" /></a>
					</div>
				</div>
				<div class="col-xl-8 col-lg-8 col-md-8 mobile-menu-news">
					<div class="nav-wrap-right">
						<nav class="navbar navbar-expand-md navbar-light nav-utility-menu genesis-responsive-menu genesis-nav-menu" id="genesis-nav-utility-menu" aria-label="
						Utility navigation">
						<button class="navbar-toggler open-menu" type="button" data-toggle="collapse" data-target="#collapsibleNavbar">
							<span></span>
							<span></span>
							<span></span> 
						</button>
						<div class="collapse navbar-collapse" id="collapsibleNavbar">
							<div class="collapse-menu-box">
							<ul id="menu-header-menu" class="menu genesis-nav-menu"><li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7768"><a href="#">Publications</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-publication current-articles-ancestor current-menu-parent current-articles-parent menu-item-8302"><a href="https://www.eenews.net/publication/energywire/">Energywire</a></li>
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8301"><a href="https://www.eenews.net/publication/climatewire/">Climatewire</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8300"><a href="https://www.eenews.net/publication/eedaily/">E&amp;E Daily</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8299"><a href="https://www.eenews.net/publication/greenwire/">Greenwire</a></li>
	<li id="menu-item-8403" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8403"><a href="https://www.eenews.net/publication/eenewspm/">E&#038;E News  PM</a></li>
</ul>
</li>
<li id="menu-item-7896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7896"><a href="https://www.eenews.net/newsroom/">Our Newsroom</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-22369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22369"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
</ul>
</li>
<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7897"><a href="https://www.eenews.net/about/">About</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="https://www.eenews.net/customer-stories/">Customer Stories</a></li>
	<li id="menu-item-8401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8401"><a href="https://www.eenews.net/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-21916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21916"><a href="https://www.eenews.net/events/">Events</a></li>
<li id="menu-item-7771" class="eenews-login menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a target="_blank" rel="noopener" href="https://login.politicopro.com/?s=eenews">Login</a></li>
<li id="menu-item-7898" class="eenews-getaccess menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
</ul>							<form action="https://www.eenews.net/" method="get" class="eenews-searchfm-mob">
								<input autocomplete="off" type="text" placeholder="Search" name="s" id="search" value="" />
								<input type="submit" id="eenewsSearchsubmit" value="Search" />
							</form>
							</div>
						</div>
					</nav>
					<input class="eenewsserch" type="image" alt="Search" src="https://www.eenews.net/wp-content/themes/eenews-child/images/search-icon.png" />		
				</div>
			</div>
			<div class="col-xl-12 col-lg-12 col-md-12 top-search-bar">
					<div class="search-form">
						<form action="https://www.eenews.net/" method="get" class="eenews-searchfm" style="display:none;">
							<input autocomplete="off" type="text" placeholder="Search" name="s" id="search" value="" />
							<input type="submit" id="eenewsSearchsubmit" value="Search" />
						</form>	
					</div>	
			</div>
		</div>
	</div>
</div> 
	
</header>
<!-- Header End -->



<div class="site-inner">
<div id="primary" class="content-area">
	<main id="main" class="site-main">
		<section class="article-navigation energywire" style="background-color:#4a5b6f"> 
			<div class="container">
				<div class="nav-links">
					<div class="nav-previous">
						<a href="https://www.eenews.net/publication/energywire/" rel="prev">
							<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
							<span class="post-title">Energywire</span>
						</a>
					</div>
				</div>
			</div>
		</section>
		<section class="container">
			<div class="row">
				<div class= "col-md-12">
					<div class="single-banner">
						<h1>Postal Service takes U-turn, plans EV surge</h1>
						<p>By <strong>David Iaconangelo</strong> |  07/21/2022 07:10 AM EDT </p>
													<img src ="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1110/quality/100/?url=https://static.politico.com/d2/c5/c043e5a7436a85df162ba7389b13/ew-0721-iaconangelo-usps-1160-01.jpg" alt="A U.S. Postal Service worker loading a delivery truck in Chicago." />
																			<div class="atr-caption"><p>A U.S. Postal Service worker loading a delivery truck in Chicago. <span>Scott Olson/Getty Images</span></p></div>
											</div>
				</div>
			</div>
			
<article id="post-23460" class="post-23460 articles type-articles status-publish publication-energywire entry">
	
	<header class="entry-header">
		
	</header>
	

	<div class="entry-content">
		<p>The U.S. Postal Service committed yesterday to buying a much larger portion of electric mail trucks than previously planned, handing a victory to environmental groups, auto unions and states that filed lawsuits claiming the original proposal unnecessarily favored gas cars and did not undergo adequate federal review.</p>
<p>USPS said that at least 50 percent of its first $3 billion, 50,000-vehicle purchase would now be battery electrics, up from the 20 percent it had initially slated. The shift is viewed as significant for the trajectory of EVs, considering that the Postal Service&#8217;s 212,000 vans constitute about a third of all federal vehicles and make up the largest civilian fleet in the world, according to the Government Accountability Office.</p>
<p>In a record of decision issued in February, USPS had originally planned to buy up to 165,000 &#8220;next-generation&#8221; delivery trucks — meaning they would be custom-designed to replace the Postal Service&#8217;s aging fleet — of which no more than 10 percent would be battery electrics.</p><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script>
		window.googletag = window.googletag || {
			cmd: []
		};

		googletag.cmd.push(function() {
            var sizeMapping = googletag.sizeMapping();
            sizeMapping = sizeMapping.addSize([1024,786],[[970,250],[300,250]]);
sizeMapping = sizeMapping.addSize([0,0],[[300,250]]);

            var adSizes = sizeMapping.build();
            var hpslot = googletag.defineSlot('/6326/eenewsnet/energywire', [], 'eenews-ad')
                .addService(googletag.pubads());
            
			hpslot.defineSizeMapping(adSizes);
            googletag.enableServices();
		});
	</script>
    <section class="single-ads-list">
        <div class="container my-5">
            <div class="row justify-content-center">
                <small class="position-absolute" style="margin-top:-20px">Advertisement</small>
                <div id="eenews-ad"></div>
            </div>
        </div>
    </section>
    <script>
      googletag.cmd.push(function() {
        googletag.display('eenews-ad');
      });
    </script>
<p>That target was seen as insufficiently aggressive by environmentalists and their allies, including congressional Democrats and the Biden administration. In February, EPA and the White House&#8217;s Council on Environmental Quality urged the Postal Service to reconsider the framework in a letter but stopped short of intervening directly.</p>
<p>By 2035, the Biden administration wants the entire federal fleet to purchase electric vehicles only, with light-duty vehicles making the shift by 2027 — a goal that includes the quasi-independent Postal Service (<a href="https://subscriber.politicopro.com/article/eenews/2022/02/03/biden-officials-admonish-usps-over-gasoline-powered-fleet-ee-00005004" target="_blank" rel="noopener"><i>Climatewire</i></a>, Feb. 3).</p>
<p>Along with the 50 percent purchase, USPS yesterday proposed buying an additional 34,500 commercial off-the-shelf vehicles. Altogether, at least 40 percent of the Postal Service&#8217;s initial vehicle procurement would be battery electric, under the service&#8217;s blueprint.</p>
<p>The proposals will be detailed as part of a supplemental environmental impact statement, a step demanded by green groups that were critical of the earlier plan (<a href="https://subscriber.politicopro.com/article/eenews/2022/06/02/amid-backlash-usps-will-consider-buying-more-evs-00036665" target="_blank" rel="noopener"><i>Climatewire</i></a>, June 2).</p>
<p>If ultimately put into place, the changes would &#8220;significantly modify&#8221; the Postal Service&#8217;s original plans for replacing its fleet, USPS wrote in a public notice published this morning in the <i>Federal Register.&nbsp;</i></p>
<p>Electric vehicle advocates and environmentalists cheered the changes, while continuing to press for an even higher percentage of battery electric purchases in future mail-truck orders.</p>
<p>&#8220;Public pressure is working,&#8221; said Joe Britton, executive director of the Zero Emission Transportation Association, in reference to the outcry from Democrats and groups like his.</p>
<p>&#8220;Today’s commitment to acquire at least a 40% electric fleet shows that the Postal Service understands the strategic disadvantage it would create for itself if it were to just rely on gas-powered vehicles for decades to come,&#8221; Britton said in a statement, adding that the plan would still include gas-powered models for the majority of new USPS vehicle purchases.</p>
<p>Representatives from the Sierra Club and Natural Resources Defense Council also welcomed the changes while saying they would ultimately not go far enough to address climate change.</p>
<p>&#8220;This is an opportunity to transform the postal fleet to be 100 percent union-built electric vehicles. We won’t settle for anything less,&#8221; said Katherine García, director of the Sierra Club’s Clean Transportation for All campaign.</p>
<p>Britt Carmon, federal clean vehicles senior advocate at the NRDC, said USPS &#8220;finally got the message that cleaner vehicles are a win all around&#8221; and that the new proposals &#8220;[push] the envelope in the right direction,&#8221; adding that the Postal Service &#8220;should go much further and electrify most of its fleet.&#8221;</p>
<p>&#8220;As time goes on and the costs of these vehicles continue to fall, we fully expect that USPS will eventually increase the number of electric vehicles it buys,&#8221; said Carmon in a statement.</p>
<p>In late April, the Sierra Club, NRDC, the United Auto Workers, and attorney generals from 16 states and the District of Columbia were among those filing lawsuits. They accused the Postal Service of violating the National Environmental Policy Act by signing a contract for the first vehicle order before carrying out an environmental review (<a href="https://subscriber.politicopro.com/article/eenews/2022/04/28/states-enviros-sue-usps-over-gas-truck-purchase-00028550" target="_blank" rel="noopener"><i>Energywire</i></a>, April 28).</p>
<p>The Sierra Club yesterday afternoon said it was not planning to drop its lawsuit, while NRDC spokespeople said that their lawyers were still evaluating whether to do so.</p>
<h4 class="story-text__heading-large">Still &#8216;infeasible&#8217;?</h4>
<p>The decision resurfaces debates over the cost-effectiveness of a mass conversion to electric mail trucks.</p>
<p>In a Feb. 2 letter to USPS, EPA called the service&#8217;s earlier environmental review &#8220;seriously deficient&#8221; and full of flawed assumptions about electric vehicles. In the House, the Oversight and Reform Committee later opened a probe into how USPS had gone about conducting that review.</p>
<p>Postmaster General Louis DeJoy, a Trump appointee, had repeatedly defended the original plan&#8217;s reliance on gas vehicles as being a simple matter of insufficient funding, given the higher cost of EVs. Last year, DeJoy estimated that the agency would need $8 billion in additional funding to electrify its fleet — a number that was trimmed down to $3.3 billion in a separate USPS estimate earlier this year (<a href="https://subscriber.politicopro.com/article/eenews/2022/01/10/postal-service-heres-the-price-tag-for-100-evs-284956" target="_blank" rel="noopener"><i>Energywire</i></a>, Jan. 10).</p>
<p>In a draft environmental impact statement published last August, USPS argued that the special needs of mail trucks — such as their right-hand-side steering and far-flung routes — would make a broad-scale use of EVs &#8220;infeasible&#8221; (<a href="https://subscriber.politicopro.com/article/eenews/2021/08/27/evs-are-unfeasible-postal-service-says-280031" target="_blank" rel="noopener"><i>Energywire</i></a>, Aug. 27, 2021).</p>
<p>Some of those arguments were backed by other former federal officials, like Dorothy Robyn, an Obama-era commissioner of the General Service Administration&#8217;s Public Buildings Service. Robyn has called a lack of sufficient resources a &#8220;big problem&#8221; for the Biden administration&#8217;s electric-fleet goals, for USPS and other federal agencies (<a href="https://subscriber.politicopro.com/article/eenews/2021/02/10/federal-fine-print-could-trip-bidens-bold-energy-plan-005583" target="_blank" rel="noopener"><i>Energywire</i></a>, Feb. 10, 2021).</p>
<p>Yesterday’s proposal follows the passage of the Postal Service Reform Act, which has been projected to relieve about $107 billion in USPS debts and other financial obligations. President Biden signed it in April.</p>
<p>USPS did not answer questions yesterday afternoon about whether the service&#8217;s increased EV purchases were attributable to the act.</p>
<p>Some outside analyses have concluded that USPS could pull off an EV transition without a huge infusion of funds for mail-truck purchases. One study from pro-EV data firm Atlas Public Policy, for example, concluded that with some creative accounting, the Postal Service could actually save billions of dollars while shifting to 97 percent EV purchases by 2025 (<a href="https://subscriber.politicopro.com/article/eenews/2021/08/19/how-will-biden-change-evs-studies-disagree-279733" target="_blank" rel="noopener"><i>Energywire</i></a>, Aug. 19, 2021).</p>
<p>EPA did not respond to a request for comment.</p>
<p><i>This story also appears in</i> Climatewire. </p>
	</div><!-- .entry-content -->

	

</article><!-- #post-23460 -->
						</section>
		<!--Start code show latest 5 articles-->
					
			<section class="post-list eenews-related-section related-articles-enabled"> 
				<button id="toggleButton" class="collapse-buttons">Collapse</button>
				<div class="container">
					<div class="post-list-heading">
						<h2>Suggested Articles</h2>
					</div>
					<div class="row related-articles">
													<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/biden-emergency-offshore-wind-push-faces-trump-roadblock/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/31/a8/218ada444a999b3d59281dca8085/ew-0721-richards-whitehouse-01.jpg" alt="President Joe Biden." />
										</a>
																													<a href="https://www.eenews.net/publication/energywire/"><span style="background-color:#4a5b6f" class= "energywire"> 
												Energywire</span></a>
																						<a href='https://www.eenews.net/articles/biden-emergency-offshore-wind-push-faces-trump-roadblock/'><h6>Biden &#8217;emergency&#8217; offshore wind push faces Trump roadblock</h6></a>
											<p><span>By</span> <strong>Heather Richards</strong> |  07/21/2022 07:08 AM EDT </p>
											<a href="https://www.eenews.net/articles/biden-emergency-offshore-wind-push-faces-trump-roadblock/" class=""> Read More >></a> 
										</div>
									</div>
																<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/gas-industry-drags-ferc-into-tussle-over-pipeline-scheme/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/62/fd/340424c34f62b9e2239a92a7f0fb/2021-0908-ferc-1160-2.jpg" alt="Federal Energy Regulatory Commission headquarters in Washington." />
										</a>
																													<a href="https://www.eenews.net/publication/energywire/"><span style="background-color:#4a5b6f" class= "energywire"> 
												Energywire</span></a>
																						<a href='https://www.eenews.net/articles/gas-industry-drags-ferc-into-tussle-over-pipeline-scheme/'><h6>Gas industry drags FERC into tussle over pipeline scheme</h6></a>
											<p><span>By</span> <strong>Miranda Willson</strong> |  07/20/2022 07:31 AM EDT </p>
											<a href="https://www.eenews.net/articles/gas-industry-drags-ferc-into-tussle-over-pipeline-scheme/" class=""> Read More >></a> 
										</div>
									</div>
																<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/climate-emergency-and-oil-what-to-watch/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/c6/cd/8ef0f06045aeb249fd99bd90ee23/ew-0720-lee-biden-1160-01.jpg" alt="President Joe Biden speaking last week on the South Lawn of the White House." />
										</a>
																													<a href="https://www.eenews.net/publication/energywire/"><span style="background-color:#4a5b6f" class= "energywire"> 
												Energywire</span></a>
																						<a href='https://www.eenews.net/articles/climate-emergency-and-oil-what-to-watch/'><h6>Climate emergency and oil: What to watch</h6></a>
											<p><span>By</span> <strong>Mike Lee, Heather Richards, Carlos Anchondo</strong> |  07/20/2022 07:30 AM EDT </p>
											<a href="https://www.eenews.net/articles/climate-emergency-and-oil-what-to-watch/" class=""> Read More >></a> 
										</div>
									</div>
																<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/calif-s-last-nuclear-plant-faces-closure-can-it-survive/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/99/fa/0b6f800a4912a8a181de08a3e00d/ew-0719-mulkern-nuclear-1160-01.jpg" alt="The Diablo Canyon nuclear power plant in California in 2008.
" />
										</a>
																													<a href="https://www.eenews.net/publication/energywire/"><span style="background-color:#4a5b6f" class= "energywire"> 
												Energywire</span></a>
																						<a href='https://www.eenews.net/articles/calif-s-last-nuclear-plant-faces-closure-can-it-survive/'><h6>Calif.’s last nuclear plant faces closure. Can it survive?</h6></a>
											<p><span>By</span> <strong>Anne C. Mulkern</strong> |  07/19/2022 07:01 AM EDT </p>
											<a href="https://www.eenews.net/articles/calif-s-last-nuclear-plant-faces-closure-can-it-survive/" class=""> Read More >></a> 
										</div>
									</div>
																<div class="col-lg-3 col-md-6">
								<div class="main-post-list" id="hp-section">
																			<a href="https://www.eenews.net/articles/utility-executives-reveal-yawning-gap-in-climate-action/">
											<img src="https://static.politico.com/dims4/default/55a1666/2147483647/resize/360/quality/100/?url=https://static.politico.com/04/19/3d4ed320407aaac1cc1c7fc72807/ew-0630-behr-utilities-1160-01.jpg" alt="Workers repairing the electric grid in Panama City, Fla., after Hurricane Michael in 2018. " />
										</a>
																													<a href="https://www.eenews.net/publication/energywire/"><span style="background-color:#4a5b6f" class= "energywire"> 
												Energywire</span></a>
																						<a href='https://www.eenews.net/articles/utility-executives-reveal-yawning-gap-in-climate-action/'><h6>Utility executives reveal &#8216;yawning gap&#8217; in climate action</h6></a>
											<p><span>By</span> <strong>Peter Behr</strong> |  07/18/2022 06:56 AM EDT </p>
											<a href="https://www.eenews.net/articles/utility-executives-reveal-yawning-gap-in-climate-action/" class=""> Read More >></a> 
										</div>
									</div>
																</div>
						</div>
					</section>
											<section class="article-navigation energywire" style="background-color:#4a5b6f">
					<div class="container">
						<div class="nav-links">
							<div class="nav-previous">
								<a href="https://www.eenews.net/publication/energywire/" rel="prev">
									<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
									<span class="post-title">Energywire</span>
								</a>
							</div>
						</div>
					</div>
				</section>
			</main><!-- #main -->
		</div>
		<script type="text/javascript">
		/**
		 * Returns a number between 0 to 100 relative to scroll position
		 * @param {*} elm 
		 * @returns 
		 */
		function getVerticalScrollPercentage( elm ){
		    const p = elm.parentNode;
		    const percentage = (elm.scrollTop || p.scrollTop) / (p.scrollHeight - p.clientHeight ) * 100;
		    return Math.round(percentage);
		}

		/**
		 * Toggle expand/collapse of related articles
		 */
		function toggleCollapse() {
		    let relatedArticles = document.querySelector('.eenews-related-section');
		    let collapseButton = document.querySelector('#toggleButton');
		
		    collapseButton.addEventListener('click', function() {
		    	relatedArticles.classList.toggle('collapsed')
		    	if (relatedArticles.classList.contains('collapsed')) {
		    	collapseButton.innerHTML = 'Expand';
		    	} else {
		    	collapseButton.innerHTML = 'Collapse';
		    	}
		    });
		}

		/**
		 * Set related articles to fixed when user scrolls to given percentage.
		 * @param {number} percentage 
		 */
		function relatedArticlesPopUp(percentage) {
		    const scrollPosition = getVerticalScrollPercentage(document.body)
		    let relatedArticles = document.querySelector('.eenews-related-section');
		    let collapseButton = document.querySelector('#toggleButton');
			
		    if (scrollPosition > percentage) {
		    	relatedArticles.classList.add('fixed');
		    	collapseButton.style.display = 'block';   
		    }
		}

		let relatedArticles = document.querySelector('.eenews-related-section');

		if (relatedArticles.classList.contains('related-articles-enabled')) {
			window.onscroll = function () {
				relatedArticlesPopUp(25);
		    }

			window.onload = function () {
				toggleCollapse();
			}
		}
		</script>
		</div><section class="footer">
    <div class="container">
        <div class="row eenews-footerinfo">
            <div class="col-md-3">
                <a href="https://www.eenews.net">
                           
                    <img class="img-fluid" src="https://www.eenews.net/wp-content/uploads/2021/06/EE-logo-footer.svg" alt="E&E News" />
                     
                </a> 
            </div>							
            <div class="col-md-9">
               <section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="https://www.eenews.net/about/">About</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
<li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="/get-access/">Contact Us</a></li>
<li id="menu-item-22316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22316"><a href="/articles/feed/">RSS</a></li>
<li id="menu-item-20396" class="social-icon-eenews eenews-linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-20396"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/e&#038;e-publishing-llc/"><i class="fa fa-linkedin-square"></i></a></li>
<li id="menu-item-20397" class="social-icon-eenews menu-item menu-item-type-custom menu-item-object-custom menu-item-20397"><a target="_blank" rel="noopener" href="https://twitter.com/EENewsUpdates"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-20398" class="social-icon-eenews menu-item menu-item-type-custom menu-item-object-custom menu-item-20398"><a target="_blank" rel="noopener" href="https://www.facebook.com/EEnews.net/"><i class="fa fa-facebook-square"></i></a></li>
</ul></nav></div></section>
            </div>                   
        </div>
		<hr>
        <div class="row eenews-copyright">
            <div class="col-lg-3 col-md-2">
                <p class="copy-text">&#169; POLITICO, LLC</p>
			</div>
			<div class="col-lg-9 col-md-10">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-bottom-menu-container" aria-label="Menu"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a target="_blank" rel="noopener" href="https://www.politico.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a target="_blank" rel="noopener" href="https://www.politico.com/do-not-sell">Do Not Sell My Information</a></li>
<li id="menu-item-7766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7766"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy#california">Notice to California Residents</a></li>
</ul></nav></div></section>
			</div>
		</div>
    </div>
</section>
</div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
			<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5NZV9R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<style type="text/css" media="screen"></style><script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation-min.js?ver=1.0.14' id='jarvis-blocks-animation-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1642075625' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' id='eenews-child-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='eenews-child-responsive-menu-js'></script>
</body></html>
