<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Potemkin jobs&#039;: GOP has no love for Civilian Climate Corps - E&amp;E News</title>
	<meta name="description" content="Republicans are describing a marquee item in the Democrats&#039; $1.7 trillion spending package as a &quot;made-up government work program&quot; for" />
	<link rel="canonical" href="https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Potemkin jobs&#039;: GOP has no love for Civilian Climate Corps" />
	<meta property="og:description" content="Republicans are describing a marquee item in the Democrats&#039; $1.7 trillion spending package as a &quot;made-up government work program&quot; for" />
	<meta property="og:url" content="https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/" />
	<meta property="og:site_name" content="E&amp;E News" />
	<meta property="article:modified_time" content="2021-12-08T19:30:35+00:00" />
	<meta property="og:image" content="https://static.politico.com/ae/2f/21c3587c4d6783b6e6e93d160f3f/eed-1208-dumain-climate-corps-1160-01.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.politico.com/ae/2f/21c3587c4d6783b6e6e93d160f3f/eed-1208-dumain-climate-corps-1160-01.jpg" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eenews.net/#organization","name":"E&E News","url":"https://www.eenews.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.eenews.net/#logo","inLanguage":"en-US","url":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","contentUrl":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","width":40,"height":37,"caption":"E&E News"},"image":{"@id":"https://www.eenews.net/#logo"}},{"@type":"WebSite","@id":"https://www.eenews.net/#website","url":"https://www.eenews.net/","name":"E&amp;E News","description":"E&amp;E News","publisher":{"@id":"https://www.eenews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eenews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/#primaryimage","inLanguage":"en-US","url":"https://static.politico.com/5c/ba/09443b874cfca40620ee82642e9c/eed-1208-dumain-climate-corps-700-02.jpg","contentUrl":"https://static.politico.com/5c/ba/09443b874cfca40620ee82642e9c/eed-1208-dumain-climate-corps-700-02.jpg"},{"@type":"WebPage","@id":"https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/#webpage","url":"https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/","name":"'Potemkin jobs': GOP has no love for Civilian Climate Corps - E&amp;E News","isPartOf":{"@id":"https://www.eenews.net/#website"},"primaryImageOfPage":{"@id":"https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/#primaryimage"},"datePublished":"2021-12-08T11:45:43+00:00","dateModified":"2021-12-08T19:30:35+00:00","description":"Republicans are describing a marquee item in the Democrats&#39; $1.7 trillion spending package as a &quot;made-up government work program&quot; for","breadcrumb":{"@id":"https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eenews.net/articles/potemkin-jobs-gop-has-no-love-for-civilian-climate-corps/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eenews.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.eenews.net/articles/"},{"@type":"ListItem","position":3,"name":"&#8216;Potemkin jobs&#8217;: GOP has no love for Civilian Climate Corps"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Feed" href="https://www.eenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Comments Feed" href="https://www.eenews.net/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fcp-yft-css'  href='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1626222996' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1626222996' type='text/css' media='all' />
<link rel='stylesheet' id='jarvis-blocks-animation-css'  href='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eenews.net/wp-includes/css/dashicons.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-bootstrap-min-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/css/bootstrap.min.css?1638992398&#038;ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-font-wmi3pfk-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/wmi3pfk.css?1638992398&#038;ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-custom-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/custom.css?1638992398&#038;ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-gutenberg-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-gutenberg-inline-css' type='text/css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.eenews.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<style id="jarvis_blocks_palette_css" type="text/css">:root .has-kb-palette-1-color{color:#888888}:root .has-kb-palette-1-background-color{background-color:#888888}</style><script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/base.js?ver=1.0.1' id='fcp-yft-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/js/bootstrap.min.js?1638992398&#038;ver=5.7.4' id='childt-bootstrap-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/js/custom.js?1638992398&#038;ver=5.7.4' id='childt-custom-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.eenews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eenews.net/wp-json/wp/v2/articles/20121" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eenews.net/?p=20121' />
<link rel="alternate" type="application/json+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fpotemkin-jobs-gop-has-no-love-for-civilian-climate-corps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fpotemkin-jobs-gop-has-no-love-for-civilian-climate-corps%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.36.0" /><link rel="pingback" href="https://www.eenews.net/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160747936-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-160747936-2');
</script>
<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('966-KHF-533');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script><link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-270x270.png" />
</head>
<body class="articles-template-default single single-articles postid-20121 wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible has-no-blocks"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- Header Start -->
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" class="site-header fixed-header">
	<!-- Header Logo -->
		

	        <div class="eenews-top-header header-two article_header_eedaily">
	        	<div class="container">
		        	<div class="row mobile-menu-news-row">
		        		<div class="col-xl-4 col-lg-4 col-md-4 both-logo">
		        			<div class="logo">
								<a href="https://www.eenews.net" class="logo-one"><img src="https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg" alt="" role='image'></a>
							</div>
		        			<div class="logo-green">
								<a href="https://www.eenews.net/publication/eedaily/" class="logo-two"><img src="https://www.eenews.net/wp-content/uploads/2021/07/logo.svg" alt="" role='image'></a>
							</div>
		        		</div>
		        		<div class="col-xl-8 col-lg-8 col-md-8 mobile-menu-news">
		        			<div class="nav-wrap-right">
								<nav class="navbar navbar-expand-md navbar-light nav-utility-menu genesis-responsive-menu genesis-nav-menu" id="genesis-nav-utility-menu" aria-label="
								Utility navigation">
									<button class="navbar-toggler open-menu" type="button" data-toggle="collapse" data-target="#collapsibleNavbar">
										<span></span>
										<span></span>
										<span></span> 
									</button>
									<div class="collapse navbar-collapse" id="collapsibleNavbar">
									<ul id="menu-header-menu" class="menu genesis-nav-menu"><li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7768"><a href="#">Publications</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8302"><a href="https://www.eenews.net/publication/energywire/">Energywire</a></li>
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8301"><a href="https://www.eenews.net/publication/climatewire/">Climatewire</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-publication current-articles-ancestor current-menu-parent current-articles-parent menu-item-8300"><a href="https://www.eenews.net/publication/eedaily/">E&amp;E Daily</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8299"><a href="https://www.eenews.net/publication/greenwire/">Greenwire</a></li>
	<li id="menu-item-8403" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8403"><a href="https://www.eenews.net/publication/eenewspm/">E&#038;E News  PM</a></li>
</ul>
</li>
<li id="menu-item-7896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7896"><a href="https://www.eenews.net/newsroom/">Our Newsroom</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7897"><a href="https://www.eenews.net/about/">About</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="https://www.eenews.net/customer-stories/">Customer Stories</a></li>
	<li id="menu-item-8401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8401"><a href="https://www.eenews.net/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-7771" class="eenews-login menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a target="_blank" rel="noopener" href="https://login.politicopro.com/?s=eenews">Login</a></li>
<li id="menu-item-7898" class="eenews-getaccess menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
</ul>									</div>
								</nav>
								
								
								
							</div>
		        		</div>
		        	</div>
	        	</div>
	        </div> 
			
				
	
</header>
<!-- Header End -->

 

<div class="site-inner">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
			<div class="article-navigation eedaily" style="background-color:#3d6493"> 
			<div class="container">
			<div class="nav-links">
			<div class="nav-previous">
			<a href="https://www.eenews.net/publication/eedaily/" rel="prev">
			<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
			 <span class="post-title">E&amp;E Daily</span></a>
			 </div></div>
									</div>
				</div>
<div class="container">
<div class="row">
<div class= "col-md-12">
	<div class="single-banner">
		<h1>&#8216;Potemkin jobs&#8217;: GOP has no love for Civilian Climate Corps</h1>
		<p>By <strong>Emma Dumain</strong> |  12/08/2021 06:45 AM EST </p>
					
			<img src ="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1110/quality/100/?url=https://static.politico.com/ae/2f/21c3587c4d6783b6e6e93d160f3f/eed-1208-dumain-climate-corps-1160-01.jpg">
			
            		

			<div class="atr-caption"><p>
Senate Minority Leader Mitch McConnell (R-Ky.) speaking with reporters last week. <span>Chip Somodevilla/Getty Images</span></p></div>
		</div>
	
</div>
</div>
			
<article id="post-20121" class="post-20121 articles type-articles status-publish publication-eedaily entry">
	
	<header class="entry-header">
		
	</header>
	

	<div class="entry-content">
		<p>Years before Joe Biden’s presidential candidacy was even a topic of watercooler chatter, congressional Democrats were introducing, without much fanfare, various legislative proposals to establish jobs programs to fight the effects of climate change and revitalize public lands.</p>
<p>But now, after Biden’s endorsement of one such framework and its inclusion as a marquee item in the Democrats’ $1.7 trillion spending package, Republicans have started paying attention to what has been dubbed the Civilian Climate Corps. And they don’t like what they see.</p>
<p>“This is pure socialist wish fulfillment,” Senate Minority Leader Mitch McConnell (R-Ky.) said in a floor speech earlier this fall, calling it a “made-up government work program … for young liberal activists.”</p>
<p>Last week, McConnell said the reconciliation bill would spend billions of dollars to give “college students … made-up Potemkin jobs in a make-work program.” </p>
<p>In floor speeches, leadership messaging <a href="https://www.republicanleader.senate.gov/newsroom/research/democrats-reckless-taxing-and-spending-spree-is-stuffed-with-billions-of-dollars-in-special-interest-giveaways-earmarks-and-waste" target="_blank" rel="noopener">memos</a> and press conferences, Republicans have railed against the climate corps. Rep. Jim Banks (R-Ind.), the chair of the House Republican Study Committee, <a href="https://banks.house.gov/uploadedfiles/final_reconciliation_.pdf" target="_blank" rel="noopener">dubbed</a> it &quot;a cabal of federally funded climate police.&quot; </p>
<p>Other high-ranking Republicans have chimed in, including Rep. Bruce Westerman of Arkansas, the top Republican on the House Natural Resources Committee, and Sen. John Barrasso of Wyoming. They question whether such a corps makes sense given the current economic landscape. </p>
<p>“We have over 10 million job openings in the United States,” Barrasso, the top Republican on the Energy and Natural Resources Committee, told E&amp;E News last week. “The last thing we need to do is … take [people] out of that job market to protest and declare war against American energy, oil, gas and coal.” </p>
<p>Sen. James Lankford (R-Okla.) has called the program an excuse to use taxpayer dollars to &quot;do climate activism all around the country.&quot;</p>
<p>Republicans have complained bitterly about numerous other provisions in the $550 billion climate section of the bill: a new methane fee, oil and gas extraction costs and electric vehicle subsidies<b>.</b> But the creation of a green jobs initiative was not on any supporter’s list of likely conservative complaints. </p>
<p>Many supporters, who note that that the program would offer training to assist with wildfire risk mitigation and prevention, have been taken aback by conservative vitriol against the program, which was modeled after the successful Civilian Conservation Corps of the New Deal era. That program put over 3 million people to work planting trees and building many of the roads, bridges and parks still used today (<i><a href="https://subscriber.politicopro.com/article/eenews/2021/09/10/new-deal-nostalgia-plants-the-seeds-of-a-new-climate-corps-280248" target="_blank" rel="noopener">Greenwire</a></i>, Sept. 10).</p>
<p>“Of everything in the &#8216;Build Back Better Act,&#8217; of all the climate policy initiatives, this struck me as the one that had the most obvious bipartisan support,” said Sen. Chris Coons (D-Del.), who has long pushed to expand funding for AmeriCorps to support the establishment of a Civilian Climate Corps-type program.</p>
<p>Last year, Coons and a bipartisan Senate coalition were close to landing a deal to include the larger “Cultivating Opportunity and Recovery from the Pandemic through Service (CORPS) Act&quot; in a Covid-19 relief package. </p>
<p>That bill, <a href="https://www.congress.gov/116/bills/s3964/BILLS-116s3964is.pdf" target="_blank" rel="noopener">S. 3964</a>, to expand service opportunities for young people amid the pandemic, would have authorized funding for a service program specifically in the area of conservation and restoration (<a href="https://subscriber.politicopro.com/article/eenews/1063693975" target="_blank" rel="noopener"><i>E&amp;E Daily</i></a>, Aug. 7, 2020).</p>
<p>When asked by E&amp;E News last week what he thought of Republican opposition to the Civilian Climate Corps, Coons reacted with genuine shock and confusion, citing the &quot;CORPS Act&quot; and his partnership with the bill’s lead Republican sponsor, Sen. Roger Wicker of Mississippi.</p>
<p>While Wicker supported authorizing money for one small service program in the bill he had originally co-sponsored with Coons, that bill was not an appropriation — direct spending — and would not come anywhere close to the $30 billion for the Civilian Climate Corps currently in the reconciliation package.</p>
<p>In a brief interview with E&amp;E News in the days following Coons&#8217; expression of incredulity, Wicker insisted he had “never” supported the Civilian Climate Corps. </p>
<p>“I do not support the Civilian Climate Corps,” he said without equivocation. “I never did. I never did. I did not support that.” </p>
<p></p>
<h2>What&#8217;s in a name? &#8216;Climate&#8217; vs. &#8216;conservation&#8217;</h2>
<figure><img src="https://static.politico.com/5c/ba/09443b874cfca40620ee82642e9c/eed-1208-dumain-climate-corps-700-02.jpg" alt="AmeriCorps" /><figcaption>AmeriCorps volunteers being sworn in at the White House in 2014.<br />
 | J. Scott Applewhite/Associated Press<br />
</figcaption></figure>
<p>It’s difficult to pinpoint the moment when Republicans began to sour on the Civilian Climate Corps. </p>
<p>The emerging price tag could be part of it: The program is on track to receive billions through the reconciliation process via various line items and provisions, with much of the funding to be housed within AmeriCorps.</p>
<p>AmeriCorps would also be the entity charged largely with administering the Civilian Climate Corps, which would include coordinating with federal agencies and overseeing the establishment of public-private partnerships to support the program’s work.</p>
<p>Paul Sanford, the national recreation policy director with the Wilderness Society, said that while he hasn’t spoken to Republicans directly about their opposition, he sees their criticism of it as being in line with the party’s overall ideology.</p>
<p>“I suspect that it’s born in part out of their opposition to large government programs that put people to work,” he suggested. </p>
<p>Also, he posited, “conservation corps programs tend to produce people who care about public lands and don’t want to see them destroyed. So if we grow the community of corps graduates out there who want to see public lands protected, it makes it harder for Republicans to push an extraction agenda, because we’ll have more conservationists in the world, and that’s not gonna help them.”</p>
<p>Collin O’Mara, president and CEO of the National Wildlife Federation and a longtime champion of programs modeled on the New Deal framework, cited two other factors that might have contributed to the current Republican hostility toward the program.</p>
<p>First, he said, was that the name of the program changed from the Civilian Conservation Corps to the Civilian Climate Corps.</p>
<p>&quot;It’s a different connotation,&quot; he said. &quot;In people’s minds, climate largely means clean energy more than natural solutions or restoration or resilience.&quot;</p>
<p>In Oct. 2020, when the name was still “Civilian Conservation Corps,” 44 percent of Republican voters said they “strongly supported” the creation of such a program, while 40 percent of Republican voters “somewhat supported” it, according to a <a href="https://www.filesforprogress.org/memos/civilian-conservation-corps.pdf" target="_blank" rel="noopener">poll</a> conducted by the progressive group Data for Progress.</p>
<p>By the time Data for Progress <a href="https://www.dataforprogress.org/blog/2021/4/20/new-civilian-conservation-corps" target="_blank" rel="noopener">polled</a> Republican voters in April 2021, the program was being referred to as the “Civilian Climate Corps,” a nod to progressive grassroots organizations and influential liberal lawmakers like Rep. Alexandria Ocasio-Cortez (D-N.Y.) who wanted the name of the program to better reflect the need to fight the climate crisis.</p>
<p>Asked at that time whether they supported a “Civilian Climate Corps,” just 11 percent of Republicans said they were in “strong support” of such a program, with 33 percent said they would “somewhat support” it.</p>
<p>Earlier this fall, Lankford maligned Democrats on the Senate floor for wanting to spend billions of dollars “to be able to pay young people to do climate activism all around the country, so those folks that are climate activists will actually be paid with your tax dollars.”</p>
<p>O&#8217;Mara also said the timing of the Civilian Climate Corps’ consideration on Capitol Hill was unfortunate. </p>
<p>As lawmakers were bringing the program to the forefront as a component of the reconciliation package, Republicans were complaining that the Biden administration’s Covid-19 relief strategy, specifically $1,400 stimulus checks and unemployment assistance funds for millions of Americans, was creating an incentive for people to stay home rather than reenter the workforce. A Civilian Climate Corps, conservatives argued, would complicate efforts to fill a vast labor shortage. </p>
<p>&quot;The rhetoric changed when the unemployment fight started,&quot; said O&#8217;Mara.</p>
<p>Westerman, the top Republican on Natural Resources, argued recently that the current economic conditions are nothing like those that existed at the time of the Civilian Conservation Corps’ conception in the 1930s and ‘40s.</p>
<p>“Unemployment was 25 percent — there were no jobs, the labor participation rate was down to 55 percent, and inflation was negative,” Westerman said. “It’s totally the opposite of what we’re seeing now, where inflation is high and rising, where unemployment is low, where labor participation is still low but it’s crawling back up … I don’t really agree with the [original] program, but at least it made more sense back then to what the Democrats are looking to do right now.”</p>
<p></p>
<h2>‘It may be mischaracterized’</h2>
<figure><img src="https://static.politico.com/2f/bd/7910959d496baa5aa596b792d3f4/eed-1208-dumain-climate-corps-700-03.jpg" alt="Rep. Alexandria Ocasio-Cortez (D-N.Y.) " /><figcaption>Rep. Alexandria Ocasio-Cortez (D-N.Y.) has been a champion of a Civilian Climate Corps.<br />
 | Francis Chung/E&amp;E News<br />
</figcaption></figure>
<p>Sen. John Thune of South Dakota, the No. 2 Senate Republican, was less diplomatic. In a late-October floor speech, he derided Democrats for pursuing “billions of dollars … to provide government jobs to climate activists.”</p>
<p>Ultimately, it could be that climate activists would end up signing up for the Civilian Climate Corps in higher numbers, Sanford conceded.</p>
<p>“Will there be a greater percentage of sort of left-leaning people? It’s possible, because some of this work is going to be directed at addressing the impacts of climate change,” he said. “But my hope would be, and my belief would be, that these programs would be open to anybody who wants to get involved and make their communities better.”</p>
<p>Alex Taurel, conservation program director with the League of Conservation Voters, agreed that it’s become “difficult to find any issues to address climate change that many Republicans can support” — even ones, he said, that have polled well with Republican voters in the past.</p>
<p>“With the CCC, a lot of this is climate resiliency stuff,” he continued. “It’s not even ‘We’re going to go after the bad guys, the polluters.’ We’re just trying to fix communities.”</p>
<p>To Taurel’s point, Coons and O’Mara both said the onus is now on supporters of the Civilian Climate Corps to do a better job of explaining what the program would and wouldn’t do as a way to neutralize partisan opposition and perhaps mitigate some of the misunderstanding.</p>
<p>“This is just a reminder to me of why it’s important that the actual delivery, the execution of the vision of a conservation corps that is going to make a lasting difference,” said Coons. “It’s more important than ever that there’s an expansion of AmeriCorps to cover what many existing conservation corps already do, and it needs to be carried out thoroughly, diligently, carefully, because it may be mischaracterized.”</p>
<p>He added, “My hope is that, as we move forward towards enactment and implementation, we can win over skeptics who have a mischaracterization of the activities intended for the Civilian Climate Corps.” </p>
	</div><!-- .entry-content -->

	

</article><!-- #post-20121 -->
				
					</div>
<div class="article-navigation eedaily" style="background-color:#3d6493">
				<div class="container">
				<div class="nav-links">
			<div class="nav-previous">
			<a href="https://www.eenews.net/publication/eedaily/" rel="prev">
			<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
			 <span class="post-title">E&amp;E Daily</span></a>
			 </div></div>
			
					</div>
				</div>
					</div>
					</div>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><section class="footer">
    <div class="container">
        <div class="row eenews-footerinfo">


            <div class="col-md-3">
                <a href="https://www.eenews.net">
                           
                    <img class="img-fluid" src="https://www.eenews.net/wp-content/uploads/2021/06/EE-logo-footer.svg" >
                     
                </a> 
            </div>							
            <div class="col-md-9">
               <section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="https://www.eenews.net/about/">About</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
<li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="/get-access/">Contact Us</a></li>
</ul></nav></div></section>
                        
                   
            </div>                   
           
        </div>
		<hr>
        <div class="row eenews-copyright">
            <div class="col-lg-3 col-md-2">
                <p class="copy-text">&#169; POLITICO, LLC</p>
			</div>
			<div class="col-lg-9 col-md-10">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-bottom-menu-container" aria-label="Menu"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a target="_blank" rel="noopener" href="https://www.politico.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a target="_blank" rel="noopener" href="https://www.politico.com/do-not-sell">Do Not Sell My Information</a></li>
<li id="menu-item-7766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7766"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy#california">Notice to California Residents</a></li>
</ul></nav></div></section>
			</div>
		</div>
    </div>
</section>
</div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<style type="text/css" media="screen"></style><script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation-min.js?ver=1.0.11' id='jarvis-blocks-animation-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1626222996' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='eenews-child-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='eenews-child-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
</body></html>
