<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sanders unloads on Manchin: &#039;Not good enough to be vague&#039; - E&amp;E News</title>
	<link rel="canonical" href="https://www.eenews.net/articles/sanders-unloads-on-manchin-not-good-enough-to-be-vague/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sanders unloads on Manchin: &#039;Not good enough to be vague&#039;" />
	<meta property="og:description" content="Sen. Joe Manchin (D-W.Va.) yesterday reiterated his commitment to a $1.5 trillion top line for reconciliation, but his murky public statements about the massive climate and social spending package have sparked pointed criticism from Sen. Bernie Sanders (I-Vt.)." />
	<meta property="og:url" content="https://www.eenews.net/articles/sanders-unloads-on-manchin-not-good-enough-to-be-vague/" />
	<meta property="og:site_name" content="E&amp;E News" />
	<meta property="article:modified_time" content="2021-10-07T13:11:48+00:00" />
	<meta property="og:image" content="https://static.politico.com/d8/c2/bcb0f3da48f59d51671d5cd6ec99/eed-1007-nsobczyk-reconciliation-1160-01.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.politico.com/d8/c2/bcb0f3da48f59d51671d5cd6ec99/eed-1007-nsobczyk-reconciliation-1160-01.jpg" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eenews.net/#organization","name":"E&E News","url":"https://www.eenews.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.eenews.net/#logo","inLanguage":"en-US","url":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","contentUrl":"https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg","width":40,"height":37,"caption":"E&E News"},"image":{"@id":"https://www.eenews.net/#logo"}},{"@type":"WebSite","@id":"https://www.eenews.net/#website","url":"https://www.eenews.net/","name":"E&amp;E News","description":"E&amp;E News","publisher":{"@id":"https://www.eenews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eenews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.eenews.net/articles/sanders-unloads-on-manchin-not-good-enough-to-be-vague/#webpage","url":"https://www.eenews.net/articles/sanders-unloads-on-manchin-not-good-enough-to-be-vague/","name":"Sanders unloads on Manchin: 'Not good enough to be vague' - E&amp;E News","isPartOf":{"@id":"https://www.eenews.net/#website"},"datePublished":"2021-10-07T10:44:42+00:00","dateModified":"2021-10-07T13:11:48+00:00","breadcrumb":{"@id":"https://www.eenews.net/articles/sanders-unloads-on-manchin-not-good-enough-to-be-vague/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eenews.net/articles/sanders-unloads-on-manchin-not-good-enough-to-be-vague/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eenews.net/articles/sanders-unloads-on-manchin-not-good-enough-to-be-vague/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eenews.net/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.eenews.net/articles/"},{"@type":"ListItem","position":3,"name":"Sanders unloads on Manchin: &#8216;Not good enough to be vague&#8217;"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Feed" href="https://www.eenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="E&amp;E News &raquo; Comments Feed" href="https://www.eenews.net/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fcp-yft-css'  href='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1626222996' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1626222996' type='text/css' media='all' />
<link rel='stylesheet' id='jarvis-blocks-animation-css'  href='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eenews.net/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-bootstrap-min-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/css/bootstrap.min.css?1633652528&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-font-wmi3pfk-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/wmi3pfk.css?1633652528&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-custom-style-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/custom.css?1633652528&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='e-e-news-child-theme-gutenberg-css'  href='https://www.eenews.net/wp-content/themes/eenews-child/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='e-e-news-child-theme-gutenberg-inline-css' type='text/css'>
.gb-block-post-grid .gb-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.eenews.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<style id="jarvis_blocks_palette_css" type="text/css">:root .has-kb-palette-1-color{color:#888888}:root .has-kb-palette-1-background-color{background-color:#888888}</style><script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/fcp-yoast-faq-toggle-main/base.js?ver=1.0.1' id='fcp-yft-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/css/bootstrap/js/bootstrap.min.js?1633652528&#038;ver=5.7.3' id='childt-bootstrap-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/eenews-child/assets/js/custom.js?1633652528&#038;ver=5.7.3' id='childt-custom-jquery-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.eenews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eenews.net/wp-json/wp/v2/articles/10258" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eenews.net/?p=10258' />
<link rel="alternate" type="application/json+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fsanders-unloads-on-manchin-not-good-enough-to-be-vague%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eenews.net%2Farticles%2Fsanders-unloads-on-manchin-not-good-enough-to-be-vague%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.36.0" /><link rel="pingback" href="https://www.eenews.net/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160747936-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-160747936-2');
</script>
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eenews.net/wp-content/uploads/2021/07/cropped-favicon-icon-270x270.png" />
</head>
<body class="articles-template-default single single-articles postid-10258 wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible has-no-blocks"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><!-- Header Start -->
<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" class="site-header fixed-header">
	<!-- Header Logo -->
		

	        <div class="eenews-top-header header-two">
	        	<div class="container">
		        	<div class="row mobile-menu-news-row">
		        		<div class="col-xl-4 col-lg-4 col-md-4 both-logo">
		        			<div class="logo">
								<a href="https://www.eenews.net" class="logo-one"><img src="https://www.eenews.net/wp-content/uploads/2021/06/ee-news-logo.svg" alt="" role='image'></a>
							</div>
		        			<div class="logo-green">
								<a href="https://www.eenews.net/publication/eedaily/" class="logo-two"><img src="https://www.eenews.net/wp-content/uploads/2021/07/logo.svg" alt="" role='image'></a>
							</div>
		        		</div>
		        		<div class="col-xl-8 col-lg-8 col-md-8 mobile-menu-news">
		        			<div class="nav-wrap-right">
								<nav class="navbar navbar-expand-md navbar-light nav-utility-menu genesis-responsive-menu genesis-nav-menu" id="genesis-nav-utility-menu" aria-label="
								Utility navigation">
									<button class="navbar-toggler open-menu" type="button" data-toggle="collapse" data-target="#collapsibleNavbar">
										<span></span>
										<span></span>
										<span></span> 
									</button>
									<div class="collapse navbar-collapse" id="collapsibleNavbar">
									<ul id="menu-header-menu" class="menu genesis-nav-menu"><li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7768"><a href="#">Publications</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8302"><a href="https://www.eenews.net/publication/energywire/">Energywire</a></li>
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8301"><a href="https://www.eenews.net/publication/climatewire/">Climatewire</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-publication current-articles-ancestor current-menu-parent current-articles-parent menu-item-8300"><a href="https://www.eenews.net/publication/eedaily/">E&amp;E Daily</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8299"><a href="https://www.eenews.net/publication/greenwire/">Greenwire</a></li>
	<li id="menu-item-8403" class="menu-item menu-item-type-taxonomy menu-item-object-publication menu-item-8403"><a href="https://www.eenews.net/publication/eenewspm/">E&#038;E News  PM</a></li>
</ul>
</li>
<li id="menu-item-7896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7896"><a href="https://www.eenews.net/newsroom/">Our Newsroom</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7897"><a href="https://www.eenews.net/about/">About</a><span class="sub-menu-icon"></span>
<ul class="sub-menu">
	<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="https://www.eenews.net/customer-stories/">Customer Stories</a></li>
	<li id="menu-item-8401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8401"><a href="https://www.eenews.net/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-7771" class="eenews-login menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a target="_blank" rel="noopener" href="https://login.politicopro.com/?s=eenews">Login</a></li>
<li id="menu-item-7898" class="eenews-getaccess menu-item menu-item-type-post_type menu-item-object-page menu-item-7898"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
</ul>									</div>
								</nav>
								
								
								
							</div>
		        		</div>
		        	</div>
	        	</div>
	        </div> 
			
				
	
</header>
<!-- Header End -->

 

<div class="site-inner">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
			<div class="article-navigation eedaily" style="background-color:#3d6493"> 
			<div class="container">
			<div class="nav-links">
			<div class="nav-previous">
			<a href="https://www.eenews.net/publication/eedaily/" rel="prev">
			<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
			 <span class="post-title">E&amp;E Daily</span></a>
			 </div></div>
									</div>
				</div>
<div class="container">
<div class="row">
<div class= "col-md-12">
	<div class="single-banner">
		<h2>Sanders unloads on Manchin: &#8216;Not good enough to be vague&#8217;</h2>
		<p>By <strong>Nick Sobczyk</strong> |  10/07/2021 05:44 AM EST </p>
					
			<img src ="https://static.politico.com/dims4/default/55a1666/2147483647/resize/1110/quality/100/?url=https://static.politico.com/d8/c2/bcb0f3da48f59d51671d5cd6ec99/eed-1007-nsobczyk-reconciliation-1160-01.jpg">
			
            		

			<div class="atr-caption"><p>(Left to right) Senate Energy and Natural Resources Chair Joe Manchin (D-W.Va.) and Senate Budget Chair Bernie Sanders (I-Vt.) speaking with reporters yesterday.  <span>Francis Chung/E&E News</span></p></div>
		</div>
	
</div>
</div>
			
<article id="post-10258" class="post-10258 articles type-articles status-publish publication-eedaily entry">
	
	<header class="entry-header">
		
	</header>
	

	<div class="entry-content">
		<p>West Virginia Democratic Sen. Joe Manchin yesterday reiterated his commitment to a $1.5 trillion top line for reconciliation, but his murky public statements about the massive climate and social spending package have sparked pointed criticism from Vermont Independent Sen. Bernie Sanders.</p>
<p>For weeks, both Democrats and Sanders, the Senate Budget chair, have generally refrained from publicly criticizing the West Virginia Democrat in public as negotiations drag on behind closed doors.</p>
<p>But that all ended yesterday as Sanders spent roughly 15 minutes at a news conference lambasting Manchin’s “vague phraseology” on a long list of social spending programs, reflecting simmering tensions in the caucus as Manchin and fellow moderate Sen. Kyrsten Sinema (D-Ariz.) attempt to strip down a bill that would be President Biden’s signature legislative accomplishment.</p>
<p>“It&#8217;s not good enough to be vague,” Sanders said. “You want to cut child care? How much do you want to cut child care? You want to cut climate? Cut climate. How much do you want to do that?”</p>
<p>Manchin had called his own brief news conference earlier in that day, where he did not take questions and did not mention climate change, an area that he has broadly insisted should be more inclusive of coal, natural gas and carbon capture.</p>
<p>Manchin, the Energy and Natural Resources Committee chair, instead warned against using reconciliation to “turn our society into an entitlement society,” a phrase Sanders specifically denounced.</p>
<p>“I am not exactly sure what he means by that,” Sanders said. “Does Sen. Manchin not believe that our children and grandchildren are entitled to live in a country and a world that is healthy and habitable?” Sanders said, referring to the “existential threat” of climate change.</p>
<p>&nbsp;</p>
<h2>What to cut?</h2>
<p>The feud comes at an important juncture for reconciliation talks, with Democratic leaders mulling whether to pull entire programs from the package or trim down spending across the board to meet a smaller overall spending number.</p>
<p>The reconciliation bill marked up in House committees last month would spend $3.5 trillion overall, but the White House and top Senate Democrats are now targeting a top line in the neighborhood of $2 trillion. That could potentially mean cuts for environmental justice priorities and climate-related provisions that are not directly focused on reducing emissions, namely the Civilian Climate Corps (<i><a href="https://subscriber.politicopro.com/article/eenews/2021/10/06/dems-fear-chopping-block-for-ej-lead-pipes-climate-corps-281625" target="_blank" rel="noopener">E&amp;E Daily</a></i>, Oct. 6).</p>
<p>Manchin has also not made clear how, exactly, he would propose to modify the Clean Electricity Performance Program, or CEPP, the bill’s central climate provision. The program would give grants to utilities that meet certain annual clean energy targets and fine those that do not. Manchin has expressed concerns about reliability and offering payments to big corporations without returns for the federal government.</p>
<p>Manchin has said that carbon capture and storage should be included in the clean energy tax section so that natural gas and coal can have a place in climate policy, an idea that progressives do not support (<i><a href="https://subscriber.politicopro.com/article/eenews/2021/10/01/dem-divisions-manchin-demands-highlight-climate-struggles-281474" target="_blank" rel="noopener">E&amp;E Daily</a></i>, Oct. 1).</p>
<p>“It’s not my job to comment on Joe Manchin,” a visibly frustrated Sen. Martin Heinrich (D-N.M.) said yesterday when asked about Manchin’s opposition to the CEPP. Heinrich, a member of ENR, is one of a handful of Democrats who have been lobbying Manchin on the policy for months.</p>
<p>“There’s always a path if people want to find it,” Heinrich said.</p>
<p>&nbsp;</p>
<h2>&#8216;It is really not playing fair&#8217;</h2>
<p>Sanders said, in short, that he’s looking for a sign of where that path lies. Sanders noted that he could easily tell Senate Majority Leader Chuck Schumer (D-N.Y.) that he won’t support reconciliation because it does not include &#8220;Medicare for All,&#8221; a longtime progressive priority.</p>
<p>“My concern with Mr. Manchin is not so much what his views are — I disagree with them –— but it is that it is wrong, it is really not playing fair, that one or two people think that they should be able to stop what 48 members of the Democratic caucus want, what the American people want, what the president of the United States wants,” Sanders said.</p>
<p>While Sanders said he continues to believe $3.5 trillion is not enough, he said negotiations on the top line are “part of the process.”</p>
<p>Manchin, for his part, said in response that he and Sanders “share very different policy and political beliefs.”</p>
<p>“As he and I have discussed, Senator Sanders believes America should be moving towards an entitlement society while I believe we should have a compassionate and rewarding society,” Manchin said in a statement.</p>
<p>Sanders was similarly miffed by the negotiating position of Sinema, who does not talk to reporters and has been even more opaque about her positions.</p>
<p>“Sen. Sinema’s position has been that she doesn’t, quote unquote, negotiate publicly,” Sanders said. “I don’t know what that means. We don’t know where she’s coming from.”</p>
	</div><!-- .entry-content -->

	

</article><!-- #post-10258 -->
				
					</div>
<div class="article-navigation eedaily" style="background-color:#3d6493">
				<div class="container">
				<div class="nav-links">
			<div class="nav-previous">
			<a href="https://www.eenews.net/publication/eedaily/" rel="prev">
			<span class="meta-nav" aria-hidden="true">&lt;&lt; Back To</span> 
			 <span class="post-title">E&amp;E Daily</span></a>
			 </div></div>
			
					</div>
				</div>
					</div>
					</div>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><section class="footer">
    <div class="container">
        <div class="row eenews-footerinfo">


            <div class="col-md-3">
                <a href="https://www.eenews.net">
                           
                    <img class="img-fluid" src="https://www.eenews.net/wp-content/uploads/2021/06/EE-logo-footer.svg" >
                     
                </a> 
            </div>							
            <div class="col-md-9">
               <section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7899"><a href="https://www.eenews.net/about/">About</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7900"><a href="https://www.eenews.net/get-access/">Get Access</a></li>
<li id="menu-item-8336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8336"><a href="https://www.eenews.net/staff-directory/">Staff Directory</a></li>
<li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="/get-access/">Contact Us</a></li>
</ul></nav></div></section>
                        
                   
            </div>                   
           
        </div>
		<hr>
        <div class="row eenews-copyright">
            <div class="col-lg-3 col-md-2">
                <p class="copy-text">&#169; POLITICO, LLC</p>
			</div>
			<div class="col-lg-9 col-md-10">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="menu-footer-bottom-menu-container" aria-label="Menu"><ul id="menu-footer-bottom-menu" class="menu"><li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a target="_blank" rel="noopener" href="https://www.politico.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a target="_blank" rel="noopener" href="https://www.politico.com/do-not-sell">Do Not Sell My Information</a></li>
<li id="menu-item-7766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7766"><a target="_blank" rel="noopener" href="https://www.politico.com/privacy#california">Notice to California Residents</a></li>
</ul></nav></div></section>
			</div>
		</div>
    </div>
</section>
</div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<style type="text/css" media="screen"></style><script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/jarvis-blocks/dist/jv-animation-min.js?ver=1.0.11' id='jarvis-blocks-animation-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1626222996' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='eenews-child-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eenews.net/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='eenews-child-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.eenews.net/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
</body></html>
